Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit WLAN und interner UMTS-Karte

Frage Hardware

Mitglied: goodbytes

goodbytes (Level 2) - Jetzt verbinden

30.07.2009, aktualisiert 10:14 Uhr, 4259 Aufrufe, 2 Kommentare

Hallo,
ich habe das Notebook Lenovo Thinkpad X60. Bisher funktionierte alles tadellos. Seit ein paar Tagen ist es mir plötzlich nicht mehr möglich WLAN`s in meiner Umgebung zu finden und das integrierte UMTS-Modem (Sierra Wireless HSDPA) wird nicht mehr gefunden. Ich habe keine hard- oder softwaremässigen Änderungen am Notebook vorgenommen.

Das Problem besteht auf zwei parallel installierten XP`s, wovon eins auch noch mit "Wndows Steady State" läuft (jegliche Änderungen werden beim Neustart verworfen). Also kann ich auch einen Virus oder so ausschließen.

Als einziger seltsamer Eintrag kommt im Protokoll jetzt:

01.
Service Control Manager 
02.
ID 7000 
03.
 
04.
Der Dienst "DriverLINX Port I/O Driver" wurde aufgrund folgenden Fehlers nicht gestartet:  
05.
Das System kann die angegebene Datei nicht finden. 
Könnte da das Problem liegen? Allerdings wird die eine Partition ja immer wieder beim Neustart komplett zurückgesetzt. Selbst wenn etwas mit dieser Datei wäre oder einem Registry-Eintrag wäre es nach dem Neustart wieder ok.

Ich hoffe jemand hat eine Idee...

Torsten
Mitglied: SamvanRatt
01.08.2009 um 21:58 Uhr
Hi Torsten
ich habe nur die R500 Serie hier (mit ähnlicher Ausstattung); das UMTS Modem verbirgt sich hinter irgendeinem USB Hub (der eigene Treiber braucht, afair WLAN) hängt, sprich WLAN deaktiviert oder falsche Treiber und schon ist beides weg. Hast du evtl den via Fn-F5 abgeschalten (wird im BIOS deaktiviert, nicht im OS!), der verwaltet doch die WLAN/BT/UMTS Funktion. Du kannst ja mal mit dem SIV (SysteminformationViewer) draufgehen und nachsehen was die USB Hardware (unabhängig von Treibern) sieht [Das Programm nutze ich professionell um mich zwecks Hardwareausstattung nicht auf den Hersteller verlassen muß; hat mich bisher immer ans Ziel geführt].
Gruß
Sam
Bitte warten ..
Mitglied: goodbytes
16.02.2010 um 07:20 Uhr
War tatsächlich ein Hardware-Problem.

Torsten
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...