Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Zugriff auf Windows 2008

Frage Microsoft Windows Server

Mitglied: duLvius

duLvius (Level 1) - Jetzt verbinden

15.01.2009, aktualisiert 16:05 Uhr, 3520 Aufrufe, 6 Kommentare

Hallo zusammen

wir haben ein Problem mit einem unserer Servern:

IBM x3400 Server mit 4GB RAM ( an dem liegts zu 99% nicht, da er schon komplett durch einen identischen Server ausgetauscht wurde)
Windows 2008 Server Standard mit allen Updates
4 Arbeitsstationen, an einer Domäne, die auf Daten von dem Server zugreifen
Kleines Netzwerk mit Switch, Router, Firewall (können eigentlich auch ausgeschlossen werden, da Internet sowie sonstige Netzwerkaktivitäten normal funktionieren wenn der Fehler auftritt)

Das Problem ist jetzt, das auf einmal einfach der Zugriff auf die Serverfreigaben verschwindet. Das heisst, dass man weder Dateien anzeigen noch öffnen kann. Remoteverbindung oder Pings auf den Server laufen ganz normal weiter. Der Fehler tritt sporadisch alle paar Tage auf (Kann man eine Woche gutgehen, dann nur 2 Tage)

Es ist keine spezielle Software installiert (Symantec Endpoint Protection, Symantec BackupExec (wurde mittlerweile entfernt) und eine Zeiterfassungssoftware.

Wenn das Problem auftritt, muss man den Server neustarten und danach funktioniert alles wieder normal für eine gewisse Zeit.

Im Fehlerprotokoll erscheinen weder Fehler noch Warnungen.

Hatte so ein Problem schonmal jemand? Oder könnt ihr mir Tipps zur Fehlerauffings- bzw -behebung geben?

Vielen Dank schonmal und schöne Grüsse

der duLvius
Mitglied: Server2008
15.01.2009 um 16:11 Uhr
Hallo duLvius,

wie werden denn die Netzlaufwerke auf den Clients verbunden?
- Über Scripts beim starten?
- Über GPP?
- Über manuelle Einbindung auf den Clients?

Verschwinden nur die Laufwerksbuchstaben aus dem Explorer? Bitte mal testen, wenn die Laufwerke verschwinden, ob du dann über \\server\Freigabe\ eine Verbindung bekommst.

Welches OS und Patchstatus haben denn die Clients?

Grüsse
Server2008
Bitte warten ..
Mitglied: manuel-r
15.01.2009 um 16:30 Uhr
Und dann schau gleichzeitig mal ob der Serverdienst noch läuft wenn das Problem auftritt.

Manuel
Bitte warten ..
Mitglied: Takrael
15.01.2009 um 16:35 Uhr
Ja würde auch denken das es an Diensten hängt.
Evtl Serverdienst oder RPC irgendwas dienste (habe solche Probleme schon mit Netzwerkdruckern gehabt...)

Haber leider noch keine Win2k8 erfahrungen
Bitte warten ..
Mitglied: duLvius
15.01.2009 um 16:42 Uhr
Hallo

@Server2008

Die Laufwerke werden über ein Script beim Anmelden verbunden.

Die Laufwerksbuchstaben im Explorer bleiben, wenn das Problem auftritt, da. Wenn man darauf zugreifen will, kommt nach einer Weile die Meldung, dass der Pfad nicht gefunden werden kann.

Über \\Server\Freigabe sowie über \\IP\Freigabe kommt man nicht auf den Server.

@Manuel

Das mit dem Dienst ist mir heute auch aufgefallen. Er wird war als gestartet angezeigt, lässt sich allerdings nicht neustarten oder beenden (Hängt bei "Dienst wird beendet"). Also könnte es gut möglich sein, das es daran liegt.

Allerdings weiss ich nicht, wieso der Dienst sich aufhängt bzw. nicht mehr richtig funktioniert.

Man kann auch keine festen Zeitpunkt ausmachen, da der Fehler immer zu unterschiedlichen Zeiten auftritt.

Gibt's eine Möglichkeit einen Dienst (In dem Fall den Server-Dienst) genauer zu beobachten und zu loggen?

Vielen Dank

duLvius

PS: Ich hab jetzt temporär noch das Antivirus entfernt, um das als Fehlerursache auszuschliessen.
Bitte warten ..
Mitglied: manuel-r
15.01.2009 um 16:47 Uhr
Um beobachten zu können bräuchtest du ein Event, welches du aber nicht hast, weil ja auch nichts geloggt wird. Außerdem wird der Dienst für Windows ja immer noch als "running" erkannt. Das mit dem Virenscanner war vielleicht gar kein so schlechter Ansatz.
Als Workaround (bis du die Ursache lokalisiert hast) könntest du per Script den Dienst bspw. jede Stunde stoppen und starten. Nicht schön, aber wenigstens wirksam. Aber auch KEIN Dauerzustand!!!

Manuel
Bitte warten ..
Mitglied: DerWoWusste
15.01.2009 um 21:34 Uhr
Nicht selten versaut Sicherheistsoftware die Konnektivität. Selbst, wenn es lange funktionierte, heisst das nicht viel, denn das OS ist dynamisch, wer sagt, das SEP mit Patchstand xy 100%ig klar kommt? Ich würde SEP für's Erste deinstallieren, neu starten und beobachten.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Backup Domaincontroller als Primary DC heraufstufen (2)

Frage von adrian138 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...