Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Aufrufen einiger Websiten

Frage Netzwerke

Mitglied: 17735

17735 (Level 2)

20.05.2007, aktualisiert 21.03.2009, 5039 Aufrufe, 4 Kommentare

Hallo,

ich habe hier ein Notebook frisch mit Windows XP Professional SP2 installiert. Das Notebook stellt die Internetverbindung über eine WLAN-Karte her. Dies funktioniert eigentlich auch: Alle Programme, wie z. B. Internet Explorer usw. können eine Internetressourcen (wie Websiten) aufrufen.

Jedoch habe ich das Problem, dass ich von diesem Notebook nicht alle Websiten aufrufen kann. Genauer gesagt ist mir das bei den Seiten www.icq.com und www.opera.com aufgefallen. Weder Internet Explorer noch Firefox sind in der Lage die Seite anzuzeigen, es wird lediglich der Titel der Website in der Titelleiste des Browsers angezeigt und einige wenige KB der Seite werden heruntergeladen, hier z. B. der angekommene (unvollständige) Quelltext der icq.com-Website:

<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="ICQ, instant messaging, instant message, IM, messenger, buddy list, chat, community, interactive, talk, people, greeting, sms, download, free, software, ICQ6">
<meta name="description" content="Welcome to ICQ, the largest multi lingual community on the Web! Download ICQ, meet new friends, find old pals and get together with people around the world!">
<meta name="author" content="ICQ Inc.">
<link rel="shortcut icon" href="favicon.ico">
<title>ICQ.com - community, people search and messaging service!</title>
<script language="JavaScript" type="text/javascript">
var slides_rate = 13 ; how many seconds pause between slides
var gl_slide_num = 1;
what is the starting slide
</script>
<script language="javascript" type="text/javascript" src="http://ar.atwola.com/file/adsWrapper.js;></script>"
<!-- <script language="javascript" type="text/javascript" src="http://c.icq.com/js/cookie_lib.js;></script>" -->
<script language="javascript" type="text/javascript" src="http://c.icq.com/index/js/main.js;></script>"
<script language="javascript" type="text/

Das seltsame daran ist, dass 1. dieser Rechner andere Websiten (microsoft.com, administrator.de oder auch google.com) problemlos aufrufen kann und 2. andere Rechner im gleichen Netzwerk, die ebenfalls über den gleichen Router ins Internet gehen alle Seiten anzeigen können.

Woran liegt das bzw. wie kann ich das Problem beheben? Denn dadurch, dass die icq-Seite nicht angezeigt werden kann, kann icq u. a. auch nicht auf diesem Rechner genutzt werden.

Gruß,
Ahnenforscher
Mitglied: 13100
20.05.2007 um 17:03 Uhr
liegt höchstwahrscheinlich am internet und ned am notebook.

icq war auch auf anderen rechnern die letzten 2 tage nur schlecht
zu erreichen.

hat wahrscheinlich/vielleicht mit den nachwehen von demhier zu tun:
http://www.heise.de/newsticker/meldung/89884.

vielleicht mal ein paar tracert's auf icq machen, wenn's immernoch
oder schon wieder zwickt und zwackt, wird's wahrscheinlich einige
packetlosses (Sternchen) anzeigen.
Bitte warten ..
Mitglied: aqui
20.05.2007 um 17:09 Uhr
Die Internetverbindung wird wohl kaum von deinem WLAN Adapter realisiert sondern wohl von einem Router der dahinter ist, oder ??? Leider schreibst du nichts über diesen Router so das man leider mal wieder raten muss in diesem Thread..

Sehr wahrscheinlich kann dein Router bzw. dessen DSL Interface oder dein WLAN Interface bzw. dessen Treiber nicht richtig mit der IP MTU Path Discovery umgehen. Ein Problem vieler Billigstprodukte oder Firmware Versionen die mit der heissen Nadel gestrickt werden. Was das ist kannst du wenn du willst hier nachlesen:
http://www.cisco.com/en/US/products/hw/routers/ps4081/products_tech_not ...

Es gibt 3 Möglichkeiten:

1.) Eine neue aktuelle Firmware auf den Router einspielen, oder Treiber auf den Aktuellsten des WLAN Adapterherstellers aktualisieren.

2.) Die Max. MTU auf dem Router auf einen Wert von 1492 oder kleiner setzen sofern dein Router das supportet.

3.) Wenn beides nicht möglich ist kannst du den MTU Wert auf deinem WLAN Adapter setzen mit einem Tool wie z.B. Dr. TCP
http://www.dslreports.com/drtcp

Möglichkeit 3 sollte der letzte Ausweg sein !
Bitte warten ..
Mitglied: masterG
22.05.2007 um 14:06 Uhr
Liegt warscheindlich an der Geschwindichkeit des Internetzugangs.
---
masterG
Bitte warten ..
Mitglied: 17735
22.05.2007 um 15:59 Uhr
Hallo,

erstmal danke für eure Antworten.

Der verwendete Router ist der T-COM Speedport W 700V, die WLAN-Karte von Fujitsu Siemens, Modell CONNECT2AIR WLAN E-5400 USB D1700.

@masterG: Daran kann es nicht liegen, da das Problem nur auf diesem Notebook auftritt.

Ich habe mittlerweile festgestellt, dass es an der WLAN-Karte liegt, wenn ich das Notebook per LAN an den Router anschließe, klappt es problemlos. Da das Notebook auch von Fujitsu Siemens ist (ein Fujitsu Siemens Lifebook) wundert es mich ehrlich gesagt ein wenig, dass da Kompabilitätsprobleme auftreten.

Wie dem auch sei, ich werde gleiche eine Supportanfrage an Fujitsu Siemens stellen, mal sehen was die antworten.

Gruß,
Ahnenforscher
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

LAN, WAN, Wireless
Windows 10 - Nach einiger Zeit Internetausfall (14)

Frage von Irepeps zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...