Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Boot

Frage Sonstige Systeme

Mitglied: GoDoFgTa9000

GoDoFgTa9000 (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 25.01.2008, 4121 Aufrufe, 9 Kommentare

Hallo,

es handelt sich um folgendes Problem:

ich hatte auf einer 2. Partition zu win Xp noch win vista intalliert,

seitdem gab es ja das bootmenü am anfang wo man zwischen

- frühere win-version
- win vista

auswählen konnte ... vista hatte mir dann ned mehr so gefallen, da hab ich die vista-partition aus win XP formatiert

das bootmenü is aber immernoch da, jetzt ist meine frage, wie bekomm ich das weg???

ich hätte gerne das er wieder normal ohne vorherige auswahl hochfährt ...

wollte nicht ohne mich kundig zu machen in den systemdateien auf c:\ rumfummeln

danke schonmal für die antworten
Mitglied: masterG
19.01.2008 um 20:54 Uhr
dann muss noch auf einer partition ein rest von vista sein sonst würde dass nicht kommen!!!

masterG
Bitte warten ..
Mitglied: GoDoFgTa9000
19.01.2008 um 21:05 Uhr
erstmal danke für die antwort
aber:

das war mir auch klar!!!
aber was ist der rest???
Bitte warten ..
Mitglied: Mitchell
20.01.2008 um 00:36 Uhr
Steht alles in der boot.ini


Entweder über

Start>Ausführen>msconfig und dort den Reiter "boot.ini" wählen

oder

Rechtsklick auf Arbeitsplatz>Eigenschaften>Erweitert und dort unter "Starten und..." auf Einstellungen, dort dann auf den Button "Bearbeiten"

Die Datei müsste dann ungefähr so aussehen:
01.
[boot loader] 
02.
timeout=30 
03.
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
04.
[operating systems] 
05.
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /noguiboot
Die musst du nun anpassen. Wenn du nicht weisst, wie das geht, poste einfach deine boot.ini und wir erklären es dir.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: GoDoFgTa9000
20.01.2008 um 10:19 Uhr
danke für die antwort, aber ganz vom hintern mond bin ich auch wieder ned ...

das ding steht ja eben ned in der boot ini
Bitte warten ..
Mitglied: MadTom
20.01.2008 um 11:41 Uhr
Tach,
AFAICS da hat sich der Vista da noch mit seinem Bootloader verewigt. Du musst jetzt XP wieder dazu bringen, den eigenen Bootloader zu verwenden. Eine gute Anleitung findest Du aber hier: http://www.pc-experience.de/wbb2/thread.php?threadid=21566

Viel Erfolg,
Thomas
Bitte warten ..
Mitglied: GoDoFgTa9000
20.01.2008 um 11:58 Uhr
thx ich werd mir direkt mal ansehen

Mit freundlichen Grüßen godofgta
Bitte warten ..
Mitglied: GoDoFgTa9000
21.01.2008 um 13:19 Uhr
vielen dank für den nützlichen beitrag, problem gelöst
Bitte warten ..
Mitglied: Mitchell
21.01.2008 um 14:28 Uhr
Dann bitte noch grünes Häkchen setzen (Beitrag editieren)

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: masterG
25.01.2008 um 21:01 Uhr
Dann bitte noch grünes Häkchen
setzen (Beitrag editieren)

Mit freundlichen Grüßen

Mitchell

Das vergessen die meisten

masterG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
HP Proliant DL165 - Boot Probleme - Sehr langsam mit 2 CPUs (8)

Frage von MarcoH zum Thema Server-Hardware ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...