Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei gleichzeitiger Nutzung von UMTS und Netzwerk unter Win7

Frage Microsoft Windows Netzwerk

Mitglied: Jogi852

Jogi852 (Level 1) - Jetzt verbinden

23.05.2011 um 09:21 Uhr, 4447 Aufrufe, 7 Kommentare

Hallo liebes Forum,

ich habe letzte Woche einen Win XP Client gegen einen Windows 7 Client bei unserer Außenstelle getauscht und bin auf folgendes Problem gestoßen:

Wir haben dort eine Arbeitsgruppe über einen W-Lan Router laufen (für Drucker und Files). Die Mitarbeiter sind mit ihren Notebooks also über W-Lan am Router angemeldet (DHCP).
Am Router selbst liegt KEIN INTERNET an, da alle mit ihrer UMTS Karte ins www gehen.
Wenn der Win 7 Client nun mit dem Netzwerk und mit der UMTS Karte verbunden ist, kann man nicht ins Internet gehen!! Sobald man das interne Netz trennt, funktioniert die Verbindung ins Internet wunderbar.

Es spielt keine Rolle, ob der Client über W-Lan oder Lan angebunden ist.
Bei Windows XP gibt es keine Probleme, nur bei Win 7!

Habe dem Client auch schon ne feste IP vergeben, damit auf dem Router kein DNS angesprochen wird, aber dies hat auch nichts gebracht.
Ich bin total ratlos, ich hoffe ihr könnt mir weiterhelfen.

Grüße
Johannes
Mitglied: chenjung
23.05.2011 um 09:28 Uhr
Hm hast du Win7Pro oder Ultimate?

Vom welchem Anbieter ist der UMTS Stick?
Bitte warten ..
Mitglied: tikayevent
23.05.2011 um 09:36 Uhr
Du darfst auf der internen Verbindung kein Standardgateway und keinen DNS-Server angeben, dann bleibt nur der Weg über WWAN. Wenn du jedoch die Software von Vodafone nutzt bist du gekniffen, da diese im Normalfall eine weitere Netzwerkverbindung erkennt und dann trennt. Macht besonders Spaß bei VPN-Verbindungen. Gehst über WWAN ins VPN und dann trennt die VF-Software die WWAN-Verbindung, weil ja eine weitere aktive Verbindung über VPN da ist.
Bitte warten ..
Mitglied: Jogi852
23.05.2011 um 09:41 Uhr
Auf dem Client ist Win7 Pro und der Stick von T-Mobile:

http://www.t-mobile.de/business/allehandys/0,12827,14772-_68595-761-863 ...

Das mit dem Standardgateway werde ich gleich mal testen, danke
Bitte warten ..
Mitglied: Jogi852
23.05.2011 um 10:04 Uhr


vielen Dank!!!! Funktioniert einwandfrei ohne Standardgateway.
Bitte warten ..
Mitglied: Pjordorf
23.05.2011 um 12:33 Uhr
Hallo,

Zitat von Jogi852:
vielen Dank!!!! Funktioniert einwandfrei ohne Standardgateway.
Ist bei XP aber auch nicht anders. Es kann nur ein Gateway geben.

Gruß,
Peter
Bitte warten ..
Mitglied: tikayevent
23.05.2011 um 12:35 Uhr
Es kann auch mehrere Standard-Gateways geben, nur müssen alle dann das gleiche Programm bieten.
Bitte warten ..
Mitglied: Jogi852
23.05.2011 um 12:52 Uhr
Bei XP musste ich aber komischerweise keine Einstellungen ändern!
Habe dort 3 XP Rechner laufen, jeder bekommt eine IP per DHCP, da ist ja dann auch automatisch der Standardgateway eingetragen.

Nur der Win7 Client hat jetzt Probleme gemacht.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
UMTS, EDGE & GPRS
Mobiles Netzwerk - Fahrzeug mit LTE und UMTS (4)

Frage von nilaocsic zum Thema UMTS, EDGE & GPRS ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...