Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Herrunterfahren sowie Starten von Windows XP

Frage Microsoft Windows XP

Mitglied: Tha1es

Tha1es (Level 1) - Jetzt verbinden

01.03.2008, aktualisiert 23.03.2008, 4582 Aufrufe, 22 Kommentare

Guten Tag allerseits,

Ich habe seid kurzem ein Problem das mein PC sehr lange (2 min, vorher unter 30 Sekunden )
beim Staren und Ausschalten braucht.
Beim Starten wird mir auch kurz angezeigt das irgend welche Scripts benutzt werden.
Kann ich irgend wie diese Scrips ausschalten ?
Noch zu sagen ist ,dass ich vor ein paar Tagen eine neue (alte) 2. Festplatte auf den Rechner gemacht habe.Danach lief aber alles noch blendent.
Könnte es daran liegen das ich eine Stapelverarbeitungsdatei für MS-Dos benutzt habe mit dem Namen Proficleaner ?
KAnn ich das irgend wie rückgängig machen ?


Bin für jede Hilfe dankbar.


Tha1es
Mitglied: iVirusYx
01.03.2008 um 16:22 Uhr
Ich tippe eher auf Virenbefall. Rechtsklick auf die Startleiste, TaskManager, Prozesse und sag uns doch mal bitte welche Prozesse dort aufgelistet sind.

Danke
Bitte warten ..
Mitglied: Mitchell
01.03.2008 um 18:38 Uhr
Hi,

Virenbefall ist evtl. gar nicht so unrealistisch, tu mal, was mein Vorredner da gesagt hat

Aber irgendwie tippe ich nicht grade darauf, weil es sich für mich auch nach irgendeinem Gewusel in der Registry anhört. So Programme, wie "Proficleaner" nur zum Ausführen sind nicht immer sehr gut, es gibt wirklich nur wenig gute von diesen "Power-Tools", die Windows schneller machen sollen.

Deswegen guck doch auch mal im Autostart bzw. unter "Start>Ausführen>msconfig">Systemstart" nach, ob dir da was auffällt, dass du nicht kennst bzw. nicht dort hin gehört.

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
01.03.2008 um 18:41 Uhr
Da ich gerade bei meiner Freundin bin kann ich das nicht kopieren.
Dies würde ich dann morgen tun.
Ich glaube ich hab mir diesen "Proficleaner" geladen weil dort stand das er bei jedem Start und Herunter fahren den Temp-Ordner und so leert.
Vielleicht macht er ja das ?
Kann man das irgend wie ein sehen ?
Bitte warten ..
Mitglied: iVirusYx
01.03.2008 um 19:22 Uhr
Wahrscheilich in den Einstellungen, aber wenn du ein ordentliches Powertool willst, dann benutzt www.ccleaner.de der hat bei mri noch immer gut funktioniert, und es gibt ein tool von Microsoft welches Microsoft Tool zum entfernen bösartiger Software oder irgendwie so heisst. In der jetzigen CT gibt es genaue Anleitungen um einen PC wieder fit zu bekommen.

Andernfals desinstallier mal den Proficleaner oder deaktiviere ihn, ob es was ändert.
Bitte warten ..
Mitglied: Tha1es
01.03.2008 um 20:09 Uhr
Eigentlich benutz ich ja den CCleaner, nur wollte ich mir die arbeit abnehmen und es automatisch machen lassen.
Aber das nun mein PC so langsam hoch fährt ist schon sehr nervig.
Mein Problem ist ja das ich nicht weiß, wie ich diese Stapeldatei rückgängig machen kann.
Ein Optionsmenü gibt es da ja auch nicht.
Da öffnet sich nur so ein schwarzes Fenster, wo dann sehr schnell ein Text vorbei zieht
und dann schließt es sich auch schon wieder.
Habs schon mit na Systemwiederherstellung versucht, hat aber hat nix gebracht.
Bitte warten ..
Mitglied: Tha1es
02.03.2008 um 14:51 Uhr
SO ich hab mal alles durch scannen lassen.
Dabei wird mir nix gesagt.
Also kein Virus.
Woran könnte es sonst liegen ?
Weiß jemand was das "Scripts zum Herunterfharen werden geladen" am Ende zu bedeuten haben ?
Das war davor definitiv noch nicht .
Bitte warten ..
Mitglied: Mitchell
02.03.2008 um 19:03 Uhr
Das bedeutet genau das, was der Satz sagt. Nämlich das ein oder mehrere Scripts beim Herunterfahren ausgeführt werden.

Sieh mal in den geplanten Tasks nach, ob du dort Einträge findest. Wenn dort nichts ist, findest du die An/Abmeldescript bei XP Pro und Home unter

C:/Windows/System32/GroupPolicy/User/Scripts/Logoff

oder (allerdings nur bei XP Pro)

Start>Ausführen>gpedit.msc>Benutzerkonfiguration>Windows-Einstellungen>Scripts

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
02.03.2008 um 20:27 Uhr
Nein,
alles leer.
Also ich hab jetzt mal meine 2. Festplatte wieder abgenommen.
Jetzt bleibt er wenigstens nicht mehr so lange bei dem schwarzen Bildschirm hengen.
Dafür läd er immer noch sehr lange im "Willkommen" Fenster.
Beim Herunterfahren hat sich aber leider noch nix geändert !
Die von dir angegeben Ornder sind alle leer.
Geplante Task gibt es auch keine,
und unter Scripts ist auch nichts zu finden.
Sonst noch Ideen ?
Bin für jede Hilfe sehr dankbar.

Grüße
Bitte warten ..
Mitglied: Mitchell
02.03.2008 um 21:58 Uhr
du hast das ding aber schon runtergeschmissen, oder?

Mfg

Mitchell

PS: Wenn gar nichts hilft, setz neu auf, ist meist mit weniger Aufwand und Nerven verbunden
Bitte warten ..
Mitglied: Tha1es
02.03.2008 um 22:28 Uhr
Joar habt das olle Ding auch schon entfernd.
Naja aufsetzen ist immer die letzte Möglichkeit denk ich.
Würde es doch noch gerne anders versuchen.
Bitte warten ..
Mitglied: Mitchell
03.03.2008 um 14:47 Uhr
kann ich verstehen, ich will auch immer eine Lösung , aber wenn weder unter msconfig, noch unter den geplanten Tasks, den Scripts und scheinbar auch nichts im Run-Eintrag der Registry steht...sorry, ich weiß echt nicht weiter. Das Ding muss sich ja irgendwo im System verschanzt haben, die Frage ist halt, wo.

Geh nochmal die Registry durch und durchsuch die Platte, vielmehr kannst du fast schon nicht mehr tun (laut meinem Stand natürlich).

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
03.03.2008 um 16:20 Uhr
Nagut da ich jetzt schon echt lange suche und auch keine Lösung finde, denk ich mal das ich neu aufsetzen werde.
Leider hab ich das noch nie gemacht .
Kann mir wer sagen wie das geht oder nen Tutorial zeigen wo drinn steht was man alles beachten muss.

Grüße

PS.:

Aber an meiner 2. Festplatte kann es nicht lliegen oder ?
Kann ich die ohne Zweifel dann beim neuaufsetzen wieder mit anschließen ?
Bitte warten ..
Mitglied: Mitchell
03.03.2008 um 23:58 Uhr
XP CD rein, im BIOS einstellen, dass er von CD booten soll und der Installation folgen. Vorher aber deine wichtigen Daten sichern

Mfg

Mitchell

PS: Ja, die Platte kannst du wieder anschließen. Es sei denn, die wäre defekt
Bitte warten ..
Mitglied: Tha1es
05.03.2008 um 19:57 Uhr
Ok dann hab ich da mal noch ne Frage.
Ich hab jetzt meine 2. Festplatte wieder angeschlossen und dort meine ganzen wichtigen Dtaen gespeichert.
Was passiert aber mit dieser Platte wenn ich jetzt Windows auf die andere Platte neu raufspiele?
Wird dabei auch die 2. Festplatte formatiert oder sollte ich diese lieber solange abschließen ?
Bitte warten ..
Mitglied: Mitchell
05.03.2008 um 23:39 Uhr
nein, da passiert nichts.

Wenn du von der CD bootest, erscheint der Installationsschirm. Dort werden dir deine Partitionen und Festplatten angezeigt und du kannst auswählen, wo er hin installieren soll.

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
09.03.2008 um 17:40 Uhr
ALso ich hab jetzt XP neu drauf.
Lief alles super.
Und nach stundenlangem Versuchen hab ich auch den PC ins Internet bekommen.
Dazu musste ich das Mainboard aktualisieren über die mitgelieferte CD, damit er das NVIDEA . . . erkennt.
Nun hab ich aber das Problem das der PC sehr langsam das Bild aufbaut.
Also wenn ich mit dem Firefox oder allgemein unter dem Arbeitsplatz arbeite, generiert sich das Bild nur sehr langsam.
Wenn ich also runterscrolle oder so, sieht es so aus als würde es extrem ruckeln.
Das gleich ist wenn ich zum Beispiel ein Explorer Fenster auf dem Destop bewege.
Ich hoffe man versteht was ich meine !?!
Könnt Ihr mir da helfen ?
Das geht mit der Zeit doch ganz schön auf die Augen . . .


Grüße
Bitte warten ..
Mitglied: Mitchell
10.03.2008 um 13:01 Uhr
hast du eine extra Grafikkarte drin oder direkt den Chipsatz auf dem Mainboard?

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
10.03.2008 um 16:25 Uhr
Hat sich erledigt.
Musste Treiber für die GraKa rauf machen.
Schande über mein Haupt
Bitte warten ..
Mitglied: Mitchell
10.03.2008 um 22:59 Uhr
aber echt

Der Beitrag an sich scheint gelöst, ich bitte um ein grünes Häkchen ^^ (Beitrag editieren>Haken vor gelöst)

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
11.03.2008 um 13:37 Uhr
Ne,
leider sind wir noch nicht durch .
Hoffentlich die letzte Frage, damit mein PC endlich wieder flüssig läuft.
Obwohl das hier ja ne nette Gemeinschaft ist, wo man gerne Fragen stellt und sich weiter bilden kann.
Nun gut zum meinem (hoffentlich letztem) Problem.
Ich habe immer noch Probleme mit der Netzwerkkarte.
Also im Internet bin ich.Nur Zeigt mir der PC unter Geräte-Manager-->Unbekanntes Gerät (mit einem gelben Aurufezeichen) an.
So würde es mich nicht stören, da es so wie es aussieht keinen Einfluss darauf hat, dass ich ins Internet komme, nur wird jedes mal am Anfang vom start von Windows gefragt ,ob ich die dazugehörigen Treiber installieren will (was natürlich immer fehlschlägt).
Es verlangsamt auch sehr stark den Start von Windows, da ich erst etwas machen kann wenn
Windows das unbekannte Ding gefunden hat und mich die Treibersache abfragt.
Lieder weiß ich nicht wie das unbekannte Gerät heißt um die Treiber manuel runter zu laden.
Eversthome hat auch keine sinnvollen Informationen liefern können.
ALso wie kann ich raus finden , welches Gerät dort keine Treiber hat und wo ich diese Treiber her kriege ?

PS: Motherboard CD hab ich auch schon durchforstet.
Dort findet Windows aber auch keinen passenden Treiber.


Grüße
Bitte warten ..
Mitglied: Mitchell
11.03.2008 um 18:53 Uhr
sieh mal unter den Details nach, was dort steht, hilft meistens weiter.

Im Notfall gibts noch ein Tool, dass du verwenden kannst.

Mfg

Mitchell
Bitte warten ..
Mitglied: Tha1es
23.03.2008 um 10:52 Uhr
Ich mal wieder .
Hab ja gehofft mich hier nicht mehr melden zu müssen (nicht böse gemeint) da alles super lief.
Doch seit gestern braucht der Desktop sehr lange bis er geladen ist (2-3min).
Ich kann leider keinen Grund nennen wieso dieses Probelm aufgetaucht sein könnte.
Er braucht sogar fast 30 Sekunden bei "Willkommen" Bildschirm (wusste vorher nicht mal das ich sowas habe).
Also zur genaueren Beschreibung des Problems:
Das Hintergrundbild erscheint ganz normal aber bis die Icons auf dem Bildschrim erscheinen vergehen "Jahre".
Hab mich schonmal im Internet schlau gemacht(ihr seid immer die letzte Lösung vor der Neuinstallation von Windows) hab aber dort leider nix für mich gefunden.
Hab schon nach Viren etc gesucht aber alles clean.
Achja mein System : 2 x 3 Ghz und 2 GB RAM und eine schöne Grafikkarte
Also daran dürfte es auch nicht liegen denke ich.
Gestartet werden auch nur die Programme die nötig sind.
Hoffe auf eure Hilfe.
Will nicht Windows schon wieder neuinstallieren .

Grüße

tha1es
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...