Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach Installation Windows XP SP2

Frage Microsoft Windows XP

Mitglied: Tom71

Tom71 (Level 1) - Jetzt verbinden

02.11.2005, aktualisiert 17.10.2012, 11280 Aufrufe, 4 Kommentare

Hallo,

nach der Installation WinXP SP2 und Anschluss an eine Domäne (Windows Server 2003) habe ich einige Probleme.

1. Netzwerkverbindungen werden nicht angezeigt
2. Windows Installer startet nicht
3. Dateisuche funktioniert nicht
4. USB-Geräte werden nicht erkannt

zu 1. Das Netzwerksymbol im Infobereich wird nicht angezeigt. In der Systemsteuerung werden die Netzwerkverbindungen nicht angezeigt. Wenn ich die Bildschirmansicht aktualisiere bekomme ich sinngemäß folgende Fehlermeldung: "Die Liste der Netzwerkadapter konnte nicht ermittelt werden!". Tips wie diese

<link="http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=901&URBID=1 ..."

nützen nichts.
In den Windows Firewall-Einstellungen Register Erweitert steht sinngemäß folgende Fehlermeldung:"Die Netzwerkverbindungseinstellungen wurden beschädigt. Klicken Sie auf wiederherstellen". Auch hier kein Erfolg.

zu 2. Beim Ausführen einer MSI bekomme ich sinngemäß folgende Fehlermeldung:" Setup konnte die Installation Engine nicht starten. Zugriff verweigert!". Alle Dienste und Registry-Einträge sind AFAIK O.K..

zu 3. Die Dateisuche (Start=>rechte Maustaste) funktioniert nicht, keine Fehlermeldung. Wird die suche im Explorer gestartet funktioniert sie einwandfrei.

zu 4. USB-Geräte werden nicht erkannt. Keine Fehlermeldung.

Diese Symptome tauchen bei allen PC's mit WinXP und SP2 in unserem Netz auf. Hab jetzt Testweise einen virtuellen PC aufgesetzt, darauf ist nur WinXP mit SP2 istalliert.

Entferne ich SP2 vom Rechner sind alle Probleme gelöst. Leider hab ich aber PC's im Netz bei denen ich SP2 nicht entfernen kann.

Ich bin nach stundenlangem Googeln und suchen ziemlich Ratlos, vermute aber das alles hängt mit der Firewall zusammen.

Bin für jeden Tip dankbar.

Tom
Mitglied: Janni
02.11.2005, aktualisiert 17.10.2012
schau Dir einmal meinen Beitrag: http://www.administrator.de/forum/netzwerkverbindungen-sind-verschwunde ... an, Dein Problem hört sich genau danach an ............
Bitte warten ..
Mitglied: Tom71
02.11.2005 um 19:48 Uhr
Hallo Janni,

hab ich mir schon angesehen. Wie oben beschrieben ist auf der virtuellen Maschine nur WinXP und SP2 installiert. In deinem Thread erwähnst du einen installierten Patch.

Gruß Tom.
Bitte warten ..
Mitglied: Janni
03.11.2005 um 21:01 Uhr
es gibt eine neue Revision des Service Packs und da sind die letzten Patches auch drinnen.
Bitte warten ..
Mitglied: m.weis
06.11.2005 um 17:28 Uhr
Hallo,

hatte mal ein ähnliches Prob mit USB Geräten,
hab im Gerätemanager die USB Controller entfernt,
alle Geräte getrennt und neu gestartet, dann wird USB neu installiert und danach hat alles wieder wunderbar geklappt.

Zu deinen anderen Problemen kann ich leider nichts sagen.

Gruß m.weis
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Windows 7
Probleme bei Windows 7 Updates (12)

Frage von TechnoX zum Thema Windows 7 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...