Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Linux installation

Frage Linux

Mitglied: Larry5.1

Larry5.1 (Level 1) - Jetzt verbinden

03.10.2005, aktualisiert 14.10.2005, 5180 Aufrufe, 4 Kommentare

Hallo!
Ich habe folgendes Problem bei der Linux 10.0 installation mit CDs auf meinem alten P III, 128MB RAM, 64 MB Intel Grafikkarte, kein Betriebssystem(Festplatte auf einem anderen Rechner unter Windows formatiert):

Nachdem er die Daten von der 1. CD installiert hat, kommt die Meldung, dass ich CD 2 einlegen soll, danach startet der PC neu. Wenn ich dann aber CD 2 während der PC hochfährt einlege, wird der Bildschirm schwarz. Wenn ich keine CD einlege kommt die Fehlermeldung: "Fehler beim starten des Betriebssystem", und wenn ich CD 1 im Laufwerk lasse komme ich wieder ins Installationsmenü.

Kann mir jemmand helfen?
Mitglied: gemini
03.10.2005 um 11:32 Uhr
Na, da denkt man doch zuerst mal an eine defekte CD.

Das ganze an einem anderen Rechner versucht?
CD nochmal neu gebrannt?
Das Image erneut runtergeladen? MD5-Checksum passt?

Dass Suse defekte Images bereitgestellt hat würd ich im Moment noch ausschließen
Bitte warten ..
Mitglied: Larry5.1
06.10.2005 um 20:24 Uhr
ich habe jetzt auf einem anderen Rechner Linux mit den gleichen Cds installiert, dort hat alles einwandfrei funktioniert
Bitte warten ..
Mitglied: Larry5.1
08.10.2005 um 10:52 Uhr
Ich habs jetzt geschafft, nachdem ich zuerst windows installiert habe, funktionierte die Linux installation einwandfrei. Ich weiß auch nicht warum. Trotzdem danke für die Hilfe.
Larry
Bitte warten ..
Mitglied: soulreaver
14.10.2005 um 14:17 Uhr
Das lag vermutlich daran, dass du bei der Installation vergessen hast die Partition als Aktiv zu kennzeichnen!
Das geht im Yast während der Installation auf der ersten seite unter "Bottmannager konfigurieren" oder so ähnlich.
Ich vermute mal die Platte hing früher als 2te in einem anderen Rechner und war daher noch nich aktiv, Windows macht das ohne zu fragen, die Linux installer lassen diese einstellung unangetastet, du könntest ja einen anderen Bootloader auf ner anderen Platte/Partition verwenden wollen.....


Gruss
Thilo
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
VirtualBox Probleme bei Installation von Linux Kali
gelöst Frage von corn201Virtualisierung5 Kommentare

Hallo Community ICh will in Virtual Box Linux Kali 2.0 Amd64 installieren. Wenn ich den Emulator starte und Installieren ...

Apache Server
Installation von Etherpad auf Linux-Server
gelöst Frage von Harry.HallerApache Server2 Kommentare

Hallo Zusammen, ich habe im Rahmen meines Praxissemesters ein Konzept erstellt, wie ein Unternehmen seine Prozesse mit Hilfe der ...

Netzwerke
Installation paedML Linux 6.0
Frage von tabociyaNetzwerke4 Kommentare

Hallo, ich hoffe , dass sich jemand mit dem System auskennt! Ich soll auf unserem neuen Schulserver das System ...

Linux Netzwerk
Linux DNS Probleme
Frage von winlinLinux Netzwerk8 Kommentare

Hi Leute, habe bereits was gepostet aber wohl in der falschen Rubrik da es nun ein Linux Problem ist. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...