Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Linux installation

Frage Linux

Mitglied: Larry5.1

Larry5.1 (Level 1) - Jetzt verbinden

03.10.2005, aktualisiert 14.10.2005, 5167 Aufrufe, 4 Kommentare

Hallo!
Ich habe folgendes Problem bei der Linux 10.0 installation mit CDs auf meinem alten P III, 128MB RAM, 64 MB Intel Grafikkarte, kein Betriebssystem(Festplatte auf einem anderen Rechner unter Windows formatiert):

Nachdem er die Daten von der 1. CD installiert hat, kommt die Meldung, dass ich CD 2 einlegen soll, danach startet der PC neu. Wenn ich dann aber CD 2 während der PC hochfährt einlege, wird der Bildschirm schwarz. Wenn ich keine CD einlege kommt die Fehlermeldung: "Fehler beim starten des Betriebssystem", und wenn ich CD 1 im Laufwerk lasse komme ich wieder ins Installationsmenü.

Kann mir jemmand helfen?
Mitglied: gemini
03.10.2005 um 11:32 Uhr
Na, da denkt man doch zuerst mal an eine defekte CD.

Das ganze an einem anderen Rechner versucht?
CD nochmal neu gebrannt?
Das Image erneut runtergeladen? MD5-Checksum passt?

Dass Suse defekte Images bereitgestellt hat würd ich im Moment noch ausschließen
Bitte warten ..
Mitglied: Larry5.1
06.10.2005 um 20:24 Uhr
ich habe jetzt auf einem anderen Rechner Linux mit den gleichen Cds installiert, dort hat alles einwandfrei funktioniert
Bitte warten ..
Mitglied: Larry5.1
08.10.2005 um 10:52 Uhr
Ich habs jetzt geschafft, nachdem ich zuerst windows installiert habe, funktionierte die Linux installation einwandfrei. Ich weiß auch nicht warum. Trotzdem danke für die Hilfe.
Larry
Bitte warten ..
Mitglied: soulreaver
14.10.2005 um 14:17 Uhr
Das lag vermutlich daran, dass du bei der Installation vergessen hast die Partition als Aktiv zu kennzeichnen!
Das geht im Yast während der Installation auf der ersten seite unter "Bottmannager konfigurieren" oder so ähnlich.
Ich vermute mal die Platte hing früher als 2te in einem anderen Rechner und war daher noch nich aktiv, Windows macht das ohne zu fragen, die Linux installer lassen diese einstellung unangetastet, du könntest ja einen anderen Bootloader auf ner anderen Platte/Partition verwenden wollen.....


Gruss
Thilo
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Netzwerke
Installation paedML Linux 6.0 (4)

Frage von tabociya zum Thema Netzwerke ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte