Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Outlook Verbindung

Frage Microsoft Windows Server

Mitglied: Grisu74

Grisu74 (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 18.04.2007, 3099 Aufrufe, 4 Kommentare

Hallo,

brauche dringend Hilfe.

Ich habe sbs2003 installiert und Routing und RAS eingerichtet.

Im internen Netzwerk befinden sich 4 PCs mit windows XP.

Nun habe ich die Profile auf den Server kopiert und den Benutzer geändert.

Ich habe auf 2 Pcs Outlook 2000 deinstalliert und 2003 installiert.

Wenn ich den User nun mit dem serverprofil anmelde, kann er keine Emails mehr empfangen.
Bekomme das loginfenster mit Benutzernamen und Passwort.
Wenn der User Lokal angemeldet ist, funktioniert alles einwandfrei.
Das Profil hatte ich nochmal kopiert leider kein Erfolg.

1 PC hatte keine Änderung bezüglich des Outlooks. da war das 2003 schon installiert.
Da funktioniert alles mit dem Serverprofil.

Liegt also am Profil denke ich.

Hat da jemand eine Idee?


gruß Grisu
Mitglied: Ravers
17.04.2007 um 14:37 Uhr
Auf welchen BS betreibst du dein Outllok? Für Win2000 gibt es ein Tool von MS welchen Office2k "sauber" deinstalliert (hiermit konnte ich schon div. Prob. beseitigen, jedoch habe ich ds Tool nur für 2k nicht für XP)

Ist der SBS richtig in der Domäne drin?? Hier scheint mir der Fehler zu liegen.

Mfg
Bitte warten ..
Mitglied: unzhurst
17.04.2007 um 14:43 Uhr
der sbs wird in der domäne sein - der sollte ja DC sein?!
hast du deine pcs in die "neue" domäne aufgenommen?

prüf mal die ereignissprotokolle von server und pcs unter system und anwendung.
fehler? quelle, id?

was passiert wenn du dich an dem loginfenster das erscheint richtig anmeldest?
domane\username und kennwort...?

gruß
Bitte warten ..
Mitglied: Grisu74
17.04.2007 um 18:14 Uhr
Hallo,

also der SBS ist DC. Ist auch der einzigste.
Die User können sich ganz normal anmelden und alle Programme ausführen.
Nur Outlook macht Probleme.

PCs Windows XP SP2
Office 2003 Small Buisines.

Ich habe die Lokalen Profile Kopiert und einem Domänenuser zugewiesen.
Danach habe ich den Benutzer angemeldet und Outlook gestartet.
Dann kommt ja der Erstbenutzerwizard wo er keine PST Datei finden kann.
Dort habe ich dann die Outlook.pst im Netz gesucht und geöffnet.
Benutzerrechte sind alle o.k Vollzugriff.

Die alten emails sind alle da, aber unter den Konten wen ich die verbindung teste will er keine emails abrufen sondern offnet das Dialogfenster Benutzer, Kennwort.

Wie schon erwähnt, lokal funktioniert es obwohl alles über den Server geroutet wird.

Gruß Grisu
Bitte warten ..
Mitglied: Grisu74
18.04.2007 um 14:01 Uhr
Kann das mit dem Serverprofil zusammenhängen?

Ich habe das lokale Profil als serverprofil kopiert.

Gruß Grisu
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Keine dauerhafte Verbindung mit Outlook 2010 bzw 2013 (4)

Frage von it-fraggle zum Thema Exchange Server ...

Windows 10
gelöst Outlook 2016 Win10 Creators Update Probleme (4)

Frage von Mobsmonster zum Thema Windows 10 ...

Outlook & Mail
Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern? (6)

Frage von hannsgmaulwurf zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...