Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Streamen von Macbook auf AppleTV via Dlink Accespoint

Frage Apple Mac OS X

Mitglied: citoramon

citoramon (Level 1) - Jetzt verbinden

07.12.2012 um 21:15 Uhr, 2790 Aufrufe, 2 Kommentare

Hallo liebe Community,
Leider funktioniert in meiner Technikwelt wieder einmal etwas nicht!
Ich verwendet einen D link DAP-2553 als AP. Internet funktioniert einwandfrei. alle Verbindungen sowohl Macbook, Iphone als auch Apple Tv bekommen zugriff auf das Internet! Nun will ich mit meinem MacBook (2012) bzw Iphone auf mein Apple Tv streamen, doch lässt der AP derartige verbindungen nicht mehr zu. Manchmal funktioniert die Airplay Funktion (Musik, video streamen) ohne Probleme und dann ist die Funktion plötzlich nicht mehr verfügbar. Manchmal hilft ein Reset des AP manchmal nicht. Im Moment bringt leider nichts mehr was und jetzt frage ich mich, ob der AP einen Schaden hat oder in meinem Einstellungen irgendwas nicht mehr passt ( wobei ich nie was verändert habe).
Auf jedenfall bin ich ziemlich ahnungslos. Hab das Apple TV anfangs dafür verantwortlich gemacht und es austauschen lassen, aber selbst mit dem neuen funktioniert es nicht, also liegt es eindeutig am AP.

Hoffe, dass mir hier jemand helfen kann. Das nervt echt höllisch wenn technik nicht funktioniert!!!

Liebe Grüße

Clemens
Mitglied: GPOdin
09.12.2012, aktualisiert um 12:09 Uhr
Hi,

ich kann Dir eine kleine Idee geben: Schau mal nach neuer Firmware für Deinen AP.
Wenn das nichts bringt bzw. Du schon "up to date bist": ich habe mit den D-Link's schon ab und an mit einer älteren FW-Version durchschlagende Erfolge erzielt. Manchmal sind die neuesten bissl buggy...

Schau mal hier nach D-link-FTP
Bitte warten ..
Mitglied: citoramon
10.12.2012 um 18:26 Uhr
Hallo GPOdin

Ich denke nicht, dass ich auf eine ältere FW downgraden kann oder?
Habe aber allerdings von Anfang an die FW nie geändert und bis vor kurzem ging es ja ohne Probleme.
Es kann nur sein das sich durch Apple TV updates irgendetwas geändert hat.
Leider verzweifel ich schon ziemlich mit diesem Dreck

Vielen Dank aber für deine Hilfe soweit.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...