Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit wirelessnetzwerken unter sp2

Frage Microsoft

Mitglied: eve-lyn

eve-lyn (Level 1) - Jetzt verbinden

02.06.2005, aktualisiert 06.09.2005, 6509 Aufrufe, 2 Kommentare

nach installation kein zugriff auf das wlan-netz

hallo,

dank sp2 gibt es probleme mit dem netzwerk.

lan funktioniert einwandfrei und auch auf unser zweiten wlan-netz kann ich ohne probleme zugreifen.
als jedoch unser zweiter wlan-router angeschlossen wurde, ging der zugriff zunachst erfolgreich von statten,
und ich war tatsächlich online.
nach 10 minuten brach die verbindung ab und ließ sich nicht wieder herstellen.
alle anderen laptops ohne sp2 haben keinerlei probleme mit diesem netzwerk.

im menü netzwerkeinstellungen passiert folgendes.

er erkennt das netzwerk als verfügbares, mit ausreichender signalstärke.
bei dem versuch eine verbindung herzustellen durch klicken auf das netzwerk
teilt mir windows mit "es kann keine verbindung hergestellt werden,das netzwerk ist eventuell nicht mehr in reichweite.
bitte aktuallisieren sie die erreichbaren netzwerkverbindungen"

beim versuch das netzwerk direkt über name und schlüssel in den bevorzugten verbindungen
zu konfigurieren, wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.
und es ist natürlich nach wie vor keine verbindung möglich.

ein anderer rechner mit sp2 hatte übrigens, exact dasselbe problem bei uns, verbindung mit dem einen und diesen seltsamen schlüssel und no internet mit dem anderen.

was ist zu tun.?sp2 wieder deinstallieren?
was muß man dabei beachten, damit das systhem nicht instabil wird?
schreibe gerade diplom und würde die lösung mit den wenigsten problemen bevorzugen

vielen dank schon mal,
grüße eve-lyn
Mitglied: gooogix
02.06.2005 um 11:27 Uhr
Hallo!

>wird der von mir eingegebene netzwerkschlüssel immer wieder duch einen mir nicht bekannten, mit einer ungültigen anzahl an zeichen ersetzt.>

Die Anzahl der schwarzen Punkte wird nach der erfolgreichen Eingabe auf einen Standartwert gesetzt, damit ein Hacker nicht aufgrund der Anzahl auf die Länge des Passworts schliessen kann.


Wie verwaltest Du die Wireless-NIC? Mit der in Windows integrierten Verwaltung oder mit der mit der Wireless-NIC gelieferten Software? Evtl. beissen sich die beiden. Deinstalliere mal die Software der Karte und versuche es nur mit der Windows-Verwaltung.

Ich habe bisher mehrere Notebooks oder Desktops mit SP2 und Wireless laufen und bisher diese Probleme nicht festellen können.

Gruss
Udo
Bitte warten ..
Mitglied: Uwe82
06.09.2005 um 16:52 Uhr
Hallo,
ich habe hier seit ein paar Tagen das selbe Problem. Hab SP2 aber schon ewig drauf. Und seit Freitag abend bekomme ich keine Verbindung mehr zu einem bestimmten AP. Ich probiers heute nochmal mit nem anderen, aber am AP kann es nicht liegen, denn unter Linux krieg ich sofort und einwandfrei eine Verbindung.
Die Software habe ich auch schon wieder deinstalliert, das hat leider auch nichts gebracht.

Karte ist die Intel PRO/WOreless LAN 2100 3B, also das Teil vom ersten Centrino-Chipset. Als Software hab ich das Intel ProSET in der aktuellsten Version drauf.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...