Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme Zugriff NAS

Frage Netzwerke Router & Routing

Mitglied: FM1989

FM1989 (Level 1) - Jetzt verbinden

26.03.2014, aktualisiert 09.04.2014, 3088 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe ein kleines Problem. Aus technischen Gründen muss ich das Netzwerk so aufbauen wie in der Anlage aufgezeichnet. Direkt neben der Fritzbox habe ich meinen Fernseher der nur LAN unterstützt und meinen PC der auch nur eine LAN-Karte hat. Das bedeutet ich brauche eine art "Access Point". Habe daher meine Fritzbox als Repeater eingesetzt und der hat als Zugangsart "Internetverbindung per WLAN" und dort das Speedport als Basisstation eingetragen. Leider muss ich meiner Fritzbox ein eigenes Subnetz geben, weil der Assistent mich nicht mit dem gleichen Netz wie das Speedport arbeiten lässt.

Ich komme auf die Weboberfläche des NAS. Kann aber auf die Freigaben nicht zugreifen. Genauso wie mein Printserver der auch im LAN am Speedport ist. Kann zwar auf Weboberflächen zugreifen aber die Netzwerkgeräte werden im Netzwerk nicht "erkannt". Also egal was ich anschließe, ich habe keinen Zugriff per Fileebene ect.

Hat von euch einer eine Idee was ich vergessen habe?

262bac9f5837d0230637fbe3a5f06de7 - Klicke auf das Bild, um es zu vergrößern
Mitglied: orcape
27.03.2014 um 05:40 Uhr
Hi FM1989,
leider hast Du zum NAS und auch zu dem PC wenig geäußert.
Ich nehme mal an, Du hast ein Windows auf dem PC und auf dem NAS läuft ein Linux als OS.
Um die beiden Betriebssysteme verbinden zu können, ist auf dem NAS Samba/CifS aktiviert.
Dein Problem besteht in der Tatsache, das Du 2 Netze hast und zwischen diesen geroutet wird.
Da Samba aber Broadcast verwendet und diese unter Layer3 nicht geroutet werden, stehst Du nun auf dem "Schlauch".
Es müsste ausser der Freigabe der Netbios Ports 137-139 auch noch die IP 192.168.2.255 freigegeben werden, ob das aber so einfach funktioniert und ob Du Dir nicht andere Probleme ins Haus holst, vermag ich nicht zu sagen.
Alternativ wäre natürlich die Möglichkeit auf dem NAS den FTP-Server laufen zu lassen und den Daten Austausch mit Filezilla oder einen anderen FTP-Client zu machen.
Den am Speedport hängenden Printserver könntest Du per http ansteuern, cups vorrausgesetzt. Z.B. so...
Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 27.03.2014, aktualisiert 09.04.2014
Moin,

Den Repeater brauchst Du nicht. (W)LAN-Client einstellen 0 betriebsmodus IP-Client. Dann hängt Deine friite im selben LAN-Segment wie Dein andern Kisten.

lks
Bitte warten ..
Mitglied: FM1989
28.03.2014 um 15:04 Uhr
Aber wenn ich IP-Client bei der Fritte einstellen will MUSS ich den Speedport ja an LAN1 hängen?
Bitte warten ..
Mitglied: Lochkartenstanzer
28.03.2014 um 17:39 Uhr
Zitat von FM1989:

Aber wenn ich IP-Client bei der Fritte einstellen will MUSS ich den Speedport ja an LAN1 hängen?

Nein, Als IP-Client ist der im selben Netz wie der Speedport. d.h. es ist egal, an welchem LAN.:port dein netz hängt.

Wenn Du allerdings üebr WAn an den Speedport willst, mußt Du dann den Repeater einschalten. Dann sollte die Fritzbox als Bridge arbeiten.

lks
Bitte warten ..
Mitglied: FM1989
09.04.2014 um 21:34 Uhr
Hallo zusammen,

das Problem hat sich gelöst. Hab den Speedport wieder an die Telekom geendet und meine Fritzbox als Hauptrouter genommen. Da hab ich sowieso mehr Möglichkeiten. Hab mir dann nen TP-Link Accesspunkt mit Clientmode für 22 € gekauft.

Jetzt hats geklappt. Danke an euch alle!

Lieben Gruß
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Zugriff auf NAS in anderem IP-Adress Bereich (12)

Frage von Torstenhof zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(9)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (13)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...