Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Pushmail funktioniert nicht, vermutlich wegen Zertifikatsproblemen

Frage Microsoft Exchange Server

Mitglied: michmeie

michmeie (Level 1) - Jetzt verbinden

17.02.2010 um 12:22 Uhr, 7011 Aufrufe, 6 Kommentare

Hallo Zusammen

Wir haben einen Exchange 2003 Server in unserem internen LAN im Einsatz. Port 25 und 443 sind via Portforwarding auf den Server (durch einen ISA-Server) geroutet.
Ich habe nun von Geotrust.com ein Probe SSL Zertifikat bestellt und das nach Anleitung installiert (Standardwebseite -> Zertifikate anfordern, etc.). Wenn ich nun per OWA darauf connecte erhalte ich das Schlüsselsymbol in der Adressleiste und keinerlei Fehlermeldungen, ich denke das müsste das Anzeichen sein, dass das Zertifikat funktioniert oder?

Probiere ich das nun mit einem iPhone aus, erscheint die Meldung "Das Zertifkat konnte nicht überprüft werden", ich habe es aber manuell Installiert. Bei einem Windows Mobile Gerät (z.B. HTC) funktioniert es ebenfalls nicht, aber ohne Fehlermeldung.

Ich frag mich langsam wo der Grund liegen kann das da kein Zertifikat gefunden wird, oder liegt das Problem ganz woanders?

Vielen Dank im Voraus für eure Hilfe.

Grüsse
Michael
Mitglied: jhinrichs
17.02.2010 um 12:26 Uhr
Hallo,
zunächst vielen Dank, dass Du "Voraus" mit einem "r" geschrieben hast, ich führe einen (vergeblichen) Kampf gegen die ganzen "Vorraus", "Vorraussetzungen", "herraus" etc....
Zur Frage: Welche Exchange-Version (Service Pack?) Hast Du ggf. Outlook Mobile Access aktiviert?
http://www.msxfaq.de/mobil/oma.htm

Weitere Infos auch noch hier: http://www.msxfaq.de/mobil/eas.htm
und auf den verwandten Seiten.

Grüße
Bitte warten ..
Mitglied: dog
17.02.2010 um 12:28 Uhr
Hängt das Zertifikat direkt unter der Root CA oder gibt es Intermediate-Zertifizierungsstellen?
Diese Zertifikate müssen dann vom Server ebenfalls ausgeliefert werden.
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 12:40 Uhr
Keine Ursache wegen dem "Voraus"

Die Version ist Exchange 2003 SP2, IIS Version hab ich 6.0
OMA war schon aktiviert, habs jetzt aber nochmals geprüft durch die Anleitung. Auch die EAS Geschichte sollte so stimmen.

Gruss
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 12:41 Uhr
Nein das Zertifikat hängt direkt darunter, ich werde aber mal schauen ob ich das Root CA noch installiere auf den PDA's. Vielleicht hilft ja das.
Bitte warten ..
Mitglied: StefanKittel
17.02.2010 um 13:08 Uhr
Hallo,

nicht zur Lösung aber, beim iPhone kann man einfach sagen "Zertifikat trotzdem verwenden". Dann ignoriert das iPhone das einfach und funktioniert danach Problemlos.

Stefan
Bitte warten ..
Mitglied: michmeie
17.02.2010 um 13:17 Uhr
Update:

Ich hab ein Tool gefunden für ActiveSync Tests, folgendes Resultat:




Testing subdomain.domain.ch (SSL, On Internet):

Communications:
Doing DNS lookup on subdomain.domain.ch ........ OK (XXX.XXX.XXX.XXX)
Testing TCP to XXX.XXX.XXX.XXX port 443 .. OK
SSL Certificate:
Receiving ................................ OK
Ensuring not Self-Signed ................. OK
Verifying certificate .................... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7651.30)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "Domain/user" ....................... FAIL

Result:
ActiveSync detected, but not correctly configured. [HTTP 500: Forms-based auth enabled?]

(For more detailed diagnosis and possible solutions, see www.accessmylan.com )


Explanation - ActiveSync detected but not correctly configured

ActiveSync has been detected on your Exchange server but the tool has detected an unexpected HTTP response (HTTP Error 500). This issue can occur if:
- Forms-based authentication is enabled on the Exchanger server
- Integrated Windows authentication is not enabled on the Exchange virtual directory
- The Exchange virtual directory in Microsoft Internet Information Server (IIS) is configured to accept only Secure Sockets Layer (SSL) connections


Punkt 1: hab ich nun disabled
Punkt 2: welche Virtual Directories? Ich habs jetzt mal bei allen oma und activesync directories gmacht, ohne erfolg
Punkt 3: Das muss doch so sein?

Hat jemand evtl. noch eine Idee?
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Zertifikatsprobleme
gelöst Frage von Jannis92Webbrowser13 Kommentare

Moin Leute, seit ca. zwei Monaten tritt bei uns sporadisch das Problem auf, dass manche Mitarbeiter nicht mehr auf ...

Windows Server
RPC-Dienst funktioniert vermutlich nicht
Frage von NicolaasWindows Server21 Kommentare

Hallo zusammen, ich betreibe Privat ein Netzwerk mit einem DC + Hyper-V für WSUS (S1) und einem Hyper-V-Host (S2). ...

Exchange Server
Exchange: Zertifikatsprobleme
gelöst Frage von malungoExchange Server7 Kommentare

Hallo zusammen, es geht wieder mal um das leidige Thema "Zertifikatsprobleme & Exchange". Folgende Ausgangssituation: Exchange 2013 - öffentlicher ...

Windows Server
RDS Zertifikatsprobleme
gelöst Frage von 118080Windows Server7 Kommentare

Hallo zusammen Im Voraus: Ich würde mich im Gebiet Windows Server als Neueinsteiger einstufen, kann sonst gut mit Technik, ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 12 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 16 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...