Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Rackable Systems Server Windows Server 208 SATA Problem

Mitglied: Marvin32

Marvin32 (Level 1) - Jetzt verbinden

15.10.2010, aktualisiert 10:33 Uhr, 3963 Aufrufe, 4 Kommentare

Sata RAID lässt den Server nicht mehr starten!

Hallo zusammen,

ich habe mir einen neuen Server gekauft, ein Rackable Systems C... (Modell keine Ahnung ;))

Darin verbaut sind:

-Rapsody Mainboard
-2x AMD Opteron 270
-2x Broadcom Gigabit NICs
-SIL 3214 SATA RAID Controller


So, die Kiste macht leider echte Probleme:
ich habe nach der Installation von w2k8 R2 Datacenter (auf einer IDE Platte) versucht den SATA Controller zu installieren, dazu hat mir der Händler Treiber auf CD mitgeliefert. Diese Treiber wurden bei der Installation des Betriebssystems nicht angenommen, aber im Betreib klappte es dann. jedoch mit nem gelben Warnzeichen dran und der Meldung von wegen irgendwas mit Treibersignatur...
So, nichts bei gedacht und neu gestartet.
Seit dem bekomme ich nur noch das nette Win7 Hintergrundbild mit dem Fenster "Computersystemwiederherstellungsoptionen" präsentiert. NAch einem erneuten Neustart erhalte ich das gleiche.
Nach mehrmaligem rumspielen mit "Letzte als funktionierend bekannte Konfiguration" und "Treibersignatur erzwingen deaktivieren"(heißt glaube ich so ähnlich)
kam ich dann wieder zu einem laufenden OS und der Controller hat kein Warnzeichen mehr, aber funktionieren tut er noch lange nicht.

Ich habe versucht von der SIL Homepage einen aktuellen Treiber zu finden, aber jedes mal, wenn ich das SIFlashTool ausführen will, um das BIOS auf den neusten Stand zu bringen, bekomme ich Errorlevel 3 zurück, was nach der readme heißt, das das Flashtool nicht mit dem Controller zusammenarbeiten will.

Ich habe schon alle erdenklichen passenden Treiber runtergeladen, und versucht zu installieren, aber ohne Erfolg, da Windows mir immer mitteilt, das ich ja bereits die aktruellste Version installiert hätte.

BTW: was lässt sich noch gegen diese nervige Systemwiederherstellung tun?

Kann mir nun wer sagen, was ich noch tun könnte, um das Teil zum Laufen zu bringen?

Danke

Gruß
Marvin
Mitglied: Pago159
15.10.2010 um 11:29 Uhr
Hast du mal nach der HardwareID gesucht?
Vll gibt es ja von einem anderen Hersteller passende Treiber....
Wenn nicht einfach mal an den Händler wenden,
er ist ja schließlich für den Support zuständig und sollte dir funktionsfähige
Treiber zur verfügung stellen.
Bitte warten ..
Mitglied: Marvin32
15.10.2010 um 12:12 Uhr
Danke für deine Idee, aber an den Händler wenden wird schwierig.

Ähm was ist das mit der Hardware ID? habe das noch nie gemacht ;)

ich glaube ich müsste eigentlich nur wissen, wie ich dieses dämöiche Erzwingen von Treibersignaturen deaktiviere.

Wenn ich vor jedem Start F8 drücke und dann die Prüfung deaktiviere, geht alles 1A, ansonsten nicht.
Bitte warten ..
Mitglied: Pago159
18.10.2010 um 14:47 Uhr
Es wird zwar so gehen,
aber das löst nicht dein Problem,
dass die Hardware nicht richtig erkannt wird.
Die Hardware ID bekommst du heraus,
wenn du deinen Gerätemanager öffnest und bei dem
entsprechenden Gerät einen Rechtsklick machst,
dann Eigenschaften wählst und im neu geöffneten Fenster
Den Reiter Details auswählst.
Hier hast du in der Regel erst einmal "Geräteeinsatzerkennung" stehen,
im Drop-Down-Menü kannst du dann "Hardwareerkennung" auswählen.
Da suchst du dann bitte nach der längsten ID,
wenn sich dazu nicht´s finden lässt, solltest du alles zusammen Markieren
und Google befragen.

Ich hoffe es Hilft dir weiter.
Bitte warten ..
Mitglied: Cybertracker
30.09.2011 um 23:32 Uhr
Hallo,
habe den Selben. Hast du es hinbekommen mit den Treibern??
Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Fehler 208 bei 1und1
gelöst Frage von HeinrichMExchange Server8 Kommentare

Moin zusammen, ich habe bei einigen SBS 2011 seit Freitag Probleme beim Abruf von Mails. Der Server ruft keine ...

Windows 7
Windows 7 Umzug zum neuen PC (SATA-Problem)
gelöst Frage von MaxMoritz6Windows 77 Kommentare

Guten Morgen! Ich habe folgendes Problem: Die Ausgangssituation ist die, dass ich ein Win7 System mit nForce-Chipsatz habe. Die ...

Windows Installation
Probleme mit SATA Treibern unter Windows XP
gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows Server
Etwas schräges Problem im TCPIP (Windows Server)
gelöst Frage von emeriksWindows Server8 Kommentare

Hi, ich brauche mal ein paar Denkanstöße: Windows Server 2008 R2 VMware VM Version 7 1x NIC vmxnet3 AD-Mitglied, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 4 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 22 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 23 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...