Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rackable Systems Server Windows Server 208 SATA Problem

Frage Microsoft Windows Server

Mitglied: Marvin32

Marvin32 (Level 1) - Jetzt verbinden

15.10.2010, aktualisiert 10:33 Uhr, 3921 Aufrufe, 4 Kommentare

Sata RAID lässt den Server nicht mehr starten!

Hallo zusammen,

ich habe mir einen neuen Server gekauft, ein Rackable Systems C... (Modell keine Ahnung ;))

Darin verbaut sind:

-Rapsody Mainboard
-2x AMD Opteron 270
-2x Broadcom Gigabit NICs
-SIL 3214 SATA RAID Controller


So, die Kiste macht leider echte Probleme:
ich habe nach der Installation von w2k8 R2 Datacenter (auf einer IDE Platte) versucht den SATA Controller zu installieren, dazu hat mir der Händler Treiber auf CD mitgeliefert. Diese Treiber wurden bei der Installation des Betriebssystems nicht angenommen, aber im Betreib klappte es dann. jedoch mit nem gelben Warnzeichen dran und der Meldung von wegen irgendwas mit Treibersignatur...
So, nichts bei gedacht und neu gestartet.
Seit dem bekomme ich nur noch das nette Win7 Hintergrundbild mit dem Fenster "Computersystemwiederherstellungsoptionen" präsentiert. NAch einem erneuten Neustart erhalte ich das gleiche.
Nach mehrmaligem rumspielen mit "Letzte als funktionierend bekannte Konfiguration" und "Treibersignatur erzwingen deaktivieren"(heißt glaube ich so ähnlich)
kam ich dann wieder zu einem laufenden OS und der Controller hat kein Warnzeichen mehr, aber funktionieren tut er noch lange nicht.

Ich habe versucht von der SIL Homepage einen aktuellen Treiber zu finden, aber jedes mal, wenn ich das SIFlashTool ausführen will, um das BIOS auf den neusten Stand zu bringen, bekomme ich Errorlevel 3 zurück, was nach der readme heißt, das das Flashtool nicht mit dem Controller zusammenarbeiten will.

Ich habe schon alle erdenklichen passenden Treiber runtergeladen, und versucht zu installieren, aber ohne Erfolg, da Windows mir immer mitteilt, das ich ja bereits die aktruellste Version installiert hätte.

BTW: was lässt sich noch gegen diese nervige Systemwiederherstellung tun?

Kann mir nun wer sagen, was ich noch tun könnte, um das Teil zum Laufen zu bringen?

Danke

Gruß
Marvin
Mitglied: Pago159
15.10.2010 um 11:29 Uhr
Hast du mal nach der HardwareID gesucht?
Vll gibt es ja von einem anderen Hersteller passende Treiber....
Wenn nicht einfach mal an den Händler wenden,
er ist ja schließlich für den Support zuständig und sollte dir funktionsfähige
Treiber zur verfügung stellen.
Bitte warten ..
Mitglied: Marvin32
15.10.2010 um 12:12 Uhr
Danke für deine Idee, aber an den Händler wenden wird schwierig.

Ähm was ist das mit der Hardware ID? habe das noch nie gemacht ;)

ich glaube ich müsste eigentlich nur wissen, wie ich dieses dämöiche Erzwingen von Treibersignaturen deaktiviere.

Wenn ich vor jedem Start F8 drücke und dann die Prüfung deaktiviere, geht alles 1A, ansonsten nicht.
Bitte warten ..
Mitglied: Pago159
18.10.2010 um 14:47 Uhr
Es wird zwar so gehen,
aber das löst nicht dein Problem,
dass die Hardware nicht richtig erkannt wird.
Die Hardware ID bekommst du heraus,
wenn du deinen Gerätemanager öffnest und bei dem
entsprechenden Gerät einen Rechtsklick machst,
dann Eigenschaften wählst und im neu geöffneten Fenster
Den Reiter Details auswählst.
Hier hast du in der Regel erst einmal "Geräteeinsatzerkennung" stehen,
im Drop-Down-Menü kannst du dann "Hardwareerkennung" auswählen.
Da suchst du dann bitte nach der längsten ID,
wenn sich dazu nicht´s finden lässt, solltest du alles zusammen Markieren
und Google befragen.

Ich hoffe es Hilft dir weiter.
Bitte warten ..
Mitglied: Cybertracker
30.09.2011 um 23:32 Uhr
Hallo,
habe den Selben. Hast du es hinbekommen mit den Treibern??
Danke
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 - Remote Login Problem (2)

Frage von Loginfriek zum Thema Windows Server ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Windows Server
2012r2 RDP-Server: Windows-Store-App aus Taskleiste entfernen (3)

Frage von FA-jka zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...