Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Radeon 9600 funktoniert nicht korrekt

Frage Hardware

Mitglied: schattenhacker

schattenhacker (Level 2) - Jetzt verbinden

17.05.2010 um 11:07 Uhr, 2717 Aufrufe, 5 Kommentare

d.h. einige Programme starten erst gar nicht

Hallo,

die Grafikkarte ist soweit ok, nur Programme wie Celestia, Stellarium und Programme, die hohe Anforderungen haben, starten nicht.
Treiber habe ich aktualisiert. Die Programme sind auch etwas älter, sollten aber normalerweise gehen.
Auflösungen usw. habe ich schon verändert.
BS Windows XP SP3
Hat jemand eine Idee?

Danke Joachim
Mitglied: yaDur1
17.05.2010 um 23:48 Uhr
Servus,

zumindest Celestia (V 1.5.1) stellt lt. den Hardwareanforderungen in der Dokumentation gerade mal Minimalanforderungen an das System: 1GHz CPU, 1GB RAM, Grafikkarte mit 128MB UND OpenGL! Soweit mir bekannt, unterstützt bei den Radeonkarten lediglich der Treiber des Herstellers (Catalyst) OpenGL, nicht aber die Windows-Standard-Treiber (via Windows-Update). Insofern rate ich Dir, die aktuellen Radeon-Treiber (schau mal hier: http://support.amd.com/de/Pages/AMDSupportHub.aspx ) zu installieren. Bei Stellarium wird's das gleiche Problem sein. Was "Programme, die hohe Anforderungen haben" sein sollen, kann ich leider nicht nachvollziehen (die beiden genannten haben definitiv keine.. ;) ). An den Hardwareanforderungen liegts jedenfalls nicht, die werden mehr als erfüllt (rein auf die GK bezogen, den Rest Deines Systems kenne ich nicht).

Achja, lt. Dokumentation von Celestia funktioniert selbiges mit einigen Grafikkarten nicht oder nur eingeschränkt - in diesem Fall sollte aber eine entspr. Meldung erscheinen. Da bei Dir die Programme überhaupt nicht starten, tippe ich auf fehlendes OpenGL (siehe oben).

Hoffe, das hilft Dir weiter!

Ciao
yaDur
Bitte warten ..
Mitglied: schattenhacker
20.05.2010 um 17:35 Uhr
Hallo,

Vielen Dank für deine Idee. Leider hat es nicht funktioniert. Der runtergeladene Treiber war wohl nicht der richtige.

Trotzdem vielen Dank

Joachim
Bitte warten ..
Mitglied: SamvanRatt
20.05.2010 um 23:04 Uhr
Hi Joachim
Du bist vermutlich über die setup.exe gegangen welche meist ihre eigenen Karten nicht mehr kennt wenn ein Vorgängertreiber drauf ist. Entpacke den Treiber (7zip) und suche die inf Datei in dem Ordner und führe via Gerätemanager das Update aus. Lt google ist meist ein OpenGL daran schuld
Gruß
Sam
Bitte warten ..
Mitglied: schattenhacker
22.05.2010 um 16:42 Uhr
Hallo,

danke für den Tipp. Werde ich nachher ausprobieren und dann berichten.

Gruß Joachim
Bitte warten ..
Mitglied: schattenhacker
28.05.2010 um 12:50 Uhr
Hallo Sam,


vielen Dank. das war der richtige Tipp.
Mein Sohn kann nun endlich sein Celestia aufrufen ( tja, und die anderen Spiele, die man so hat )



Gruß Joachim
Bitte warten ..
Ähnliche Inhalte
Datenschutz
Korrekte Formatierung?!
gelöst Frage von JohnMcClaneDatenschutz10 Kommentare

Hallo Leuts, eine Frage welche viele Menschen anders beurteilen, deshalb möchhte ich mal wissen wie Ihr darüber denkt. Normale ...

Windows Server
WSUS Clients reporten nicht korrekt oder WSUS selbst arbeitet nicht korrekt
gelöst Frage von CopyPasteWindows Server8 Kommentare

Hallo Leute, seit einem Monat ca. installiert kein Client mehr bei uns im Netz Updates von unserem WSUS Server ...

Grafikkarten & Monitore
Club Radeon R 250 die Zweite
Frage von der7zwergGrafikkarten & Monitore5 Kommentare

Moin, Habe mit der R250 auch ein Problem. Ich will nur 3 Monitore einzurichten. Allerdings ist mir nicht klar, ...

Administrator.de Feedback
Besucherzähler wird nicht korrekt hochgezählt
gelöst Frage von JochemAdministrator.de Feedback2 Kommentare

Moin, mir ist gerade folgendes bei einem Beitrag von mir aufgefallen: Status: nicht angemeldet Bis zur ersten Antwort wird ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...