Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Radeon 9600 funktoniert nicht korrekt

Frage Hardware

Mitglied: schattenhacker

schattenhacker (Level 2) - Jetzt verbinden

17.05.2010 um 11:07 Uhr, 2711 Aufrufe, 5 Kommentare

d.h. einige Programme starten erst gar nicht

Hallo,

die Grafikkarte ist soweit ok, nur Programme wie Celestia, Stellarium und Programme, die hohe Anforderungen haben, starten nicht.
Treiber habe ich aktualisiert. Die Programme sind auch etwas älter, sollten aber normalerweise gehen.
Auflösungen usw. habe ich schon verändert.
BS Windows XP SP3
Hat jemand eine Idee?

Danke Joachim
Mitglied: yaDur1
17.05.2010 um 23:48 Uhr
Servus,

zumindest Celestia (V 1.5.1) stellt lt. den Hardwareanforderungen in der Dokumentation gerade mal Minimalanforderungen an das System: 1GHz CPU, 1GB RAM, Grafikkarte mit 128MB UND OpenGL! Soweit mir bekannt, unterstützt bei den Radeonkarten lediglich der Treiber des Herstellers (Catalyst) OpenGL, nicht aber die Windows-Standard-Treiber (via Windows-Update). Insofern rate ich Dir, die aktuellen Radeon-Treiber (schau mal hier: http://support.amd.com/de/Pages/AMDSupportHub.aspx ) zu installieren. Bei Stellarium wird's das gleiche Problem sein. Was "Programme, die hohe Anforderungen haben" sein sollen, kann ich leider nicht nachvollziehen (die beiden genannten haben definitiv keine.. ;) ). An den Hardwareanforderungen liegts jedenfalls nicht, die werden mehr als erfüllt (rein auf die GK bezogen, den Rest Deines Systems kenne ich nicht).

Achja, lt. Dokumentation von Celestia funktioniert selbiges mit einigen Grafikkarten nicht oder nur eingeschränkt - in diesem Fall sollte aber eine entspr. Meldung erscheinen. Da bei Dir die Programme überhaupt nicht starten, tippe ich auf fehlendes OpenGL (siehe oben).

Hoffe, das hilft Dir weiter!

Ciao
yaDur
Bitte warten ..
Mitglied: schattenhacker
20.05.2010 um 17:35 Uhr
Hallo,

Vielen Dank für deine Idee. Leider hat es nicht funktioniert. Der runtergeladene Treiber war wohl nicht der richtige.

Trotzdem vielen Dank

Joachim
Bitte warten ..
Mitglied: SamvanRatt
20.05.2010 um 23:04 Uhr
Hi Joachim
Du bist vermutlich über die setup.exe gegangen welche meist ihre eigenen Karten nicht mehr kennt wenn ein Vorgängertreiber drauf ist. Entpacke den Treiber (7zip) und suche die inf Datei in dem Ordner und führe via Gerätemanager das Update aus. Lt google ist meist ein OpenGL daran schuld
Gruß
Sam
Bitte warten ..
Mitglied: schattenhacker
22.05.2010 um 16:42 Uhr
Hallo,

danke für den Tipp. Werde ich nachher ausprobieren und dann berichten.

Gruß Joachim
Bitte warten ..
Mitglied: schattenhacker
28.05.2010 um 12:50 Uhr
Hallo Sam,


vielen Dank. das war der richtige Tipp.
Mein Sohn kann nun endlich sein Celestia aufrufen ( tja, und die anderen Spiele, die man so hat )



Gruß Joachim
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Frage zu korrektem Routing bei Siemens Router (7)

Frage von netzwerkschlumpf zum Thema Router & Routing ...

Netzwerkgrundlagen
gelöst VLAN Tagging -Korrekte Ausducksweise (3)

Frage von systechadm zum Thema Netzwerkgrundlagen ...

Server-Hardware
gelöst Korrekte Konfiguration RAID 10 (9)

Frage von takvorian zum Thema Server-Hardware ...

Windows Update
gelöst WSUS Genehmigungen korrekt setzen (3)

Frage von M.Marz zum Thema Windows Update ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...