Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Radius Authentifizierung mit Levelone-Clients unter Windows Server 2008 funktioniert nur ca. 12h

Frage Microsoft Windows Server

Mitglied: johnsonhdw3

johnsonhdw3 (Level 1) - Jetzt verbinden

15.01.2013 um 22:17 Uhr, 2493 Aufrufe, 6 Kommentare

Hallo liebe Gemeinde,

ich wohne in einem Studentenwohnheim mit 164 Wohnungen und administriere dort das Netzwerk.
In jeder Wohnung ist eine Netzwerksteckdose die über mehrere Switche verbunden sind und über eine Richtfunkstrecke an die Uni ins Internet kommen.

Wir haben nun zusätzlich ein wohnheimsweites WLAN-Netzwerk aufgebaut.
Dazu haben wir 22 Levelone WAP-6012 Access Points im Wohnheim verteilt die über einen 3Com Poe Switch miteinander verbunden sind und auch von diesem den nötigen Strom bekommen.
Die Benutzer authentifizieren sich mittels RADIUS gegen einen Windows Server 2008R2.

Dies funktioniert auch, das Problem ist das nach ca. 24h die APs nacheinander "ausfallen".
Ausfallen bedeutet, das die Nutzer sich nicht mehr mit den Netzwerk verbinden können, man kommt aber noch problemlos auf die Weboberfläche von dem AP.
Am Server kommen dann von den ausgefallen APs keinerlei Pakete mehr an (mittels Wireshark geprüft).
Sobald man nun diesen AP neu startet, funktioniert alles wie gewohnt, die Benutzer werden sofort authentifiziert und können sich wieder mit dem Netzwerk verbinden.

Ich habe testweise einen Cisco und einen D-Link AP mit der gleichen Konfiguration getestet bei denen das Problem nicht auftritt.
Am POE kann es auch nicht liegen, da es auch bei Levelone APs auftritt die mit dem Netzteil versorgt werden.

Es wurden auch bereits 20 Mails mit dem Levelone-Support gewechselt, neue Firmware aufgespielt, aber der Support weiß auch nicht weiter und das Problem besteht weiterhin.

Das geht mittlerweile seit ca. einem Jahr und ich kann mir einfach nicht erklären woran es noch liegen könnte.
Der aktuelle Workaround liegt darin, dass die APs mittels dem POE-Switch jede Nacht "neu gestartet" werden, was aber keine wirkliche Lösung ist zumal die APs auch oft viel früher ausfallen.

Die Konfiguration des Windows Servers wurde auch bereits zweimal komplett neu angelegt was aber auch keine Abhilfe schafft.
Kann es dennoch daran liegen? Die ersten Stunden funktioniert die Authentifizierung ja auch problemlos.

Ich weiß leider nicht mehr weiter und hoffe, dass jemand von euch noch eine Idee hat.

Vielen Dank im Vorraus!
Mitglied: mrtux
16.01.2013, aktualisiert um 11:49 Uhr
Hi !

Wenn Du jetzt nicht geschrieben hättest, dass die APs per Web-Gui noch erreichbar sind, dann hätte ich gesagt, da bricht die Spannungsversorgung zusammen. Es könnte aber trotzdem so sein, denn das Funkmodul in den APs ist sicherlich empfindlicher als der Rest. Hast Du so einen AP schonmal testweise direkt mit einem Netzteil betrieben? Fällt der dann auch noch aus? Es könnte ja sein, dass dein Switch gar nicht soviele APs versorgen kann. Das ist aber alles nur eine Spekulation aus dem Stand heraus, testen musst Du das selbst. Ich gehe davon aus, dass Du die üblichen anderen andere Dinge (Kanalabstände zwischen den anderen APs und anderen WLANS in der Nachbarschaft -> notfalls mit InSSIDer "ausmessen", den Switch mal ausgesteckt usw.) schon ausführlich geprüft hast. Und glaub nix was der Lieferant/Hertsteller schreibt oder was im Prospekt steht, denn bei billig Chinaware ist nämlich erfahrungsgemäss alles möglich....

mrtux
Bitte warten ..
Mitglied: johnsonhdw3
16.01.2013 um 12:23 Uhr
Hi,

erstmal vielen Dank für deine Antwort.

Die APs fallen auch dann aus wenn sie direkt mit den Netzteil und über einen anderen Switch betrieben werden.
Der POE-Switch ist m.M.n. sogar ein bisschen überdimensioniert, da durchschnittlich nur ein Drittel der verfügbaren Leistung genutzt wird.
Die APs sind abwechselnd mit den Kanälen 1, 6 und 11 belegt. Nachbar WLANs kann ich auch ausschließen, da auch APs ausfallen in deren Reichweite kein anderes WLAN funkt.

Die APs der anderen Hersteller funktionieren mit der gleichen Konfiguration problemlos!
Dem entgegen steht allerdings ein Levelone AP, der sich gegen einen testweise aufgesetzten Qnap-NAS Radius Server (eine billige Radius Anwendung auf Linux Basis bei der man so gut wie nichts einstellen kann) auch über mehrere Tage hinweg korrekt authentifiziert.

In den APs ist jeweils die Radius-Server IP-Adresse und das zugehörige Shared-Secret eingetragen.

Ich kann nun leider wirklich nicht sagen, ob es an einer verpfuschten Konfiguration des Windows-Servers liegt, oder ob tatsächlich die Levelone APs schuld sind.
Bitte warten ..
Mitglied: dog
16.01.2013 um 20:44 Uhr
Die Benutzer authentifizieren sich mittels RADIUS gegen einen Windows Server 2008R2. ... nach ca. 24h die ... Nutzer sich nicht mehr mit den Netzwerk verbinden können

Selbes Problem haben wir auch mit Cisco-Linksys APs.
Ich sehe es als die Quittung dafür, dass es das billigste am Markt sein musste
Bitte warten ..
Mitglied: Pjordorf
16.01.2013 um 22:03 Uhr
Hallo,

Zitat von johnsonhdw3:
Levelone WAP-6012 Access Points
Habe das gleiche mit den WAP-6012 beobachten können. Manchmal laufen die 3 Wochen durch, eher selten. Per GUI und Telnet erreichbar, antworten auf pings, Client kann sich nicht verbinden. Neustart des Radios (WAP-6012 startet dabei selbst neu) und schon geht wieder alles.

Am Server kommen dann von den ausgefallen APs keinerlei Pakete mehr an (mittels Wireshark geprüft).
DER AP ist im INssider noch zu shen, Funksignal geht aber periodisch kurz runter, Clients sehen den AP auch noch, aber keine Verbindung per WLAN zum AP möglich. Alles andere am AP geht aber noch.

neue Firmware aufgespielt
1.00.04?

Gruß,
Peter
Bitte warten ..
Mitglied: johnsonhdw3
16.01.2013 um 22:39 Uhr
Hallo,

also genau das gleiche Problem wie bei uns!
Der Support hat uns eine Beta Firmware 1.00.05 zukommen lassen die wir dann direkt aufgespielt haben.
Das Problem bestand weiterhin, der WPS-Bug war auch nicht behoben und wir konnten an allen APs ein deutlich schlechteres Funksignal feststellen.
Daraufhin sind wir dann wieder zurück auf 1.00.04 gegangen.

Habe auch schon von Cisco APs mit dem gleichen Fall gelesen bei denen ein Firmware Update Abhilfe geschafft hat.
Bei uns leider nicht.

Viele Grüße,
Jonas
Bitte warten ..
Mitglied: johnsonhdw3
22.01.2013 um 10:59 Uhr
Hallo nochmal,

ich habe mich nun entschieden die 22 WAP6012 zurückzugeben und auf APs eines anderen Herstellers umzusteigen.
Es werden wahrscheinlich die D-Link DAP2553.
Diese liefen bei gleicher Infrastruktur und Konfiguration problemlos!
Diese können auch bequem in einem AP-Array verwaltet werden.

Viele Grüße,
Jonas
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Radius-Server Mac Authentifizierung
gelöst Frage von stifkeLAN, WAN, Wireless6 Kommentare

Guten Morgen liebe Leute. Ich beschäftige mich gerade mit einem Mac Authentifizierung Projekt. Ziel soll es sein, anhand der ...

LAN, WAN, Wireless
RADIUS Authentifizierung am entferntem AD
Frage von Netsn00pLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich möchte ein Netzwerk über einen RADIUS Server an ein anderes Netzwerk mit einem AD anzubinden. Die ...

Netzwerkgrundlagen
Experte für RADIUS-Authentifizierung
gelöst Frage von osze90Netzwerkgrundlagen16 Kommentare

Guten Tag Ich möchte mich gerne über meinen Laptop mit einem WLAN verbinden ohne angabe von PSK sondern über ...

Windows Server
RADIUS Authentifizierung in WLAN
Frage von osze90Windows Server7 Kommentare

Hallo Ich bin bald sicher 1 Jahr a üben aber bringe es einfach nicht hin. Da das ursprüngliche Thema ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 6 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...