Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 1 - Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: rolis23

rolis23 (Level 1) - Jetzt verbinden

18.09.2006, aktualisiert 12:20 Uhr, 3514 Aufrufe, 1 Kommentar

ich habe eine 80 GB mit win xp und 2x200 GB mittels pci ata 133 raid-controller verbunden. die zwei 200 GB werden im RAID 1 verbund betrieben. dies ist auch im raid-bios so eingestellt. habe meinen ganzen programme, daten, etc. auf der 200 GB platte, welche dann gespiegelt wird. jetzt hab ich aber öfter das problem, dass er beim starten kurz ein problem mit dem RAID 1 - verbund angibt! pc startet dann ganz normal, aber in windows ist das laufwerk (200GB) nicht vorhanden und ich kann auch keine programme starten - woran könnte es hier liegen? controller defekt? dieses problem ist "nur" zeitweise vorhanden!

bitte um hilfe
vielen dank
Mitglied: leknilk0815
18.09.2006 um 12:20 Uhr
Hi,
das leidige Problem mit diesen Billig- Müll- Pseudo- Raid- Kontrollern.
Bau den "Kontroller" aus, wirf ihn auf den Müll (wo er hingehört), und schließ die Platten an den IDE- Kontroller an. Falls keine Ports mehr frei sind, kann man auch auf eine USB- Lösung ausweichen. Die Spiegelung (Datensicherung) kannst Du per Batch- Job automatisieren, oder über XP ein Raid1 einrichten.
Die Daten auf den Platten sollten ohne den Kontroller am IDE- Port lesbar sein, also kein Verlust.

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (7)

Frage von Leo-le zum Thema Windows Update ...

Server-Hardware
gelöst Proliant ML 350 G6 wo ist die RAID-Konfiguration gespeichert? (12)

Frage von Bl0ckS1z3 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Festplatte aus RAID 1 entfernen und wieder einsetzen (6)

Frage von EVO7-2003 zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh (1)

Frage von mayli01 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...