Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid Problem, wie komme ich an meine Daten?

Frage Hardware Festplatten, SSD, Raid

Mitglied: Magicfind

Magicfind (Level 1) - Jetzt verbinden

08.12.2010 um 18:18 Uhr, 3604 Aufrufe, 4 Kommentare

Hallo,

nach einem Stromausfall fährt mein Windows Server 2003 (auf 80 GB Platte intern installiert) nicht mehr hoch. Der Switch hat sich verabschiedet und wurde ersetzt; der Rechner fährt nur hoch, wenn eine der Raid-Platten (4x STM3320820AS) ausgesteckt wird.

Im Raid-Menu erscheinen die drives 0,1,2,3 mit dem Ch. 0, 1, 2, 3, dem Modellnamen daneben und dem Status Rebuild, None, None, Current, Set ist jeweils 0, 0, 0, 0 (jeweils in Zeilen zu lesen...).

Darunter steht Raid Set 0, Ch 3; Raid 5, 64K Blocksize, 3,0 Members, 596GB Size, Status Invalid
0, Ch. 0; Spare Drive, Members 2, 298 GB, Hidden
0, ch 1, Spare Drive, Members 1, 298 GB, Hidden

Kann mir jemand helfen, wieder an meine Daten zu kommen? Hier ist doch bestimmt irgendwas falsch eingestellt, oder?

Vielen DAnk,
Hendrik
Mitglied: Pjordorf
08.12.2010 um 18:28 Uhr
Hallo,

Zitat von Magicfind:
Der Rechner fährt nur hoch, wenn eine der Raid-Platten (4x STM3320820AS) ausgesteckt wird.
Egal welche deiner 4 Platten oder nur eine bestimmte?

Im Raid-Menu erscheinen die drives 0,1,2,3 mit dem Ch. 0, 1, 2, 3, dem Modellnamen daneben und dem Status Rebuild, None, None, Current, Set ist jeweils 0, 0, 0, 0 (jeweils in Zeilen zu lesen...)
Stell mal ein Bild hier rein.
.
Darunter steht Raid Set 0, Ch 3; Raid 5, 64K Blocksize, 3,0 Members, 596GB Size, Status Invalid
0, Ch. 0; Spare Drive, Members 2, 298 GB, Hidden
0, ch 1, Spare Drive, Members 1, 298 GB, Hidden
2 Platten als Spare?

Welches ist den dein RAID Kontroller genau und welche(s) RAID hast du denn gehabt? Wie viele Volumes stellt dein RAID zur verfügung?

Gruß,
Peter
Bitte warten ..
Mitglied: St-Andreas
08.12.2010 um 19:37 Uhr
Hallo,

ganz ehrlich? Versuch bitte nicht selbst jetzt mit irgendwelchen Tips aus dem Internet Dein Raid wieder ans laufen zu kriegen. Zumindest nicht wenn Dir Deine Daten lieb sind.
Das ganze klingt ausserdem noch nach eíner Überspannung. Was sagt denn die USV dazu?
Bitte warten ..
Mitglied: Magicfind
09.12.2010 um 13:44 Uhr
Es war ein RAID5, glaube ich.

http://studimed.de/08122010132.jpg ist das Bild.
Danke und Gruß,
Hendrik
Bitte warten ..
Mitglied: goscho
09.12.2010 um 14:37 Uhr
Hallo Hendrik,

ich möchte mich Andreas#S anschließen und dir abraten, allein diverse Tests durchzuführen.
Der Controller ist doch von Dawicontrol.
Hast du mal mit der Hotline dieser deutschen Firma (aus Göttingen) gesprochen? http://www.dawicontrol.de/index.php?cmd=hotline
Ich habe mit diesem Telefonsupport bisher nur gute Erfahrungen gemacht.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Windows Server
Daten- und Exchange RAID 5 in SBS 2011 tauschen (8)

Frage von JackSoboth zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...