Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Raid-System bootet nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: elsol1

elsol1 (Level 1) - Jetzt verbinden

12.07.2007, aktualisiert 20.07.2007, 9182 Aufrufe, 14 Kommentare

Hallo erstmal..

Habe folgendes Problem, an dem ich verzweifle:

Habe einen IDE-Raid-Controller eingebaut,
2 ident. IDE-Festplatten jew an einen IDE Steckplatz dran, als "cable select" gejumpert und an den Master-Anschluss dran.

-> Neu gestartet -> Array0 mit HDD0 und HDD2 ein Raid1 angelegt, wird als funktionierend angezeigt.
-> Treiber-Diskette rein, XP-CD rein -> von CD gebootet und Windows-Installation begonnen
-> In der Win-Installation per F6 Raid Treiber ausgewählt, formatiert etc
-> Dann kopiert Windos die Inst-Dateien auf die Festplatte und will neu booten
-> Nun startet das System nicht von den Festplatten ("SCSI -> no boot media")

Im Bios kann ich nur CD/DVD und Floppy auswählen, sowie "nach anderen Boot-Medien suchen"

Hardware:
-2xIDE Barracuda (die funktionieren) am Raid Controller
-ASRock K7VT4A Pro
-DVD-Brenner am Board IDE-Secondary
-Sempron 3200

Rechner und Festplatten funktioniern 100% (Hatte vorher Win drauf und beide HDDs am IDE-Controller vom Mainboard...)

Was habe ich falsch gemacht?

Vielen lieben Dank für Tips, weiss echt nicht weiter!
Mitglied: Xerebus
12.07.2007 um 19:19 Uhr
Im Bios "Interrupt 13 - Gerät" aktiviert?
Bitte warten ..
Mitglied: elsol1
12.07.2007 um 19:31 Uhr
Diese Option hat das Bios nicht, hab alles durchsucht...
Bitte warten ..
Mitglied: 39916
12.07.2007 um 21:18 Uhr
Hi,

Asrock K7VT4A pro...Billigboard. Hatte ich auch mal und nur Probleme...

Ok, das hilft Dir nichts. Wenn ich mich richtig erinnere , dann kannst Du die Bootsequenz per F12 auswählen. RAID-BIOS muss glaube ich enabled sein, Dann heißt die Device BBS oder so ähnlich. Aktiviere im BIOS auf jeden Fall alles, was mit dem RAID zu tun hat.

Gruß,

Martin
Bitte warten ..
Mitglied: elsol1
12.07.2007 um 23:09 Uhr
Hi, werd morgen nochmal mit der Lupe das Bios durchgehen und den Erfolg oder Misserfolg posten...THX
Bitte warten ..
Mitglied: BigWumpus
12.07.2007 um 23:17 Uhr
Du hast doch eine zusätzliche Karte als RAID-Controller eingebaut.
Da solltest im BIOS der Karte suchen, daß das Array als HDD dem BIOS zur Verfügung gestellt wird.
Im BIOS des Motherboards solltest Du von dem SCSI-Device booten.
Bitte warten ..
Mitglied: 39916
12.07.2007 um 23:54 Uhr
Du hast doch eine zusätzliche Karte als
RAID-Controller eingebaut.


Das hab ich mal wieder überlesen. Sorry.
Bitte warten ..
Mitglied: elsol1
13.07.2007 um 11:29 Uhr
Vielen Dank für die Hilfe...

Ja, ist ne PCI-Karte von SUNIX...

Im Bios vom Raid-Controller habe ich den Raid1-Verbund als "bootable" markiert, mehr konnte ich da nicht einstellen...
Im Mainboard-Bios konnte ich SCSI(o.ä.) nicht auswählen...nur "other Boot-Devices".
Habe es inzw. in nem anderem Rechner ausprobiert (mit MSI KT6V Board)
-> derselbe Effekt, bootet nicht.

Ich vermute es liegt an irgendwas banalem...

Habe ich vielleicht die HDDs falsch angeschlossen?
Aber der Raid-Controller erkennt de ja einwandfrei...
-> Beide jew. an 1 IDE-Controller vom Raid-Controller an den letzten Anschluss und als "cable select" gejumpert...ist das Korrekt?

Das Mainboard hat auc 2 SATA-Anschlüsse (mit Raid-Controller), den hatte ich im Bios deaktiviert -> hat auch keinen erfolg gebracht...
Kann ich die beiden IDE-Festplatten per Adapterkable an den SATA-Anschlüssen benutzen und den MB-Raid-Controller ausprobieren?
Bitte warten ..
Mitglied: BigWumpus
13.07.2007 um 11:36 Uhr
Ich glaube ja nach wie vor, daß dieser ganze Software-RAID-Mist ohne die Treiber gar nicht funktioniert. Schließlich ist es ja ein Software-RAID (mit ein paar zusätzlichen Hardware-Schnittstellen aber ohne eigenen Prozessor).

Ich kenne nur den Hinweis, daß man von einer richtige Festplatte bootet und dann auf ein solches RAID zugreifen kann.
Bitte warten ..
Mitglied: elsol1
13.07.2007 um 11:56 Uhr
P:S: Das wäer ja auch eine Möglichkeit...Festplatten hab ich noch

Das teste ich sofort...mal schauen ob ich dann auf den Raid-Verbund zugreifen kann...

Zu Software-Raid:
Stimmt, vorher hatte ich auf dem Rechner Fedora Core 3 mit Software Raid drauf (hat auch 2 Jahre gehalten, dann hat sich das Raid verabschiedet...mit Kernel- und raidtab-Fehlern haste nicht gesehen; nun wollte ich meinen Desktop mit richtigem Controller un Widows ausstatten...)
Bitte warten ..
Mitglied: BigWumpus
13.07.2007 um 12:34 Uhr
...dann hast Du aber den falschen Controller erwischt.
Bitte warten ..
Mitglied: Xerebus
13.07.2007 um 19:35 Uhr
Ein richtiger Controller mit Raid 5 kostet aber auch ab 400€
Bitte warten ..
Mitglied: elsol1
15.07.2007 um 02:22 Uhr
Mag sein, der 22 € Controller machts auch, hab nur fürs OS ne Zusatzplatte genommen...nachdem der Rechner vom raid nicht booten wolllte.
So kann ich es auch benutzen...
...schön mit Truecrypt versorgt, schon ist das Share-Laufwerk und ner Batch-Backup-Routine, ne Bank und wie ichs wollte...

thx trotzdem, vor allem für den Tip mit der Zusatzplatte - auf das einfachste kommt man erst am Schluss ;)
Bitte warten ..
Mitglied: Xerebus
15.07.2007 um 09:42 Uhr
Der Controller war aber schon bootable oder?
Manche sind das nicht und für die 22€ ...
Bitte warten ..
Mitglied: elsol1
20.07.2007 um 14:07 Uhr
naja hatte das Array auch als "bootable" markiert (wie oben beschrieben ;),
hats nur nicht gemacht, Mainboard hatte ja auch nicht von "scsi" gebootet...

ka, aber mit ner dritten platte läuft alles prima...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID System - defekte Festplatte (4)

Frage von Markowitsch zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (14)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...