Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Realtek AC 97 wird nicht mehr erkannt

Frage Hardware Multimedia & Zubehör

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

28.05.2007, aktualisiert 19:30 Uhr, 16523 Aufrufe, 5 Kommentare

Hi... also:

Ein Kumpel von mir hat sich nen neuen Pc gekauft mit Windows Vista...

Dies hat ihm nicht so gefallen also hat er sein altes WIN XP HOME installiert.... Okay soweit alles gut...... bloß wird die AC-97 Onboard SOundchip nicht erkannt. Im Bios ist sie aktiviert. Treiber lassen sich installieren aber zeigen keine Wirkung. Im Gerätemanager sind Audio Treiber installiert bloß unter Eigenschaften lässt sich ja das Gerät akti- und deaktivieren.......(Dies kann man nicht, also es lässt sich nichts auswählen)

Hab sogar Windows neuinstalliert.....hat nix gebracht... Auch neue treiber installiert....alles nix gebracht..... Aber unter Vista war alles OK mit Sound.....Aber AC97 ist doch kompatibel mit WIN XP


Ich bin ratlos.... Hoffe jemand weis was


Mit freundlichen Grüßen DJ_kimey
Mitglied: Shagrath
28.05.2007 um 17:11 Uhr
Mal was ganz schräges. Bei meinem Mainboard muss man den AC97 Soundchip deaktivieren damit er funktioniert. Kleiner Bug im BIOS. Probier mal.

Ansonsten hast du die (vielleicht neueren) Treiber für das Mainboard von der Herstellerseite mal geladen und getestet? Könntest du uns auch mal den Mainboardnamen nennen?
Bitte warten ..
Mitglied: DjKimey
28.05.2007 um 17:15 Uhr
Also mainboardname weiss ich jetzt nicht auswenig..... Ich weiss bloss dass das Mainboard von MSI ist mit Nforce 4...... Werde mal Mit Deaktiveren Testen.... Neuste Treiber fürs Board hab ich scho drauf.....
Bitte warten ..
Mitglied: fugu
28.05.2007 um 17:16 Uhr
Das ist auf jeden Fall ein Treiberproblem. Korrekt: AC 97 ist ein Realtek-Chipsatz. Also würde ich empfehlen, den aktuellen Treiber vom Hersteller zu laden.

Fugu
Bitte warten ..
Mitglied: tbw-01
28.05.2007 um 19:06 Uhr
Ist es vielleicht die HD(High Definition)-Version des AC97 ?

Diese HD-Geräte werden von XP nur erkannt, wenn vorher das
"Microsoft High Definition Audio KB888111" installiert wird

Allerdings gibts den Patch nicht zum Download bei M$.
Nur über OEMs und deren Installations/Treiber-CDs (natürlich nicht bei Vista).
Aber vielleicht online beim Hersteller.

CU,
TBW
Bitte warten ..
Mitglied: onegasee59
28.05.2007 um 19:30 Uhr
Allerdings gibts den Patch nicht zum Download bei M$.
Doch - muss man nur anfordern. (ist kostenlos)
Aber Vorsicht - Update infos vorher lesen http://support.microsoft.com/kb/888111/de

Ansonsten
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Access Point: Ubiquiti UAP AC PRO Einschätzung Reichweite (4)

Frage von TimMayer zum Thema LAN, WAN, Wireless ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...