Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner wird langsamer

Frage Microsoft

Mitglied: MeduZa

MeduZa (Level 1) - Jetzt verbinden

07.04.2007, aktualisiert 21:41 Uhr, 4485 Aufrufe, 6 Kommentare

... seit 2 bis 3 Wochen ist das Problem schon!!!

Hallo liebe Leute,

ich hoffe doch, Ihr könnt mir helfen und versuche mal das Problem genau wie möglich zu beschreiben.

Und zwar:

Wenn ich den Rechner hochfahre, dann kann ich mit dem Rechnr ganz normal arbeiten. Er läuft dann richtig gut und die Programme öffnen sich sehr schnell und im Internet bauen sich die Seiten auch sehr schnell auf. Nach einigen Stunden wird er dann ziemlich langsam und das nervt ganz schön, wenn alles so langsam läuft.

Die Internetseiten brauchen dann schon fast 5 Minuten um sich aufzubauen. Die Programme öffnen sich sehr langsam und wenn ich was schreibe, dann übernimmt er nicht alles, sondern vergißt mal einige Buchstaben.

Ich hab mir vor einer Woche eine neue Maus (Logitech MX Revolution) gekauft und die Software (SetPoint) installiert, aber davor am Rechner nichts geändert.

Woran liegt das, dass der Rechner nach 1 - 3 Stunden richtig langsam wird.
Was kann ich tun, damit er wieder schneller wird.

Im Taskmanager unter Prozessor ist der höchste mit 30.040 k angegeben.

PC-Daten:

Windows XP Home Edition (5.1.2600) Service Pack 2

Internet Explorer 7.0.5730.11

DirectX 9.0c

Virenscanner: Avira AntiVir Personal Edition (jeden Tag aktuell)

Firewall: Interne von Microsoft und AVM Protect Firewall

Prozessor: AMD Athlon(tm) 64 Processor 3500+ 2200 MHz

Arbeitsspeicher: 1.024 MB (57% verwendet)

Mainboard: ASUSTek A8NE-FM

Grafikkarte: Radeon X600

Sound: Realtek AC97 Onboard

Auflösung: 1152 x864 bi 16Bit Farbtiefe

Sollte was fehlen, bitte Fragen!

Vielen Dank, für euere Antworten...

Lieben Gruß
MeduZa
Mitglied: thekingofqueens
07.04.2007 um 18:34 Uhr
Unter http://safety.live.com kannst du einen Rechnerscan durchführen lassen.
Bitte warten ..
Mitglied: MeduZa
07.04.2007 um 18:38 Uhr
Ja supi, aber ich will doch nichts bezahlen dafür.
Bitte warten ..
Mitglied: thekingofqueens
07.04.2007 um 18:44 Uhr
Das kostet nichts.

Der Text muss mehr als 30 Zeichen enthalten!
Bitte warten ..
Mitglied: MeduZa
07.04.2007 um 19:03 Uhr
Sorry, aber in der AGB hatte ich was von einem Konto gelesen und Pay.
Aber wenn ich die Seite nun aufrufen und den Scan starten will, hat die Seite einen ActiveX Script Fehler und kann nicht auf Weiter klicken um los zu legen.
Bitte warten ..
Mitglied: 6741
07.04.2007 um 19:12 Uhr
hi MeduZa ..

lade dir mal die SysinternalsSutie runter ( kostenlos ! ). Dort kann du div Test durchführen.

Mit tcpview siehts du welches Programm eine Verbindung zum Internet aufgebaut hat und aktive ist.

Mit process Monitor siehts du welches Programm aktive die CPU belastet.

Mit Process Explorer kann du genauer sehen welches Programm wieviel CPU Last nimmt.

Desweiteren würde ich dir ein Trend Micro HausCall empfehlen ( kostenlos ! )

Auch evtl mal in Ausführen mit msconfig unter Systemstart die Programm prüfen welche mit geladen werden, evtl mal googlen oder einfach testen.

Es könnte auch sein das deine Auslagerungsdatei komplett zu gemüllt wird ... evtl mal verändern bzw abschalten ... wenn der Speicher genug ist.

Und auch mal ein anderen IE testen, schon mal Firefox getestet ?

frohe Ostern ....
Bitte warten ..
Mitglied: MeduZa
07.04.2007 um 21:41 Uhr
Vielen Dank, hab nun meine Auslagerungsdatei verändert bzw. verkleinert und werde mal beobachten, ob der Rechner nach 1 -3 Stunden wieder langsamer wird.

Und mit den anderen Programmen muss ich mal schauen, da Blick ich noch nicht so durch.

Wünsch Dir auch frohe Ostern...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows Installation
2 mal windows 10 auf einem Rechner (4)

Frage von fisch56 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...