Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner schaltet sich einfach aus!

Frage Hardware Server-Hardware

Mitglied: RedFaction

RedFaction (Level 1) - Jetzt verbinden

02.12.2006, aktualisiert 06.12.2006, 7363 Aufrufe, 7 Kommentare

Hallo Leute,

eins vorweg ich weiss nicht ob ich hier richtig bin mit meinem Problem. Ich poste hier weil der Rechner um den es sich handelt ein Serverboard beinhaltet.

Erstmal zur Hardware.

Das Board ist ein ASUS DSBV-D (ein dual xeon board)
das Netzteil ist ein GPS 500 AB A von Chieftek 500 Watt
die CPUS sind zwei Xeon 3,2GHz Dualcore
RAM sind zwei 2GB Module (fully buffert) von Kingston

alles weitere ist denke ich nicht relevant.

OS xp 64Bit.

So, zu meinem Problem. Der Rechner fuktioniert soweit tadellos. Nur sobald ich auf diesem PC mit dem Programm 3ds max eine scene rendere die sehr komplex ist, schaltet der REchener einfach ab. Er fährt nicht runter oder sonst was, er ist richtig aus als ob man ihm den Strom niehmt. Bei weniger aufwändigen sachen, arbeitet er weiter.

Eine andere Situation.

Ich wollte zu testzwecken das OS neu installieren, (diesmal das normale xp 32bit) und siehe da hier hat er wärend der Installation einfach abgeschaltet.

Hat einer einen Tip.

Also zu heiss wird er nicht sein im Bios sehe ich dass die CPU´s 60 Grad haben (dass ist ja normal) Stromschwankungen im Stromnetz schließe ich aus. Hatte mit keinem Rechner solch ein Problem bisher.

Kann es am Speicher liegen? Oder ist das Netzteil zu schwach? Wie schon gesagt ich habe das gefühl dass er sich abschaltet sobald er richtig powern muss.

thx schon mal für Eure Antworten

RedFaction
Mitglied: 32371
03.12.2006 um 00:18 Uhr
Hmm....

also mein CPU wird grade mal um die 35 Grad warm...

aber ich weiß nicht was für Dual-Xeon normal ist.... (hatte noch nie welche...)

aber wenn du im bios nachguckst und er dir 60 grad anzeigt,

"arbeiten" die CPU's ja noch nicht!

Aber wenn du die CPU's auch noch unter Volllast laufen lässt,

werden sie ja noch wärmer! Schätze um die 70 Grad.... und das ist definitiv zu heiß....


wenn er einfach abschaltet liegt's definitiv NICHT am Betriebssystem!

(denn dann würde er wenigstens nen bluescreen ausspucken...)

entweder dein PC wird zu heiß,

dein Netzteil ist defekt,

oder dein Mainboard hat irgendeinen schaden....


tausch mal dein Netzteil gegen ein ersatznetzteil aus! (falls du noch grade eins da hast!)

wenn das nicht hilft würde ich versuchen mehr zu kühlen!!!


viel glück!
Bitte warten ..
Mitglied: Oli-nux
03.12.2006 um 11:27 Uhr
Vielleicht solltest du mal deine Hardware checken (lassen).
Bitte warten ..
Mitglied: RedFaction
03.12.2006 um 15:13 Uhr
Ich werde versuchen denn Punkt mit der Temperatur genauer zu checken.
Das Netzzeil kann ich nicht tauschen da es ein EPS mit speziellen Steckern ist. (zusätzlicher o poliger Stecker)
Ich melde mich wenn ich näheres habe.

thx
Bitte warten ..
Mitglied: Pjordorf
04.12.2006 um 04:34 Uhr
Dürfte bei dir am Netzteil liegen.
Bitte warten ..
Mitglied: RedFaction
04.12.2006 um 09:39 Uhr
Hy,

habe ein paar Test gemacht.
So wie es ausschaut liegt es tatsächlich am Netztteil.
Habe mal eine CPU ausgebaut. Mit nur einer CPU läuft er ohne Probleme. Ich denke mal nur eine CPU bedeutet ja weniger Stromverbrauch und somit alles OK.

Wenn es denn tatsächlich das Netzteil ist, was würdet ihr den für dieses System empfehlen bz. der Watt Zahl, denn ich denke die ist hier auschlaggebend.

Aber nochmal, dass ist doch wahrscheinlich dass unter der geschilderten Situation das Netzteil in frage kommt oder?


thx

RedFaction
Bitte warten ..
Mitglied: Pjordorf
05.12.2006 um 21:32 Uhr
Wie ist es mit einem 700W bis 800W Netzteil?
Bitte warten ..
Mitglied: RedFaction
06.12.2006 um 10:18 Uhr
Also ich hatte mit ASUS telefoniert, die haben mir gesagt dass ein 500-550 Watt Netzteil ausreicht. Ich solle lediglich darauf achten ein Markenprodukt zu wählen bei dem die Qualität stimmt und mir eine saubere und konstante Spannung liefert.

thx

RedFation
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Software-Verteilung für 10 Rechner (9)

Frage von libaum2 zum Thema Windows Netzwerk ...

UMTS, EDGE & GPRS
Mobilfunk: Telekom schaltet UMTS als Erstes ab (1)

Link von BassFishFox zum Thema UMTS, EDGE & GPRS ...

Windows Server
Teamviewer am entfernten Rechner. (6)

Frage von DeathNote zum Thema Windows Server ...

CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...