Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Remotdesktop Problem im Heimnetz zwischen 2 Winxp Pro(SP3!) PCs

Frage Microsoft Windows Netzwerk

Mitglied: SL500-non-glare

SL500-non-glare (Level 1) - Jetzt verbinden

08.11.2008, aktualisiert 09.11.2008, 4962 Aufrufe, 4 Kommentare

Hallo liebe Admins.

Remotedesktop habe ich schon mit Erfolg eingesetzt und hatte nie größere Probleme. Dieses ist für mich relativ kurios deshalb schreibe ich.
Pc kann Laptop steuern aber nicht umgekehrt.(Wichtig für Lösung(unten) Es lag am Nvidia Treiber des PCs den man nicht fremd steuern konnte)

In Stichworten:

- 2 Rechner.
- ein Laptop, ein Normaler.
- zusammen im LAN
- über einen 1&1 Router
- beide haben winxp pro mit sp3

- beide sind in der selben Arbeitsgruppe (ungleich workgroup)
- bei beiden ist die Windows Firewall ganz auf inaktiv gestellt!
- beide Benutzer sind Admins
- beide haben Kennwörter
- beide sehen die jeweils freigegebenen Ordner und können auch darauf zugreifen (anfangs mit schwierigkeiten)

- remotezugriffs einstellungen sind identisch
- beide haben jeweils den eigenen admin benutzer als remotezugriffsberechtigt eingetragen


Jetzt die Unterschiede:

- der normale PC hat noch eine Firewall (ZONEALARM) die ist aber völlig "kastriert". Habe alles abgestellt was ging.
- dieser normale PC kann auf den Laptop per remote zugreifen (so schreibe ich gerade. Sitze also am PC und bin mit dem Laptop verbunden welcher hier eingeloggt ist)
- der Laptop kann das nicht!
- zuerst hat der Laptop noch nicht einmal dieses kleine einlog Fenster geöffnet NACHDEM man auf verbinden gedrückt hat. Es kam aber eine fehlermeldung:
"Remotedesktop"
hat die Verbindung getrennt und dann kam noch was mit Terminaldienste oder so ähnlich.
kann es nicht mehr nachschauen.
- danach habe ich mich mit dem PC mit dem Laptop (per remote) verbunden und habe dann dem laptop gesagt er soll sich per remote mit dem pc verbinden. (A->B->A)
- jetzt kam auf einmal dieses kleine einlog Fenster nachdem ich auf verbinden drückte. Trotzdem keine Verbindung. das kleine fenster ist weg und bei dem größeren wird der name
grau mehr passiert nicht

Habe in anderen Beiträgen gesucht aber nichts dieser Art gefunden.
Ich hoffe ich habe keinen "dummen" Fehler gemacht kann sein das ich den Wald vor lauter bäumen nicht mehr seh.
Vergleiche schon seit Stunden die verschiedenen Einstellungen und lese in hilfen und support.

Vielen Dank für eure Mühe schon im Vorraus.

MfG
Mitglied: roberth
08.11.2008 um 20:39 Uhr
was sagt denn das eventlog dazu ? rpc dienst kontrolliert ?
Bitte warten ..
Mitglied: Razalduria
09.11.2008 um 09:27 Uhr
Steckt da eine (OnBoard-)Grafikkarte mit NVIDIA Chipsatz drin?

Falls ja, neuester Treiber von NVIDIA hat ein Problem mit RDP (und bekommt trotzdem die WHQL-Zertifikation von MS, lachhaft und traurig, aber wahr!).

Version 169.21 ist die letzte Treiberversion, die funktioniert!
Bitte warten ..
Mitglied: SL500-non-glare
09.11.2008 um 09:40 Uhr
Danke für den Hinweis.
Übel, und gut zu wissen.
scheint aber nicht das Problem zu sein.(Doch das war es!)

Es steckt eine onboard GK von intel (in dem Laptop) drin (mobile intel series 4 express)

Der PC hat aber eine von nvidia aber nicht onbaord. Die Treiberversion ist laut Gerätemanager 6.14.11.75.9 welche das als der "Treiberdownlaodbezeichnung" ist weiß ich nicht


Werde auf 169.21 umsteigen! Habe diesen Hinweis im Netz zuhauf gefunden.
Gute Beispiele sind
http://www.novak.it/?p=102
http://www.wintotal.de/Tipps/index.php?id=1545

Vielen vielen Dank! Darauf wäre ich im Leben nicht gekommen!
Hat geklappt alles super! schließe den Beitrag jetzt
Bitte warten ..
Mitglied: SL500-non-glare
09.11.2008 um 09:45 Uhr
@ roberth

Danke erstmal!
Sorry, aber den Hinweis hab ich leider nicht ganz verstanden.

Bei beiden, Laptop und PC?
Und wo?

- unter remote einstellungen über start -programme - zubehör - remote?
oder
- bei Netzwerk?
oder
- bei der firewall?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Netzwerkprotokolle
gelöst Problem bei VLAN Trunk mit LACP zwischen HP und Cisco (11)

Frage von markuswo zum Thema Netzwerkprotokolle ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (11)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...