Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote netzwerk über Cisco VPN auf Pix 501 nicht erreichbar

Frage Netzwerke Router & Routing

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

13.03.2009, aktualisiert 25.03.2009, 2463 Aufrufe, 1 Kommentar

Hallo,

ich habe soeben den VPN Zugnag zu einer Cisco Pix 501 eingerichtet. Den Tunnel kann ich aufbauen, bekomme auch eine IP Adresse aus dem angelegten VPN Pool (192.168.2.0/24), jedoch kann ich keinen Host im Rmeote Netzwerk (192.168.5.0/24) erreichen.
Kann mir jemand aus der unten geposteten Config sagen, wo der Fehler liegt?
01.
PIX Version 6.3(5) 
02.
interface ethernet0 auto 
03.
interface ethernet1 100full 
04.
nameif ethernet0 outside security0 
05.
nameif ethernet1 inside security100 
06.
enable password lYr6jyPJOuPvYXbh encrypted 
07.
passwd pvzYcOhKuQRSbiRA encrypted 
08.
hostname ciscopix 
09.
domain-name ciscopix.com 
10.
fixup protocol dns maximum-length 512 
11.
fixup protocol ftp 21 
12.
fixup protocol h323 h225 1720 
13.
fixup protocol h323 ras 1718-1719 
14.
fixup protocol http 80 
15.
fixup protocol pptp 1723 
16.
fixup protocol rsh 514 
17.
fixup protocol rtsp 554 
18.
fixup protocol sip 5060 
19.
fixup protocol sip udp 5060 
20.
fixup protocol skinny 2000 
21.
fixup protocol smtp 25 
22.
fixup protocol sqlnet 1521 
23.
fixup protocol tftp 69 
24.
names 
25.
access-list 101 permit icmp any any 
26.
access-list 101 permit udp any any eq domain 
27.
access-list 101 permit ip 192.168.5.0 255.255.255.0 192.168.2.0 255.255.255.0 
28.
access-list 102 permit ip 192.168.5.0 255.255.255.0 192.168.2.0 255.255.255.0 
29.
access-list 103 permit ip any any 
30.
pager lines 24 
31.
logging on 
32.
logging monitor debugging 
33.
logging trap debugging 
34.
mtu outside 1500 
35.
mtu inside 1500 
36.
ip address outside xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx 
37.
ip address inside 192.168.5.1 255.255.255.0 
38.
ip audit info action alarm 
39.
ip audit attack action alarm 
40.
ip local pool vpn-pool 192.168.2.200-192.168.2.254 
41.
pdm logging informational 100 
42.
pdm history enable 
43.
arp timeout 14400 
44.
global (outside) 1 interface 
45.
nat (inside) 0 access-list 101 
46.
nat (inside) 1 0.0.0.0 0.0.0.0 0 0 
47.
access-group 101 in interface outside 
48.
access-group 103 in interface inside 
49.
route outside 0.0.0.0 0.0.0.0 217.6.184.73 1 
50.
route inside 192.168.0.0 255.255.255.0 192.168.5.160 1 
51.
route inside 192.168.1.0 255.255.255.0 192.168.5.160 1 
52.
route inside 192.168.3.0 255.255.255.0 192.168.5.160 1 
53.
route inside 192.168.4.0 255.255.255.0 192.168.5.160 1 
54.
timeout xlate 0:05:00 
55.
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00 
56.
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00 
57.
timeout sip-disconnect 0:02:00 sip-invite 0:03:00 
58.
timeout uauth 0:05:00 absolute 
59.
aaa-server TACACS+ protocol tacacs+ 
60.
aaa-server TACACS+ max-failed-attempts 3 
61.
aaa-server TACACS+ deadtime 10 
62.
aaa-server RADIUS protocol radius 
63.
aaa-server RADIUS max-failed-attempts 3 
64.
aaa-server RADIUS deadtime 10 
65.
aaa-server LOCAL protocol local 
66.
aaa authentication ssh console LOCAL 
67.
aaa authorization command LOCAL 
68.
http 192.168.1.0 255.255.255.0 inside 
69.
no snmp-server location 
70.
no snmp-server contact 
71.
snmp-server community public 
72.
no snmp-server enable traps 
73.
floodguard enable 
74.
sysopt connection permit-ipsec 
75.
crypto ipsec transform-set myset esp-3des esp-sha-hmac 
76.
crypto dynamic-map dynmap 10 set transform-set myset 
77.
crypto map mymap 10 ipsec-isakmp dynamic dynmap 
78.
crypto map mymap client configuration address initiate 
79.
crypto map mymap client configuration address respond 
80.
crypto map mymap client authentication LOCAL 
81.
crypto map mymap interface outside 
82.
isakmp enable outside 
83.
isakmp key ******** address 0.0.0.0 netmask 0.0.0.0 
84.
isakmp identity address 
85.
isakmp client configuration address-pool local vpn-pool outside 
86.
isakmp nat-traversal 20 
87.
isakmp policy 10 authentication pre-share 
88.
isakmp policy 10 encryption 3des 
89.
isakmp policy 10 hash sha 
90.
isakmp policy 10 group 2 
91.
isakmp policy 10 lifetime 86400 
92.
vpngroup testvpn address-pool vpn-pool 
93.
vpngroup testvpn split-tunnel 102 
94.
vpngroup testvpn idle-time 1800 
95.
vpngroup testvpn password ******** 
96.
vpngroup testvpn-all idle-time 3600 
97.
telnet timeout 5 
98.
ssh 0.0.0.0 0.0.0.0 outside 
99.
ssh 0.0.0.0 0.0.0.0 inside 
100.
ssh timeout 15 
101.
console timeout 0 
102.
vpdn enable outside 
103.
dhcpd address 192.168.5.127-192.168.5.254 inside 
104.
dhcpd dns 194.25.2.129 
105.
dhcpd lease 1440 
106.
dhcpd ping_timeout 750 
107.
dhcpd enable inside 
108.
username test password YmR/80Ssdw6dDM8mZ encrypted privilege 15 
109.
terminal width 80 
110.
Cryptochecksum:c3a4746ce4727c20efe2b97dc210acb6 
111.
: end 
112.
 
Mitglied: flugfaust
18.03.2009 um 21:58 Uhr
Kann mir jetz tkeiner hier weiter helfen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...