Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VIA Rhine III Treiber für Ubuntu 10.10 gesucht?

Frage Linux Ubuntu

Mitglied: Rotznase

Rotznase (Level 1) - Jetzt verbinden

21.05.2011, aktualisiert 22:03 Uhr, 3795 Aufrufe, 8 Kommentare

Hallo,

ich bin ein Anfänger User von Ubuntu und habe schon die ersten Schwerigkeiten. Nämlich die Treiberinstallation. Da ich schon mehrere Stunden verbracht habe einen passenden Treiber zu finden und eine simple deutschsprachige Installationsaleitung, scheiterte meistens alles dann am Desktop. Jetzt brauche ich Eure Hilfe denn ich komme garnicht weiter, das ist ja schwerer als die Treiberinstallation im Windows, ansonsten ist Ubuntu einfach spitz, doch es happert bei mir an der Netzwerkartetreiberinstallation. Wäre wirklich nett wenn sich noch jemand die Mühe machen würde einen passenden Treiber zu finden und eine einfache Installationsanletiung oder eine Schrit für Schrit Ekklärung, ansonsten sehe ich mich gezwungen Windows wieder draufzuspielen, was ich garnicht möchte.

Mit freundlichen Grüßen
Rotznase
Mitglied: aqui
22.05.2011 um 11:44 Uhr
Der Chipsatz ist ein Via VT 6105 und sollte eigentlich nativ ab Ubuntu 7 unterstützt sein. Ein separater Treibe rist also gar nicht erforderlich.
Was sagt denn ein sudo lspci -vnn auf der Konsole (xterm) ??
Kannst du die Karte dort in der Liste sehen ??
Wenn du mal bei Dr. Google nach " Linux vt 6105" oder "ubuntu vt 6105" suchst gibt es dort diverse Ergebnisse. Generell rennt der Rhine III VT 6105 aber problemlos !
Final dann: http://www.via.com.tw/en/support/drivers.jsp
Bitte warten ..
Mitglied: SamvanRatt
22.05.2011 um 11:55 Uhr
Hi
ich habe das via wicd gelöst da ich den Netzwerkmanager nicht besonders gut empfinde. Die Treiber sind aber seit ewigkeiten vorhanden, ansonsten kannst du dir die Treiber von via.com.tw ziehen, macht aber wenig sinn.
Gruß
Sam
Bitte warten ..
Mitglied: Rotznase
22.05.2011 um 12:51 Uhr
Zitat von aqui:
.> Was sagt denn ein sudo lspci -vnn auf der Konsole (xterm) ??
Kannst du die Karte dort in der Liste sehen ??


Wenn ich diesen Befehl ausführe muss ich mein Passwort angeben, was irgendwie nicht geht. Wenn ich tippe passiert da nichts, aber nur bei der Passwort eingabe in Terminal.
Bitte warten ..
Mitglied: SamvanRatt
22.05.2011 um 13:09 Uhr
Hi
das Passwort wird wegen der Länge nicht angezeigt; damit ist deines von deinem User gemeint.
Gruß
Sam
Bitte warten ..
Mitglied: Rotznase
22.05.2011 um 13:34 Uhr
Zitat von SamvanRatt:
Hi
das Passwort wird wegen der Länge nicht angezeigt; damit ist deines von deinem User gemeint.
Gruß
Sam
Jetzt zeigt er mir nach der Passwort eingabe "command not found"

ich muss zugeben, nach der Installation wo stand, dass der pc neustartet wurde mir die cd rausgeworfen und es stand mehrmals "O/I Error". daraufhin hab ich den rechner selbst ausgemacht und neugestartet und ubuntu hat auch normal gestartet.
Bitte warten ..
Mitglied: Rotznase
22.05.2011 um 13:38 Uhr
er sucht mir ständigt nach kabelnetzwerkverbidungen, und der schalter "funktnetzverbindungen" lässt sich nicht einschalten.
Bitte warten ..
Mitglied: Rotznase
22.05.2011 um 18:27 Uhr
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes


Wie bekomme ich die Sperre weg? Liegt es wohlmöglich dadran, dass ich kein Funknetzwerk aktivieren kann?
Bitte warten ..
Mitglied: aqui
28.05.2011 um 11:25 Uhr
Ja, wenn dein Interface ein WLAN ist. Das Rhine Interface ist aber in der Regel NIVHT das WLAN sondern das LAN.
Diese Sachen mit "I/O Error" usw. hören sich schon übel an.... Eher ein Zeichen das deinen Installation fehlerhaft abgebrochen worden ist.
Auch fragt er bei einem "sudo" Kommando nicht nach einem Passwort denn sudo startet das Kommando als root User....

Vermutlich ist dein System so vermurkst das alle weiteren Schritte hier sinnlos sind !
Du solltest also die Installation nocheinmal sauber durchführen und zwar so das sie ohne jegliche Fehlermeldung durchläuft.
Dann sehen wir mal weiter hier.....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
OKI C5540 Scanner Twain Treiber - Windows 10

Frage von figaccio zum Thema Windows 10 ...

Windows 10
Apple boot Camp 6 Windows 10 Treiber (2)

Frage von Finnbiss zum Thema Windows 10 ...

Windows 10
Windows 10 nicht signierte Treiber installieren (2)

Tipp von certifiedit.net zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...