Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS: Image auswahl

Frage Microsoft Windows Server

Mitglied: ooAlbert

ooAlbert (Level 1) - Jetzt verbinden

29.11.2006, aktualisiert 26.01.2007, 4198 Aufrufe, 7 Kommentare

Hi,

ich hab einen Windows 2003 Standard server mit Ris-dienst. Nach einigem Testen hab ich ein optimiertes windows XP ris image erstellt und eingefügt, vorher alle anderen images entfernt. Jetzt hab ich von einem nootebook mittels Riprep das system ebenfalls auf den risserver geschoben.

Das problem ist jetzt, das wenn ich per PXE boote ich im nachfolgenden Dialog kein image wählen kann, sondern automatisch das image von diesem Notebook gewählt wird. In der Testphaste war das nicht so, da konnt ich zw. den images wählen.

Weiß da wer was?

Ich hab nochmal nachgeschaut das problem was besteht liegt an dem OSchooser, so nennt sich wohl der teil dialog... im netz hab ich noch keine lösung gefunden.

mfg
Mitglied: ooAlbert
30.11.2006 um 09:24 Uhr
also ich vermute jetzt das es vielleicht an diesem "hal" liegen könnte auch wenn es für mich unlogisch ist.

Das XP hab ich von CD gelutscht und somit ist es ein flat image, das vom notebook ist ein riprep.

hat da wer informationen drüber wie das mit dem hal zu verstehen ist?
Bitte warten ..
Mitglied: mofamalte
08.01.2007 um 16:16 Uhr
Also ich habe das gleiche Problem! Allerdings nur mit bestimmten Netzwerkkarten. Die neuen Broadcom Karten 57xx laufen super aber die 44xx laufen auch nur ohne die Auswahl sowie die Intel Karten. Evtl. ein treiber Problem wobei ich schon alles moegliche versucht habe, auch die umaenderung der Treiber Syntax. Keine Chance. Das muss ein Bug sein oder sowas.
Bitte warten ..
Mitglied: The-Warlord
25.01.2007 um 13:35 Uhr
Hallo,

ich kann nicht das richtige Image auswählen. Der RIS funktioniert bei unseren anderen Rechner einwanddrei.

Aber Image eines FSC SCENIC L via riprep gezogen
Den ebenfalls zu installierenden Rechner via PXE gebootet
Domänenanmeldung funktioniert... aber Image is nich da

Seltsam

MfG
The-Warlord
Bitte warten ..
Mitglied: ooAlbert
25.01.2007 um 16:51 Uhr
moin,

wie schon eben erwähnt das liegt an den unterschiedlichen HAL typen. Scheinbar sind die unterschiede nur maginal aber ausreichend, das die images nicht verarbeitet werden.

Eine lösung gibts dazu vermutlich keine, bzw. behaupte ich mal das hier im forum eh keiner ausreichend dunst von einem ris-server hat ...

Das einzige was geht, images nur von systemen mit prozessoren aus der gleichen familie, P4, P4D, P3, K7, K8,...

anscheinend ist der ris dienst auch so recht unausgereift da solche problem vor einem image abgeprüft werden müßten aber naja...
Bitte warten ..
Mitglied: mofamalte
26.01.2007 um 13:49 Uhr
Also wir haben bei uns Dell Notebooks und Rechner.... Hatte fur ein Latitude D400 ein Image erstellt und konnte dies nicht lesen.... okay nach der HAL geschichte habe ich es dann nochmal erstellt mit nem anderen D400... und siehe da es funktioniert.... keine ahung aber da muss dann wohl irgendetwas an der hardware minimal abweichen das der ris gleich so rumspackt...


okay soviel dazu. vielleicht verucht ihr das einfach mal....
Bitte warten ..
Mitglied: ooAlbert
26.01.2007 um 15:17 Uhr
Also ich hatte mir das ursprünglich so gedacht. ich mach ein flat image vom Benutzen Os (winXP) und schieb dann per RipRep von belibigen Maschienen mit winXP die images rüber. Danach sollte der server automatisch das passende anzeigen für die entsprechende maschiene durch den HAL.

Genauso müßte das auch gehen wenn man mehrere OS auf dem server hätte, da die images ja immer an hal und das os gebunden sind. ist aber nicht so.

Von daher sehr unkalr wqie das überhaupt gedacht ist.
Bitte warten ..
Mitglied: mofamalte
26.01.2007 um 16:01 Uhr
Tja das iss alles nen bisschen undurchsichtig. Ich habe z.b. mehrere images drauf... vielleicht 5-6 da ich schon feststellen musste das ein image nicht fuer alle geht.. bei manchen sehe ich 3 bei anderen 1 bei anderen alle images... also um ehrlich zu sein... ich habe keine ahnung worauf der ris da achtet. in der microsoft knowledge base iss auch nicht zu finden.. auch nur der verweis auf die HAL... also dann viel spass beim image erstellen... *leider
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(3)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Kleine Knobelei: Absenderadresse wird nicht zur Auswahl angeboten (6)

Frage von FA-jka zum Thema Exchange Server ...

JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Backup
gelöst CloneZilla Image auf VM wiederherstellen (5)

Frage von Ghost108 zum Thema Backup ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows 10
Welches OS für Firmengeräte? (10)

Frage von MarkusVH zum Thema Windows 10 ...