Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mein Routung in ein -fremd- Netz funktioniert nicht und ich find den Fehler nicht...

Frage Netzwerke Router & Routing

Mitglied: Matthias-Wenig

Matthias-Wenig (Level 1) - Jetzt verbinden

27.02.2013, aktualisiert 13:48 Uhr, 1806 Aufrufe, 8 Kommentare

Hallo zusammen vieleich könnt Ihr mit helfen ...

ich hab ein Netzwerk 192.168.100.0 /22 alles XP Maschinen

einige Rechner müssen auf die 192.168.0.100 zugreifen

Mein Ansatz wäre gewesen:


PC 192.168.100.50 eine statische Route auf 192.168.100.200

PC mit zwei Netzwerkkarten (ETH1) 192.168.100.200 route ist auf die zweite Netzwerkkarte gerichtet (und retour / Parameter in der registry ist gesetzt - siehe Bild)

73f91a1a1a9f2faf0eb66f7882a43184 - Klicke auf das Bild, um es zu vergrößern

Funktioniert aber nicht...

Routenverfolgung zu 192.168.0.100 über maximal 30 Abschnitte

1 <1 ms <1 ms <1 ms 192.168.100.200
2 * * * Zeitüberschreitung der Anforderung.

Hast jemand eine Idee wieso ?

Edit- sorry mein Fehler
Mitglied: MrNetman
27.02.2013 um 13:20 Uhr
Hi Matthias,

falscher Ansatz.
Wenn man schon ein roivates 192.168 Netz nimmt, dann gibt es mit der /22 Maske nur Probleme.
ausserdem braucht es dabei auf die 192.168.1.200 keine Route. Die müssen in der Broadcast domäne und direkt erreichbar sein.
Also statt des mittleren Pc reicht ein Switchport.

Gruß
Netman
Bitte warten ..
Mitglied: SlainteMhath
27.02.2013 um 13:31 Uhr
Moin,

ich hab ein Netzwerk 192.168.1.0 /22 alles XP Maschinen
In der Grafik nennst du /24er Netze - was stimmt nun?

PC 192.168.1.50 eine statische Route auf 192.168.1.200
Wie sieht die route denn genau aus?

Der 192.168.0.100er Host hat keine Route inst 192.168.1er Nezt?

Umd nebenbei? Firewall sind alle korrekt konfigutriert / aus?

lg,
Slainte
Bitte warten ..
Mitglied: Matthias-Wenig
27.02.2013 um 13:49 Uhr
Sorry - mein Fehler - hat das Netzt anonymisiert und nicht an die Maske gedacht ...
Bitte warten ..
Mitglied: Matthias-Wenig
27.02.2013 um 13:51 Uhr
22 er - bin ich blind -> 0.0/24 und 100.0/22 passt doch, oder ?
Bitte warten ..
Mitglied: MrNetman
27.02.2013 um 13:55 Uhr
blind ja,

aber wenn die Masken nicht passen klappts auch beim Routen nicht.
Oder Teile vom Netz erreichen andere nicht oder kommen nicht drüber.
Bitte warten ..
Mitglied: Matthias-Wenig
27.02.2013, aktualisiert um 14:15 Uhr
Zitat von SlainteMhath:
Moin,

> ich hab ein Netzwerk 192.168.1.0 /22 alles XP Maschinen
In der Grafik nennst du /24er Netze - was stimmt nun?

> PC 192.168.1.50 eine statische Route auf 192.168.1.200
Wie sieht die route denn genau aus?

Der 192.168.0.100er Host hat keine Route inst 192.168.1er Nezt?

Umd nebenbei? Firewall sind alle korrekt konfigutriert / aus?

lg,
Slainte

Moin, moin

hier das Routing von 100.50
01.
  
02.
 Aktive Routen: 
03.
      Netzwerkziel    Netzwerkmaske          Gateway   Schnittstelle  Anzahl 
04.
           0.0.0.0          0.0.0.0  192.168.100.250  192.168.100.50       1 
05.
       192.168.0.0    255.255.255.0  192.168.100.200  192.168.100.50       1 
06.
     192.168.100.0    255.255.252.0   192.168.100.50  192.168.100.50       1 
07.
    192.168.100.50  255.255.255.255        127.0.0.1       127.0.0.1       1 
08.
   255.255.255.255  255.255.255.255   192.168.100.50  192.168.100.50       1 
09.
 Standardgateway:   192.168.100.250
Gruß Matthias
Bitte warten ..
Mitglied: Matthias-Wenig
27.02.2013 um 14:11 Uhr
Hi Mr. Netman,

ist schon klar aber ich seh keinen Fehler in den Masken ...

Der 100.50/22 routet alle anfragen an 0.0/24 auf 100.200/22

der widerum sollte die Anfragen in die ETH2 0.0/24 geben die das Ziel erreichen kann

und rückwärts 0.100/24 routet auf 0.20/24 -> 100.200/22 -> 100.50/22

bitte um Hilfe ich seh meinen Fehler wirklich nicht ...
Bitte warten ..
Mitglied: MrNetman
27.02.2013 um 14:36 Uhr
nochmal:
Entweder /22 Maske oder Routen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...