Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA und IDE Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: peter1

peter1 (Level 1) - Jetzt verbinden

10.12.2005, aktualisiert 06.01.2006, 10463 Aufrufe, 4 Kommentare

Hallo Gemeinde,
ich habe ein Motherboard ASUS P4c800 e-Deluxe mit einer 250 GB S-Ata Festplatte.
Habe eine zusätzliche IDE-Platte eingebaut und am IDE-Anschluss am Board gesteckt.
Beim Booten erkennt er die S-ATA nicht mehr.
Im BIUS-Update wird jedoch die IDEPlatte erkannt, die S-Ata nicht mehr.
Hab dann die Zusatzplatte als Slave gejumpert. Gleiches Ergebnis.
Nach abstecken der neuen Platte funkt wieder alles. Was muss ich tun, um die 2. Platte nutzen zu können. Hilft vielleicht ein Bios-Flash auf die neueste Version ??
Gruß
Peter
Mitglied: BartSimpson
10.12.2005 um 10:30 Uhr
1. Biosupdate
2. eventuell den ATA Modus ändern, aber vorsicht, das macht unter Windows(linux ist nicht betroffen) eine reperatur installation nötig.
Bitte warten ..
Mitglied: gijoe
15.12.2005 um 00:15 Uhr
Wie sieht deine IDE Konfiguration im BIOS aus? Poste sie doch mal. Dürfte folgendermassen aussehen:

[IDE-Konfiguration]

Onboard IDE Operate Mode - Enhanced Mode
Enhanced Mode Support On - P-ATA + S-ATA
Configure S-ATA as REID - Nein

[Vorsicht]
Wie schon erwähnt wurde könnte ein allfälliges herumgebastel dein bestehendes Betriebssystem zerschiessen!

Grüsse GI
Bitte warten ..
Mitglied: BartSimpson
15.12.2005 um 08:56 Uhr
Aber nur Windows
Bitte warten ..
Mitglied: peter1
06.01.2006 um 17:45 Uhr
Hallo zusammen, meine Einstellung entspricht dem was vorher gepostet wurde.
Werde mir vorerst einen Adapter von IDE auf S-Ata besorgen und nochmals versuchen.
Danke einstweilen.

Gruß Peter
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Idee für infrastrukturelle Planung (9)

Frage von Leo-le zum Thema Server-Hardware ...

Outlook & Mail
Outlook Ablage - habt ihr eine Idee? (6)

Frage von MegaGiga zum Thema Outlook & Mail ...

Exchange Server
Exchange 2010 verliert Verbindung zu DC-s (29)

Frage von meanmachine zum Thema Exchange Server ...

Visual Studio
Idee für Cisco Config Passhword Remover (6)

Frage von Herbrich19 zum Thema Visual Studio ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...