Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sapphire X1600 Pro 256MB unter Vista Business installieren

Frage Hardware Grafikkarten & Monitore

Mitglied: Psycorulez

Psycorulez (Level 1) - Jetzt verbinden

10.04.2008 um 16:50 Uhr, 3138 Aufrufe

Hallo Ihr,

ich brauch mal eure Hilfe.

Ich habe eine Radeon X1600 Pro AGP mit 256 MB von Sapphire. Ich wollte jetzt auf Vista umsteigen und hab mir Vista Business 32 Bit installiert. Nach dem letzten Neustart wurde nur die Grafikkarte nicht richtig erkannt. Ich habe mir die Treiber dann bei ATI für die X1600 Series geladen und installiert, nach dem neustart kam gleich die Meldung das Catalyst Control Center hat keinen installierten Grafiktreiber gefunden. Nach de- und wieder installation das gleiche.
Dann habe ich mir die Treiber für die Graka noch einmal bei Sapphier gezogen mit genau soviel Erfolg. Dann war noch eine Idee die Omega Treiber zu nutzen doch für ATI und Vista scheint es noch keine zu geben.
Als letztes habe ich noch versucht das Vista die Treiber automatisch aus dem Netz zieht, auch kein Erfolg. Wenn ich die Treiber manuell im Entpackten Treiber Ordner von Sapphire oder Ati auswähle wird er ordnungsgemäß installiert, steht im Geräte Manager aber mit einem Ausrufungszeichen da. Ich bekomme aber auch keine Abfrage das der Treiber ein nicht zertifizierter Treiber ist, hat es vielleicht damit etwas zu tun?

Hat irgendjemand eine X1600Pro AGP mit Vista Business am laufen?

Vielen Dank schonmal.
Ähnliche Inhalte
Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Microsoft Office
gelöst Office365 Business Premium in Image (4)

Frage von MegaGiga zum Thema Microsoft Office ...

Sonstige Systeme
gelöst OPSI Deployment von Office 365 Business (5)

Frage von MegaGiga zum Thema Sonstige Systeme ...

Microsoft
gelöst Skype for Business Stellvertretung (5)

Frage von MegaGiga zum Thema Microsoft ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...