Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sapphire X1600 Pro 256MB unter Vista Business installieren

Frage Hardware Grafikkarten & Monitore

Mitglied: Psycorulez

Psycorulez (Level 1) - Jetzt verbinden

10.04.2008 um 16:50 Uhr, 3111 Aufrufe

Hallo Ihr,

ich brauch mal eure Hilfe.

Ich habe eine Radeon X1600 Pro AGP mit 256 MB von Sapphire. Ich wollte jetzt auf Vista umsteigen und hab mir Vista Business 32 Bit installiert. Nach dem letzten Neustart wurde nur die Grafikkarte nicht richtig erkannt. Ich habe mir die Treiber dann bei ATI für die X1600 Series geladen und installiert, nach dem neustart kam gleich die Meldung das Catalyst Control Center hat keinen installierten Grafiktreiber gefunden. Nach de- und wieder installation das gleiche.
Dann habe ich mir die Treiber für die Graka noch einmal bei Sapphier gezogen mit genau soviel Erfolg. Dann war noch eine Idee die Omega Treiber zu nutzen doch für ATI und Vista scheint es noch keine zu geben.
Als letztes habe ich noch versucht das Vista die Treiber automatisch aus dem Netz zieht, auch kein Erfolg. Wenn ich die Treiber manuell im Entpackten Treiber Ordner von Sapphire oder Ati auswähle wird er ordnungsgemäß installiert, steht im Geräte Manager aber mit einem Ausrufungszeichen da. Ich bekomme aber auch keine Abfrage das der Treiber ein nicht zertifizierter Treiber ist, hat es vielleicht damit etwas zu tun?

Hat irgendjemand eine X1600Pro AGP mit Vista Business am laufen?

Vielen Dank schonmal.
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...