Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA 2 wird bei windowsinstal nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: slayer1991

slayer1991 (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 27.12.2006, 4386 Aufrufe, 6 Kommentare

hi
habe mir einen neuen pc gekauft, also habe ihn mir selber zusammengestellt. mit dabei sind 2 WD 250Gb SATA2 platten. ich habe alles zusammengeschraubt und alles im bios eingestellt, jedoch habe ich zuvor noch nie mit sata platten zu tun gehabt und daher keine erfahrung mit denen. wenn ich windows installieren will, sagt mir der installguide, dass keine festplatten vorhanden sind und er die installation abbrechen muss. wie soll ich hier vorgehen? muss man da noch irgendwoher einen sata treiber oder so von einer diskette oder so booten? ich hoffe, dass mir einer helfen kann, da ich gerne mal wieder was mit meinem pc machen würde.
schon mal danke im voraus.

mfg slayer
Mitglied: DaSam
26.12.2006 um 22:58 Uhr
Hi,

beim Installieren wird mal angezeigt: "Drücken Sie jetzt [F6] um einen Treiber für ein zusätzliches Gerät anzugeben".

Das wäre doch ein guter Zeitpunkt, F6 zu drücken und die Treiberdiskette einzulegen

cu,
Alex
Bitte warten ..
Mitglied: slayer1991
26.12.2006 um 23:04 Uhr
ja gut das habe ich auch gemacht, jedoch funktioniert das nicht.
habe mit die sata treiber von asus runtergeladen und eine treiberdiskette erstellt, jedoch sagt er dann noch immer, dass keine festplatten installiert sind.

mfg slayer
Bitte warten ..
Mitglied: Dynadrate
27.12.2006 um 00:35 Uhr
Kann es sein das der Treiber noch im zip-Format vorliegt, und du ihn erst entpacken muss?
In solchen Fällen hilft auch die (höchstwahrscheinlich beiliegende) readme.txt
Bitte warten ..
Mitglied: AndreasHoster
27.12.2006 um 09:22 Uhr
Die "normalen" Treiber für eine Installation unter Windows sind nicht die, die man für eine Installation von Windows braucht.
Auf der Diskette muß eine oemsetup.inf drauf sein (andere .inf werden von Windows nicht akzeptiert) und nach F6 und der Diskette zeigt Windows auch an, welche Treiber er geladen hat.
Wurden da die SATA Treiber angezeigt?
Bitte warten ..
Mitglied: Metzger-MCP
27.12.2006 um 11:25 Uhr
Wie wurde denn im Bios die einstellung hinterlegt ? Raid kein Raid... Das sind 2 unterschiedliche paar Schuhe.
Du solltest aber eine Diskette dabei haben, installiere einfach alle Treiber von der Diskette und dann sollte es gehen.

Hast du Raid als Einstellung im bios gewählt, mußt du noch konfigurieren, wie die Platten benutzt werden sollen.
Raid verbund, Einzelplatte, ...

MFG Metzger
Bitte warten ..
Mitglied: slayer1991
27.12.2006 um 12:28 Uhr
so danke.
hat sich alles von selber erledigt.
ein freund von mir hat mir geholfen und alles läuft jetzt.

mfg slayer
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...