Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 AD Einstellungen sehr langsam ..

Frage Sonstige Systeme

Mitglied: StechenderKopfschmerz

StechenderKopfschmerz (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 21:05 Uhr, 4057 Aufrufe, 3 Kommentare

Hallo Gemeinde,

einer meiner Kunden hat ein bisschen zu viel an seinem Server gespielt - Ergebnis war eine komplett neue Installation, da nichts mehr ging. Das ganze musste dann auch mehr oder minder über Nacht erneuert werden...

Nach der neuen Installation habe ich nun ein Phänomen, das ich so noch nicht hatte und mir auch nicht einleuchtet wieso und was das sein soll.

Die Konfiguration sämtlicher AD Objekte, ganz gleich ob in der Server Verwaltungskonsole oder per ADSI Edit, dauert Minuten, genauer gesagt der Aufruf der Eigenschaften dauert lang. Das ändern und speichern geht wiederum sehr schnell von statten.

An mangelhafter oder unterdimensionierter Hardware kann es nicht liegen:

Tyan AMD 940, 2 x Opteron 246, 4 GB RAM (Reg, ECC), SATA Raid usw.

Ich verstehe das nicht mehr... und mir dünkt, als ob mir da etwas im Hintergrund auf Dauer sehr viel Freude machen wird.

Wer kennt ein ähnliches Verhalten und kann mir einen Tipp geben?


Grüße,
Stechender Kopfschmerz
Mitglied: phpchris
24.02.2006 um 11:38 Uhr
Wie sieht es mit dem DNS aus?
Hängt da ein Virenscanner seine Nase in Dinge, die ihn nichts angehen? evtl. in Netzlaufwerke?
Bitte warten ..
Mitglied: meinereiner
24.02.2006 um 11:55 Uhr
Ich schätze mal da sucht Windows irgendwas und findet es nicht.
Das kann ein Problem in der Auflösung sein, oder dass das was gesucht wird einfach nicht da ist.

Ich kenne das z.b. daher wenn in Gruppen Benutzerkonten auftauchen die nicht mehr existieren.

Vielleicht helfen dir Einträge im Eventlos da weiter.
Bitte warten ..
Mitglied: StechenderKopfschmerz
24.02.2006 um 21:05 Uhr
Ja - stimmt. Der böse Virenscanner war es. Nachdem ich nun ein Stunden mit der Suche verbracht habe:

http://technet2.microsoft.com/WindowsServer/en/Library/551f0123-26a7-4c ...

SYSVOL, das mochte der Server garnicht - also raus aus dem Scanning.

http://technet2.microsoft.com/WindowsServer/en/Library/7e56fd5d-a6a2-44 ...

NTDS mochte der Server auch nicht.

Nachdem ich diese Verzeichnisse/Dateien aus dem Scanning herausgenommen habe, ging alles wieder wie gewohnt.

Komisch ist allerdings nur, das ich den Server genauso schon einmal aufgesetzt hatte.

BTW - Virenscanner AVG 7.1. Network Edition


Grüße aus Düsseldorf,
Stechender Kopfschmerz
Bitte warten ..
Ähnliche Inhalte
Windows 7
Useranmeldung außerhalb AD sehr langsam (14)

Frage von geocast zum Thema Windows 7 ...

Windows Server
gelöst DirectAccess Einstellungen im AD entfernen (3)

Frage von Neukunde zum Thema Windows Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(1)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Firewall
gelöst Firewall Firmeneimsatz (20)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...