Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 RWW Remote Web Workplace und Intranet sind weg

Frage Microsoft Windows Server

Mitglied: ChristianF

ChristianF (Level 1) - Jetzt verbinden

12.04.2011 um 12:40 Uhr, 3545 Aufrufe, 4 Kommentare

Nach Aktivierung von Exchange stehen RWW und Intranet auf einmal nicht mehr zur Verfügung.

Hallo,
folgendes Szenario: SBS 2003 mit SP1. Steht im Netz (~10 Clients, XP bis Win7), funktioniert als Fileserver und Sharepoint-Intranet gut. Dann wird Exchange hinzu genommen und konfiguriert. Auch Exchange funktioniert nun gut. Ebenfalls dazu gekommen ist Trendmicro Worry Free Business Security, allws gut. SP2 für Win+Exch ebenfalls noch installiert. Aber dann stelle ich fest: auf einmal ist der Remote Web Workplace weg, ebenso das Intranet und ConnectComputer. Ich kann nicht sagen, welcher der Schritte ursächlich war, da ich nur weiß, dass der RWW vorher da war und nun weg ist.

Reinstallation der Intranetkomponente brachte keine Änderung. Ebenso Reinstallation von IIS (die auch gleich eine Reinstallation von Exchange nach sich zog.. Leute was hab ich geflucht), keine Änderung. Im Assistenten für Internet und E-Mail kann man ja normalerweise auswählen, welche Seiten vom INet aus zugänglich sein sollen, auch hier tauchen RWW & Co nicht mit auf.

Was kann ich tun? Wie kann ich den RWW wieder bekommen?

Vielen Dank !

Viele Grüße
Christian
Mitglied: geTuemII
12.04.2011 um 13:01 Uhr
Hallo Christian,

evtl hat WFBS Dir den Port im ISS gezogen, hatte ich mal in einem anderen Zusammenhang.

geTuemII
Bitte warten ..
Mitglied: ChristianF
12.04.2011 um 21:59 Uhr
Hi Getuemll.. vielen Dank für den Tipp. Der wars leider nicht, denn der Port steht tatsächlich auf 80.

Allerdings habe ich einen funktionierenden SBS mit dem hierigen verglichen. Ergebnis: im IIS fehlen diverse Einträge in der Standardwebsite, u.a. der Eintrag für "Remote".

Es fehlen:
Backup, ClientHelp, ClientWebService, ConnectComputer, MOnitoring, OWAAdmin (nachvollziehbar dass es fehlt), Selfupdate

Der Websiteeintrag für "Companyweb" fehlt vollständig.

Wie kann ich diese Dinge wieder installieren? Kann ich sie irendwie aus einem bestehenden IIS exportieren?

Vielen Dank!
Bitte warten ..
Mitglied: geTuemII
12.04.2011 um 22:10 Uhr
Hallo Christian,

in diesem Thread hat Samtpfote die entsprechenden Links gepostet. Mein Problem hat das damals nicht behoben, aber vielleicht hilft es ja Dir.

Maximale Erfolge,
geTuemll
Bitte warten ..
Mitglied: ChristianF
12.04.2011 um 22:59 Uhr
Hi... danke für die Info... ich habe das Intranet neu installiert, aber leider ändert sich nichts daran.. kein COmpanyweb, kein Connectcomputer, kein RWW etc.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...