Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS-2003-Server - altes Mainboard kaputt, Probleme mit neuem Mainboard

Frage Microsoft Windows Server

Mitglied: MonsterX

MonsterX (Level 1) - Jetzt verbinden

20.10.2007, aktualisiert 14:07 Uhr, 6180 Aufrufe, 4 Kommentare

Hallo Community,

Ich habe hier ein sehr nerviges Problem:

Es handelt sich um einen SBS-2003-Server, bei dem das Mainboard defekt ist (Elkos mal wieder...). Jedenfalls habe ich mir nun gleich einen neuen Rechner gekauft und will nun die alte Festplatte im neuen Rechner weiter verwenden. SChlau gemacht über dieses PRoblem hab ich mich schon.

MergeIDE -> geht nicht
Normalerweise sollte man ja vor einem Mainboard-Tausch mit MergeIDE.reg auf allgemeingültige IDE-Treiber umstellen. Da dies ja durch den plötzlichen Defekt nicht möglich war, hab ich es per Wiederherstellungskonsole versucht. Da hab ich aber das Problem, dass ich keine exe-Dateien ausführen kann, da die Umgebungsvariable AllowAllPaths auf False gesetzt ist. Auf True setzen geht auch nicht, da irgendwelche Sicherheitsrichtlinien es verbieten.

Einfach mal starten -> geht nicht
Einfach mal den Rechner starten endet nicht einmal in einem Bluescreen, sondern in einem sofortigen Neustart während er versucht Windows zu laden.

Reparaturinstallation -> geht nicht
Einfach eine Reparaturinstallation durchzuführen war die nächste Idee. Auf 2 verschiedenen Rechner hab ich die HDD eingebaut und jedesmal bleibt die Reparatur bei "Verbleibenden 34 Minuten" und der Gerätetreiberinstallation hängen... bzw. die Animation rechts unten läuft weiter aber auch nach Stunden steht er immer noch auf 34 Minuten und der Balken für die Fortschrittsanzeige bewegt sich auch nicht mehr.

Jetzt überlege ich schon den Server einfach wieder manuell neu aufzusetzen, komplett mit allen Einstellungen. Dies würde aber sehr viel Arbeit bedeuten. Gibt es ein Möglichkeit von der Festplatte aus wenigstens die AD-Objekte auf den neuen DC zu übernehmen? Ansonsten müßte ich ja alle Workstations in die neue Domäne einbinden. Oder gibt es da noch andere Wege mein Problem zu handhaben?

Grüße,
Denis
Mitglied: coxsrcrub
20.10.2007 um 11:23 Uhr
Guten Morgen,

du kommst doch noch in den abgesicherten Modus oder?

Dann melde dich im abgesicherten Modus an!

Deinstalliere ALLE TREIBER des alten Mainboards!

Wenn du alle gelöscht hast im normalen Modus hochfahren und die neuen Treiber installieren.

nochmals das aktuelle SP drüber installieren und danach sollte es wieder rund laufen.

Irgendwo hab ich ein howto (heise;netzwelt;golem,computerworld oder zdnet )mal gelesen finde es aber nicht mehr.

Der Artikel geht auch in die Richtung - http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314082


Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 12:46 Uhr
Ok, versuch ich gleich mal.

Hat trotzdem jemand ne Idee, wie ich mein AD von der alten HDD übernehmen könnte?

edit: Abgesicherter Modus -> Bluescreen
Bitte warten ..
Mitglied: coxsrcrub
20.10.2007 um 13:27 Uhr
Läuft das alte Motherboard auch nicht mehr im abgesicherten Modus?

Wenn es da noch läuft alle Treiber runter und danach das neue einbauen.

der letzte Artikel den ich dir geschickt habe bezieht sich auf einen Bluescreen mit STOP Fehler!

Grüße Jörg
Bitte warten ..
Mitglied: MonsterX
20.10.2007 um 14:07 Uhr
Das alte Mainboard ist defekt -> Elkos geplatzt... und nicht nur einer
Wenn das noch laufen würde, wäre alles ja kein Problem. Aber das ist sogar schon so alt, dass ich nicht mal mehr bei ebay was gefunden hab: Asrock P4i45E
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...