Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 und WSUS

Frage Sonstige Systeme

Mitglied: supnova

supnova (Level 1) - Jetzt verbinden

08.04.2006, aktualisiert 17.04.2006, 6215 Aufrufe, 26 Kommentare

Client holen keine updates?

Hallo zusammen

Ich habe alles so gemacht wie das Microsoft gesagt hat auf der seite mit der Gruppenrichtlinien
zuerstellen leider ohne erfolg.
Kann man dies nicht auch irgend wo am Client eingeben wo er sie holen soll?
Oder geht das mit SBS 2003 nicht?
Mitglied: geTuemII
08.04.2006 um 20:58 Uhr
Doch, das geht auch beim SBS, der WSUS läuft. Hast du denn die Gruppenrichtlinien auf dem Client angewandt (gpupdate /force) und mal nachgesehen, ob die Updateeinstellungen auf den Clients übernommen wurden?

Ansonsten: könntest du bitte mal erläutern, was eigentlich nicht geht, dann könnten wir dir vielleicht besser helfen.

Gruß, geTuemII
Bitte warten ..
Mitglied: donald71
09.04.2006 um 08:42 Uhr
Frage wo hast du die GPO angelegt ? Gehört auf den OU wo sich die Pc,Server befinden!
Wie hast du sie angelegt? Computerkonfiguration>Administrative Vorlagen>Windows Update>Da sollte Automatische Updates aktiviert sein ,der Interne Pfad für den MS Updatedienst (http://server:8530) als Bspl. und die Suchhäufigkeit auf 22 Stunden!
An der GPO heraussen solltest das Häckchen setzten Kein Vorrang: andere Gruppenrichtlinenobj. können die festgelegte Richtlinie nicht überschreiben!!!!

dann Windowstaste+R >cmd> gpupdate /force
Danach sollte n die PC's im Wsus sichtbar sein kann bis zu 1 Tag dauern also nicht verzagen!
Bitte warten ..
Mitglied: supnova
09.04.2006 um 14:06 Uhr
Ich habe die WSUS richtlinien angeleckt wie alle anderen richtlinien und habe als pfad http://ars:8530 aber kein client holt es von dort.Auch wann ich z.b die IP adresse dort rtein mache klappt das ganze nicht oder habe ich was vergessen
Bitte warten ..
Mitglied: donald71
09.04.2006 um 14:21 Uhr
Gruppenrichtlinienobjekte GPO's sollen ja auf den Clients wirken!
Hast dues mit dem was ich gepostet habe verglichen und dann auf der Command gpupdate am Client gemacht?
Bitte warten ..
Mitglied: supnova
09.04.2006 um 14:34 Uhr
ja alles verglichen und auch so nochmals gemacht ohne erfolg leider
Bitte warten ..
Mitglied: donald71
09.04.2006 um 17:58 Uhr
FRage hast du zufällig auch bei der GPO in dieser OU zb.meine Clients Kein Vorrang angeklickt also das Häcken davor gesetzt?

Fährst du schon SP1?
Wenn ja dann bitte auch den Clients SP2 drauf sonst gibt es massive schwierigkeiten!!!
Bitte warten ..
Mitglied: supnova
09.04.2006 um 18:15 Uhr
ja habe ich aber wie ich auch bemerkt habe seit dem sp1 auf dem sbs 2003 server kann ich keine neuen gruppenrichtlinien erstellen wo fassen.ich habe eine ou erstellt und einen user dort rein gemacht und auch eine gp erstellt aber nichts davon fasst warum das den?
Bitte warten ..
Mitglied: donald71
09.04.2006 um 19:04 Uhr
Wir haben im Kurs damals gelernt das dies ein Bug von MS ist aber lass ihn ein wenig Zeit meistens behirnt er es doch ! Hast du auch eine Default domain Policy oder hast du die Default gelöscht oder in die default die Wsus Einträge gemacht?
Wenn das letzte zutrifft eine eigene GPO für wsus machen und die ADM importieren wuau.adm glaub ich heisst sie!
lg
Bitte warten ..
Mitglied: supnova
09.04.2006 um 19:08 Uhr
ich habe eine eigene erstellt.von wo bekomme ich das amd wuau?
Bitte warten ..
Mitglied: geTuemII
09.04.2006 um 19:37 Uhr
Wenn das letzte zutrifft eine eigene GPO
für wsus machen und die ADM importieren
wuau.adm glaub ich heisst sie!

Für WSUS unter Win2k3 benötist du die ADM nicht mehr, die war nur unter Win2k notwendig, da die entsprechenden Einträge in den Policy-Vorlagen noch nicht per Default vorhanden waren.

Nochmal: was genau funktioniert nicht, werden die Einstellungen aus der Gruppenrichtlinie von den Clients nicht übernommen oder nehmen die Clients trotz eingetragener Einstellungen für die Updates keinen Kontakt zum WSUS-Serrver auf?

geTuemII
Bitte warten ..
Mitglied: donald71
09.04.2006 um 19:43 Uhr
die kopiert er in das Adm Verzeichnis des Servers und dann brauchst du es nur mehr anwählen das war es!
Bitte warten ..
Mitglied: supnova
09.04.2006 um 19:51 Uhr
die einstellungen werden nicht übernommen.das komische aber ist der server sehe ich jetzt das er die update auf dem wsus holt.
Bitte warten ..
Mitglied: donald71
09.04.2006 um 19:53 Uhr
Warte und habe noch etwas Geduld der tut schon etwas schau morgen nochmals drauf !
Wirst sehen das war es!
Bitte warten ..
Mitglied: supnova
09.04.2006 um 19:54 Uhr
ok dann werde ich morgen nochmals schauen obwohl ich gpupdate /force gemacht habe.
Ich habe auch mal ein Backup von dem AD gemacht
Bitte warten ..
Mitglied: supnova
10.04.2006 um 08:40 Uhr
leider ohne erfolg gewartet.
oder muss ich beim SBS die Computer in den Ordner SBS Computer rein machen in der AD oder kann ich sie im normalen Computer Ordner drin lassen?
Der Server hat seine eigenen Updates auf dem WSUS geholt sprich bei sich selber der muss irgend wie die regel bekommen haben
Bitte warten ..
Mitglied: donald71
10.04.2006 um 11:29 Uhr
Der Normale Ordner "Computer" ist KEINE OU Bitte verschieb sie in den Bereich SBS Computers und die GPO dort aktivieren!!!!
Bitte warten ..
Mitglied: supnova
10.04.2006 um 12:44 Uhr
Das habe ich jetzt gemacht.jetzt warte ich nochmals einwenig.eine frage kannst du mir mal privat mailen damit ich dir ein printscreen senden kann?
supnova@tiscali.ch
Bitte warten ..
Mitglied: supnova
11.04.2006 um 15:06 Uhr
Ich glaube ich habe das Problem gefunden.
Bim SBS gibt es die default Polici und die muss anscheinend mit verärbung sein somit nimmt der server keine neuen GP an nur wo kann ich das abändern?
Beim normalen server 2003 kann ich z.b im AD rechte maus taste machen und Eigenschaften und danach sehe ich welche GP diese hat dort kann ich z.b die Default entfernen und eine neue Hinzufügen nur geht das beim SBS irgend wie nirgends?
Bitte warten ..
Mitglied: donald71
14.04.2006 um 20:33 Uhr
Geht ganz einfach in der Verwaltung hast den Gruppenrichtlinienverwaltung kannst das ändern!
Bitte warten ..
Mitglied: supnova
14.04.2006 um 20:36 Uhr
habe ich gemacht geht leider nicht.
ich bin am verzweifeln
Bitte warten ..
Mitglied: donald71
14.04.2006 um 21:29 Uhr
Wie heikel ist dein System voon den Daten?
Habe so ein ähnliches Problem gehabt und habe ein DCpromo gemacht 1 Tag gewartet Ca. und dann wieder zum Domänencontroller retour und dann war auf einmal das Problem weg! Warscheinlich ist bei der Installation beim SBS 2003 etwas schief gelaufn oder bei der Automatischen Installation des SBS!
Bitte warten ..
Mitglied: supnova
14.04.2006 um 21:32 Uhr
ja heikel auf eine art und weise.anscheinend ist das so normal beim sbs.hast du auch einen sbs oder?
Bitte warten ..
Mitglied: donald71
15.04.2006 um 07:52 Uhr
Ja leider! Habe mir ne Enterprise Version zugelegt bei der funktioniert von Anfang an alles und ausserdem hab ich meine Server virtualisiert mit VM-Ware (sehr zum empfehlen!!!)
Bitte warten ..
Mitglied: supnova
15.04.2006 um 10:36 Uhr
das dcpromo was macht das genau?
Bitte warten ..
Mitglied: donald71
15.04.2006 um 10:49 Uhr
macht aus einen Dc wieder einen Mitgliedsserver die Einstellungen gehen aber nicht verloren!!!! Sobald man wieder dcpromo macht ist alles wieder so wie es war nur mit dem "Vorteil" das meistens wieder alles funktioniert(Bitte nicht in Produktionsumgebungen machen!!!!!) Dcpromo macht folgendes als erster beendet er alle Dienste und schreibt die AD-Datenbank danach importiert er eine Sicherheitsrichtlinie (wegen der man auch dann neu starten muss!!)
Wie gesagt bei mir hat es schon so geholfen aber ich würde es ohne Systemstate Backup nie machen und schon gar nicht in einer Produktionsumgebung!
lg
Bitte warten ..
Mitglied: supnova
17.04.2006 um 17:20 Uhr
Ich danke Dir für den Tipp aber ohne erfolg.Habe sogar server neu aufgesetzt aber das Problem besteht immer noch.
auch wann ich auf der Domaine die Vererbung deaktiviere und auf dem Domaincontroller ohne erfolg.
hat niemand mehr eine idee kann mir jemand ev mal privat mailen damit ich im ein printscreen senden kann
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011-WSUS
gelöst Frage von MiStWindows Server56 Kommentare

Hallo, wir nutzen einen SBS2011 mit Windows 7 & 10-Klients - ca. 30stk. Da wir mit Glasfaser-100bmit ins WWW ...

Windows Update
SBS 2011 - WSUS - KLASSIFIZIERUNGEN
Frage von MiStWindows Update2 Kommentare

Hallo, ich habe die Tage etwas am WSUS geschaut und mich da, meine ich, etwas bei den Klassifizierungen verklickt. ...

Windows Server
SBS 2011 WSUS deinstallieren
Frage von MoelleWindows Server33 Kommentare

Hallo zusammen, eine Frage an die Experten. Wir setzen bei uns einen SBS 2011 ein und so langsam geht ...

Windows Server
SBS 2011 und WSUS für WIn 8.1
gelöst Frage von HeinrichMWindows Server14 Kommentare

Hallo zusammen, ich habe das Problem, dass der WSUS des SBS 2011 nicht wirklich mit den sich im Netzwerkbefindenden ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...