Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

SBS 2008, Outlook 2010 Sicherheitshinweis Problem

Mitglied: 85807

85807 (Level 2)

03.05.2012, aktualisiert 14:29 Uhr, 9211 Aufrufe, 11 Kommentare

Hallo,

Mein Problem entspricht etwas dem hier beschriebenen:
http://blogs.technet.com/b/sbs/archive/2010/01/05/troubleshooting-certi ...

Beim öffnen von Outlook 2010 erscheint ein Sicherheitshinweis lautent auf "sites" ,dass "Der name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Wbsite überein"

Das Zertifikat lautet auf remote.firma.at, ausgestellt von "servername-CA" und gielt bis Anfang 2013.

Laut der Anleitung und dem KB "http://support.microsoft.com/kb/940881" sollte ich einen SRV Record erstellen.
Habe diesen mit den Parametern wie im KB beschrieben in dem DNS Ordner remote.firma.at erstellt.
Also sprich mit _autodiscover.

trotz das im Sicherheitshinweis die rede von "sites" ist

Nach wie vor erscheint die Meldung. Kann mir wer erklären wie ich das wegbekomme oder was ich falsch mache?

lg
Chris
Mitglied: d4shoerncheN
03.05.2012 um 13:31 Uhr
Hallo,

ist der Client in der Domäne integriert?
Bitte warten ..
Mitglied: 85807
03.05.2012 um 13:33 Uhr
Hallo,

Na klar ;)
Die Meldung erscheint bei allen Clients.

lg
Bitte warten ..
Mitglied: d4shoerncheN
03.05.2012 um 13:40 Uhr
Okay.

DNS-Dienst nach der Aktualisierung neu gestartet?
Bitte warten ..
Mitglied: keine-ahnung
03.05.2012 um 13:41 Uhr
Hi,

wie hasst Du die clients in die Domäne aufgenommen (local über den Computernamen oder über http://connect)? Irgendwie glaube ich mich dunkel erinnern, das das Serverzertifikat nur automatisch auf den clients aufgespielt wird, wenn diese über das browser-procedere integriert werden. Ansonsten müsste das Zertifikat nachträglich importiert werden (über den sharepoint am einfachsten zu erledigen).

LG, Thomas
Bitte warten ..
Mitglied: d4shoerncheN
03.05.2012 um 13:52 Uhr
Das ist korrekt, nach meinem Wissensstand.

Zertifikat-Paket (zumindest bei dem SBS 2011) findest du unter "\\SERVER\Public\Downloads".
Bitte warten ..
Mitglied: 85807
03.05.2012 um 14:03 Uhr
Hallo,

Den DNS Dienst hab ich neu starten lassen. Einen Client aus und wieder in die Domäne stecken hat auch nicht geholfen.
Das Zertifikat habe ich aus \\Server\Public\Downloads extrahiert und installiert. Die Meldung erscheint leider noch immer.

lg
Bitte warten ..
Mitglied: Pjordorf
03.05.2012 um 16:23 Uhr
Hallo,

Zitat von 85807:
Das Zertifikat habe ich aus \\Server\Public\Downloads extrahiert und installiert. Die Meldung erscheint leider noch immer.
In deinem Zertifikat steht doch "remote.firma.at" was ich als deine Externe Adresse ansehe. Das ist doch so, oder? Wie lautet denn die Interne Adresse deines Exchange? Etwa auch remote.firma.at? (Welcher Name wird von deinem Outlook innerhalb deiner Domäne (Intern) denn aufgerufen?)

Gruß,
Peter
Bitte warten ..
Mitglied: GuentherH
03.05.2012 um 20:46 Uhr
Hi.

Schau dir das einmal an - http://support.microsoft.com/kb/940726

LG Günther
Bitte warten ..
Mitglied: 85807
08.05.2012 um 11:25 Uhr
Hallo,

wenn ich "https://servername.firma.at/autodiscover/autodiscover.html" eingebe komme ich auf einen Link des Domain-Providers.
Ich vermute mal, dass die DNS Einträge nicht richtig gesetzt sind oder ich die autodiscovereinträge anpassen muss.
Mir ist nicht bekannt wie ich die Konfiuguration vorher speichern könnte damit ich es wieder rückgängig machen kann, was im KB Artikel steht!!!
Falls irgendwas nicht klappt oder ich was falsches eingebe.

Dann der Befehl ist für mich nicht ganz eindeutig:
Set-OABVirtualDirectory -Identity "CAS_Server_name\oab (Default Web Site)" -InternalUrl https://mail.contoso.com/oab

"CAS_Server_name" ist das der "Servername"?

Ich denk mal die in Klammern gesetzte Aussage muss man nicht eingeben?


Outlook spuckt folgende Fehlercodes aus:
Autodiscover to https://sites/Autodiscover/Autodiscover.xml FAILED (0x800C8203)

FAILD (0x800CCC1A)


lg
Chris


P.s.:


Laut dem Artikel http://blogs.technet.com/b/sbs/archive/2010/01/05/troubleshooting-certi ...

soll ich alle autodiscover DNS Einträge löschen lassen?
Ist das nicht wiedersprüchlich zu Microsoft best Practice Szenarien?

?????????
Bitte warten ..
Mitglied: 85807
09.05.2012 um 13:37 Uhr
@Pjordorf,

Nein, die interne Adresse unterscheidet sich von der externen.
Bitte warten ..
Mitglied: 85807
10.05.2012 um 08:50 Uhr
Hey, darauf wärt ihr nie gekommen.

Es wurde von mir das falsche Zertifikat erneuert. Deswegen die ganzen Fehler. Anstatt des selbsterst. SAN-Zertifikat's wurde ein normales Zertifikat erneuert und deshalb die Meldung.
Nun habe ich den Thumbprint des richtigen Zertifikats herausgefunden, dieses verlängert und installiert. Nach nem Neustart der PCs kam keine Fehlermeldung mehr.
Soviel zum Thema Microsoft Fehlermeldung und tatsächliches Problem.

I hope das wars dann.
Trotzdem danke für die Hilfestellung.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Problem mit dem Adressbuch
Frage von killtecOutlook & Mail7 Kommentare

Hi, wir haben bei uns auf einem Terminalserver (2008R2) Office 2010 (Standard) laufen. Bei einem User kommt bei Outlook ...

Outlook & Mail
Outlook 2010 Spam-Problem
gelöst Frage von InFactOutlook & Mail2 Kommentare

Hallo an alle, ich habe per Exchange mehrere Email-Konten mit einem Outlook (2010) Profil verknüpft. Letztens wurden nun SPAM ...

Outlook & Mail
Outlook 2010 Problem
Frage von specialuserOutlook & Mail1 Kommentar

Hallo zusammen, wir haben Outlook 2010 im Einsatz und betreiben dieses über einen Exchange Server. Folgende Problemstellung: Wenn in ...

Exchange Server
Zertifikat Sicherheitshinweis
Frage von sk7519Exchange Server13 Kommentare

Hallo zusammen, ich habe aktuell ein Problem mit einer Sicherheitswarnung aufgrund eines abgelaufenen Zertifikats. Am Client ist Outlook 2016 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 12 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit24 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...