Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 im VLAN, keine Internetverbindung und der Router wird nicht gefunden

Frage Microsoft Windows Server

Mitglied: ingenieuridee

ingenieuridee (Level 1) - Jetzt verbinden

05.06.2011, aktualisiert 18.10.2012, 7513 Aufrufe, 14 Kommentare

VLAN funktionieren perfekt, Cliemts erhalten vom DHCP Server des LANCOM eine Adresse und können ins Netz. Wenn aber der SBS 2008 kommt, klappt nix mehr!

Guten Abend

der SBS 2008 soll im sicheren Netz (VLAN 50) stehen. Dieses und die anderen VLAN funktionieren ohne den SBS2008 bestens.

Jetzt soll im VLAN 50 der SBS 2008 aufgestellt werden. Also deaktiviere ich den DHCP vom Lancom Router. Wenn ich jetzt die Internetverbindung im SBS 2008 einrichten möchte ist es nicht möglich eine Internetverbindung herzustellen. Der Router wird überhaupt nicht mehr gefunden. Wenn ich vorher den DHCP eingeschaltet lasse, weist er mich auf den DHCP hin. Schalte ich ihn aus, wieder das gleiche Spiel. Als DHCP Client konfiguriert teilt mir der Installationsprozess mit, keine Internetverbindung zu finden?

Woran kann es liegen?

Kann beim 1681V Lancom noch irgendwie UPNP aktiviert werden?

Vielen Dank an Alle - die mir an der Kristallkugel stehen. Warum bekommt der Server keine Internetverbindung?

Besten Gruß
Mitglied: GuentherH
05.06.2011 um 21:43 Uhr
Hallo.

Der Router wird überhaupt nicht mehr gefunden

Das ist normal, wenn der Router kein UPNP beherrscht. Einfach die erforderlichen Daten eingeben und die Fehlermeldung ignorieren.

Kann beim 1681V Lancom noch irgendwie UPNP aktiviert werden?

Das kann ich dir nicht sagen, da ich das Geät nicht kenne. Aber auch wenn er UPNP beherrscht auf keinen Fall aktivieren, da diese Funktion ein Sicherheitsrisiko in einem Netzwerk ist.

LG Günther
Bitte warten ..
Mitglied: ingenieuridee
05.06.2011 um 22:05 Uhr
Danke für die schnelle Antwort.

Ich würde gerne ignorieren können. Da er aber keine Internetverbindung hinbekommt kann ich es leider nicht ignorieren. Da der SBS 2008 auch nicht nach weiteren Daten fragt, wüßte ich auch keinen Ausweg mehr.

Besten Gruß
Bitte warten ..
Mitglied: GuentherH
05.06.2011 um 22:16 Uhr
Hallo.

Konfiguriere beim SBS die Netzwerkeinstellungen manuell, so wies sie endgültige aussehen sollen. Versuche dann den Router zu pingen bzw. eine IP Adresse im Internet zu erreichen.
Wenn das klappt, dann starte den Assistenten für den Internetzugang noch einmal. Sollte es nicht klappen, dann hast du das Problem vermutlich nicht beim SBS.

LG Günther
Bitte warten ..
Mitglied: ingenieuridee
05.06.2011 um 22:22 Uhr
Hallo!

Danke, aber ich denke, dass es strengstens verboten ist die Einstellungen an der Netzwerkkarte manuell zu bearbeiten?!
Habe schon von vielen Fällen gelesen, die sich "angeblich" so ihren SBS zerschossen haben.
Bitte warten ..
Mitglied: GuentherH
05.06.2011 um 22:43 Uhr
Hallo.

Danke, aber ich denke, dass es strengstens verboten ist die Einstellungen an der Netzwerkkarte manuell zu bearbeiten?!

Ok, es gibt zwar eine Datensicherung, die man vorher durchführen könnte. Aber wenn du das nicht willst, dann konfiguriere einen Client mit der IP Adresse, die der Server haben solle, und teste damit.

LG Günther
Bitte warten ..
Mitglied: Ausserwoeger
06.06.2011 um 08:37 Uhr
Zitat von ingenieuridee:
Hallo!

Danke, aber ich denke, dass es strengstens verboten ist die Einstellungen an der Netzwerkkarte manuell zu bearbeiten?!
Habe schon von vielen Fällen gelesen, die sich "angeblich" so ihren SBS zerschossen haben.

Nicht verboten ist es aber die Netzwerkeinstellungen mit dem entsprechenden Wizzard zu ändern.
Du könntest aber vorher kontrollieren ob der Router Pingbar ist und ob du vom Server aus den Router überhaupt erreichst.
Wenn du mehrere Vlans hast solltest du auch testen ob das Vlan in dem der Server steht mit dem des Routeres komunizieren darf und umgekehrt natürlich auch den wenn das des Routers nicht mit dem des servers reden darf bekommst du nie ein IP packet zurück.

LG
Bitte warten ..
Mitglied: aqui
06.06.2011, aktualisiert 18.10.2012
Die Frage die sich zudem noch stellt ist WIE der Server in diese VLAN Struktur eingebunden ist ??
  • Ist es ein isoliertes VLAN in dem Router und Server agieren
  • Gibt es VLAN übergreifendes Routing z.B. mit einem L3 Routing Switch das Server VLAN und Router VLAN verbindet
  • Ist der Server mit einem tagged Link wie hier beschrieben angebunden ?
All das ist ebenso unklar da der TO es mit keinem Wort beschreibt folglich kann man also hier fröhlich weiterraten...
Wenn es ein isoliertes VLAN ist (geraten...) in dem beide Systeme betrieben werden, hört sich das von den Symptomen eher so an als ob schlicht und einfach mal wieder der tagged oder untagged Mode auf den Switchports verwechselt wurde. Beide Ports im VLAN müssen untagged sein damit die Geräte kommunizieren können. Wie gesagt nur wenn sie isoliert arbeiten.
Ist einer der beiden oder beide mit tagged Links an den Switch angebunden sieht das natürlich anders aus....
Bitte warten ..
Mitglied: ingenieuridee
06.06.2011 um 12:50 Uhr
Hallo,

der Server ist im VLAN mit den Clients zusammen völlig vom anderen Bereich isoliert. Andere Bereiche müssen nicht auf den SBS zugreifen können.

Der Router wird über einen Lancom GS1224 mit dem Server verbunden. Also L3 ist erfüllt. Der Server selbst hat auch VLAN Tag aktiviert.

Die Modes wurden leider nicht verwechselt.

Außerdem ist die Kommunikation nicht portbasiert.

der TO
Bitte warten ..
Mitglied: aqui
06.06.2011 um 13:54 Uhr
Nein, das hast du falsch verstanden mit dem L3. Hier war gemeint ein L3 Switch oder Router der ggf. VLANs verbindet (routet) sofern Router und Server in unterschiedlichen VLANs liegen.
Das hast du ja nun klargestellt das das nicht der Fall ist und damit ist der Einwand dann obsolet !

Dann ist die Konfiguration des VLAN Switches aber kinderleicht:
  • VLAN einrichten mit der ID 50
  • 2 Switchports untagged in dieses VLAN konfigurieren im Switch Setup
  • NIC des SBS Servers in den entsprechenden Switchport VLAN 50 stecken.
  • LAN Port des Lancom Routers in den entsprechenden 2ten Switchport VLAN 50 stecken. Achtung ggf. Crosskabel verwenden wenn der Lancom auch einen embedded Switch hat und KEIN MIDI-X supportet !
  • Fertisch....
Das bekommt jeder Praktikant in 5 Minuten zum Fliegen.
Wenn du oben wie du schreibst die SBS IP Adressen nicht ändern kannst muss du entsprechend den Lancom anpassen wenn die IP Settings nicht stimmen, denn IP seitig müssen beide Geräte natürlich im gleichen IP Netz arbeiten !
Nehmen wir also mal an der Server hat fest folgende Einstellungen:
IP: 172.16.1.100
Maske: 255.255.255.0
Gateway: 172.16.1.254

Dann musst du logischerweise den Lancom Router in seinen LAN Port im Router Setup passend auf:
IP: 172.16.1.254
Maske: 255.255.255.0
einstellen...sonst klappt es natürlich nicht mit der Verbindung !
Ist das der Fall sollte der Server problemlos den Lancom anpingen können und auch andersrum der Lancom den Server.
Im das sicher vorher auszutesten kannst du den Server einmal DIREKT ohne Switch auf den Lancom stecken und sich gegensetig pingen lassen.
Das sollte immer klappen.
Wenn nicht hast du schon bei den IPs einen Fehler gemacht. Oder...
Wenn es klappt aber am Switch nicht hast du das VLAN und die Portzuweisung falsch eingstellt. Das lässt sich dann so im Handumdrehen schnell klären !
Bitte warten ..
Mitglied: ingenieuridee
12.06.2011 um 13:23 Uhr
Hallo Gemeinde,


jetzt die Auflösung:

Der GS1224 kann nicht den Aggregationmodus fahren und anderen Ports mit VLAN versorgen. Nach Abschaltung des Port-Aggregation läuft alles bestens.

Danke für Eure Hilfe.

Schöne Pfingsten!
Bitte warten ..
Mitglied: aqui
12.06.2011 um 14:29 Uhr
Das ist schlicht falsch und zeigt ganz sicher eine Fehlkonfiguration deinerseits ! Wenn du das entsprechende Lancom Datenblatt dazu liest:
http://www.lancom-systems.de/fileadmin/produkte/lc_gs_1224/GS-1224_DE.p ...
Steht dort unter "Protokollen" und "Standards" ganz eindeutig das der Switch sehr wohl Aggregation supportet und das sogar nach dem weltweiten Standard IEEE 802.3ad bzw. LACP.
Für einen Switch dieser Leistungsklasse war das auch zu erwarten.
Es werden bis zu 8 Trunk Gruppen supportet die bis zu 12 parallel aggregierte Links haben dürfen. Ein sehr guter Wert für einen solchen Midrange Switch.
Vermutlich hast du also schlicht und einfach den Switch und wohl auch den zugehörigen Server völlig falsch konfiguriert oder wie so oft das Handbuch nicht gelesen !
Am Server ist das das MS Feature "Teaming" und am Switch eben Link Aggregation oder Trunking nach 802.3ad bzw. LACP.
Für die erfolgreiche Aggregation MUSS dieses Feature auf BEIDEN Seiten (Server UND Switch) aktiviert sein !

VLANs supportet er natürlich ebenfalls und zwar maximal 24 Stück, die die VLAN ID von 0 bis 4096 haben dürfen.
Fragt sich also warum du zwei solche völlig falschen Tatsachen hier in die Welt setzt die de facto unrichtig sind !
Bitte warten ..
Mitglied: ingenieuridee
12.06.2011 um 14:47 Uhr
Natürlich funktioniert die Aggregation. Aber nicht in dieser Konfig mit VLAN

Das hat die LANCOM sogar als offizielle Antwort geliefert, weil eben alles richtig konfiguriert ist.

Du solltest vielleicht mal an Deinem Ton arbeiten!
Bitte warten ..
Mitglied: GuentherH
12.06.2011 um 14:48 Uhr
Hi.

Am Server ist das das MS Feature "Teaming"

Wobei dies bei einem SBS 2008 / SBS 2011 mit Vorsicht zu genießen ist. Hier muss man als Admin schon wissen, wie und wann man Teamining aktiviert - Siehe auch - http://blogs.technet.com/b/sbs/archive/2010/02/26/returning-small-busin ...

LG Günther
Bitte warten ..
Mitglied: aqui
12.06.2011, aktualisiert 18.10.2012
Natürlich funktioniert das auch in einer VLAN Konstellation wenn auf dem Server tagging fähige Karten verwendet werden:
http://www.administrator.de/wissen/vlan-routing-%c3%bcber-802.1q-trunk- ...
Dem Switch ist es herzlich egal ob die Aggregation auf einem tagged oder untagged Port gemacht wird.
Wenn diese Voraussetzung der Server Karten NIC gegeben ist funktioniert das wunderbar. Da kann man denn nur sagen das Lancom seine eigenen Produkte nicht kennt !
Vermutlich ist aber der SBS Server selber das Problem wie Kollege GuentherH unten richtig bemerkt weil schlicht und einfach eben nur eine NIC supportet ist.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...