Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 und die Schleife der Internetverbindung - Internetadresse einrichten

Frage Microsoft Windows Server

Mitglied: 16568

16568 (Level 4)

17.01.2014 um 17:20 Uhr, 2567 Aufrufe, 16 Kommentare, 4 Danke

Hallo zusammen,

sitze an einem SBS, der leider nicht mit dem Assistenten eingerichtet wurde.

Viele Probleme konnte ich schon mit den BP Analyzer der jeweiligen Dienste lösen, jedoch hört es sich leider beim DNS und Exchange auf

Zuerst hatte er das klassische Problem, kann Email nicht einrichten.
Das habe ich jetzt gelöst, da der Default Connector weg war.
(kann man ja wieder anlegen)

So, wenn ich jetzt den Wizard für die Internetadresse ausführe, damit der Exchange eine Dyndns-Adresse für sauberes OWA bekommt, dann hängt er beim Exchange-Konfigurieren.
So bin ich in einer Schleife gefangen, da ich die Probleme des jeweiligen Wizards erledige, damit aber eine Baustelle für den anderen Wizard aufmache.
(CTIW.log ist sehr umfangreich, aber immer wieder Probleme mit Rebind, etc...)

Wie immer kein Backup...

Hatte jemand schon diesen Fall einer Schleife, und wenn ja, wie hat er die gebrochen?


Danke

Lonesome Walker
Mitglied: keine-ahnung
17.01.2014 um 18:22 Uhr
Hi,
Hatte jemand schon diesen Fall einer Schleife, und wenn ja, wie hat er die gebrochen?
hatte ich nicht - habe das Gerassel aber auch über die Assistenten laufenlassen.
jedoch hört es sich leider beim DNS und Exchange auf
Dcdiag? BPA des Mx?
So, wenn ich jetzt den Wizard für die Internetadresse ausführe, damit der Exchange eine Dyndns-Adresse für sauberes OWA bekommt, dann hängt er beim Exchange-Konfigurieren.
Versteh ich jetzt gar nicht ... versuchst Du, den DDNS-account direkt am Server zu synchronisieren?

LG, Thomas
Bitte warten ..
Mitglied: certifiedit.net
17.01.2014 um 18:51 Uhr
Moin Lonesome,

ich würde mal sagen: Versuche nochmals den Assistenten durchzugehen - von oben nach unten. Natürlich ein Backup davor. Imho nutzt der Ext Connector z.T die Infos von den vorhergehenden Schritten.

LG und viel Erfolg,

Christian
Bitte warten ..
Mitglied: 16568
24.01.2014 um 19:44 Uhr
Zitat von keine-ahnung:
hatte ich nicht - habe das Gerassel aber auch über die Assistenten laufenlassen.

Mache ich ja auch, nur der vorherige Hobby-Admin hat das nich gemacht...

Dcdiag? BPA des Mx?

Kann man knicken.
Exchange schlägt Lösungen vor, die nicht gemacht werden können, weil man da in eine Schleife kommt...

Versteh ich jetzt gar nicht ... versuchst Du, den DDNS-account direkt am Server zu synchronisieren?

Nö, aber OWA biege ich gerne auf die externe DDNS-Adresse. Nix mit VPN.
Klappt immer, macht keine Probleme, und somit klappt dann auch der Zugriff von außen.


Lonesome Walker
Bitte warten ..
Mitglied: 16568
24.01.2014 um 19:46 Uhr
Zitat von certifiedit.net:
ich würde mal sagen: Versuche nochmals den Assistenten durchzugehen - von oben nach unten.

Geht ja nicht, siehe Erklärung meiner Schleife.

Imho nutzt der Ext Connector z.T die Infos von den vorhergehenden Schritten.

Ja, und dummerweise sind da 2 Sachen irgendwie voneinander abhängig gewesen.
Ich habe es jetzt so gelöst, daß ich im DNS den DDNS-Eintrag gelöscht hab, Server wieder DHCP installiert habe, Router per UDP alles vom Server freigeben lasse.
Hat zwar immer noch gemeckert und Assistenten nicht sauber abschliessen können, aber wenigstens klappt jetzt Internetzugriff, Exchange/OWA und DNS habe ich auch keine Fehler mehr im Logfile...?


Lonesome Walker
Bitte warten ..
Mitglied: keine-ahnung
24.01.2014 um 21:04 Uhr
Zitat von 16568:

Router per UDP alles vom Server freigeben lasse.
Nicht die allerpfiffigste Variante ... die nicht benötigten Ports solltest Du dann wieder schliessen.
Nö, aber OWA biege ich gerne auf die externe DDNS-Adresse. Nix mit VPN.
Habe ich immer noch nicht begriffen, warum pfriemelst Du mit dem DDNS im DNS rum? Wenn Du einen DDNS-account im Router synchronisierst, dem Assi dann einen entsprechende remote-Subdomain anbietest, sollte das doch alles schick sein? Oder hapert es mit einer subdomain beim DDNS-Anbieter? Ich bin jetzt nicht mehr ganz so fit mit dem DynDNS-Gemehre, klingt bei Dir aber irgendwie ziemlich verwurschtelt - eventuell fängt der Internet-Assi da schon an zu husten?

LG, Thomas
Bitte warten ..
Mitglied: 16568
26.01.2014 um 19:31 Uhr
Zitat von keine-ahnung:
Nicht die allerpfiffigste Variante ...

Easy, danach wird UDP wieder abgedreht, nur noch 80 und 443 manuell geöffnet.
Nur so hat der Assistent wenigstens so lange gerattert...

Habe ich immer noch nicht begriffen, warum pfriemelst Du mit dem DDNS im DNS rum? Wenn Du einen DDNS-account im Router
synchronisierst, dem Assi dann einen entsprechende remote-Subdomain anbietest, sollte das doch alles schick sein?

Nö.
Kannst ja auch mal Günther hier fragen.
Is schon richtig so.

Das Problem beim SBS is halt:
alles mit Assistenten machen.
ALLES.
Und erst dann wohlüberlegt einzelne Sachen nachziehen.
Dummerweise glauben alle Server-Admins, ein SBS is ja nix anderes als ein 2k8 R2.
Klaaaaar, und Exhchange, WSUS, MSSQL, Sharepoint und so konfigurieren sich ja von ganz alleine... m(


Lonesome Walker
Bitte warten ..
Mitglied: keine-ahnung
27.01.2014 um 10:38 Uhr
Hi nochmal,

ich hatte mit dem SBS2008 so ein Konstrukt mit DDNS gebastelt. Domain bei Strato, remote.subdomain DDNS aktiviert und diese am Router synchronisiert. Lief nach meiner Erinnerung problemlos - ist aber doch schon länger her.

LG, Thomas
Bitte warten ..
Mitglied: 16568
27.01.2014 um 19:24 Uhr
Hallo Thomas,

Zitat von keine-ahnung:
ich hatte mit dem SBS2008 so ein Konstrukt mit DDNS gebastelt. Domain bei Strato, remote.subdomain DDNS aktiviert und diese am
Router synchronisiert. Lief nach meiner Erinnerung problemlos - ist aber doch schon länger her.

Jaaaaaaa, da geb' ich Dir schon recht, wenn der Kunde halt bei Strato wär...
(wobei, ist ja die Unternehmens-URL, und die würde ich Strato bei bestem Willen nicht anvertrauen)
Und leider hat der Kunde halt keine feste IP.


Lonesome Walker
Bitte warten ..
Mitglied: knuddel256
04.02.2014 um 13:47 Uhr
@ Lonesome Walker

Yep...beim SBS alles mit den Assistenten. Reicht schon, wenn man manuell am WSUS rumklickt, um die SBS Konsole abschmieren zu lassen.

@ Thomas

Kann man prinzipiell so machen mit DDNS und einer Subdomain, wobei du dann bei Vorwärts- und Rückwärtsauflösung unterschiedliche Ergebnisse erhältst und ruck zuck auf irgendwelchen Spam-Blacklists landest.

Gruß Arno
Bitte warten ..
Mitglied: keine-ahnung
04.02.2014 um 15:18 Uhr
Zitat von knuddel256:

wobei du dann bei Vorwärts- und Rückwärtsauflösung unterschiedliche Ergebnisse erhältst und ruck zuck auf irgendwelchen Spam-Blacklists landest.
Dafür muss man dann halt über einen smarthost senden und dann passt das wieder

LG, Thomas
Bitte warten ..
Mitglied: goscho
04.02.2014 um 15:54 Uhr
Hi Leute,
klar lässt sich ein SBS oft einfacher über die Assistenten konfigurieren.
Allerdings ist es nicht richtig, dass das nicht auch ohne ginge.

UPNP musst ich noch nie auf einem Router aktivieren, die Ports können auch manuell auf den Server eingerichtet werden.
Den Remotezugriff über DDNS habe ich bisher noch nicht einrichten müssen.
Die SBS Konsole ist etwas für den Teilzeitadmin.
Sobald ein 2. Standort hinzukommt, gehe ich von der vorgegebenen MyBusiness Konfiguration ab und richte die Domäne nach meinen Vorstellungen ein.
Den WSUS über die SBS Konsole zu nutzen ist eine Zumutung.

@Lonesome Walker
Wofür ist Port 80 eingehend nötig, ich lasse nur 25 und 443 zu?
Bitte warten ..
Mitglied: knuddel256
04.02.2014, aktualisiert um 16:39 Uhr
@goscho

Klar, geht auch ohne Konsole. Ist oftmals sogar besser, aber eben so beim SBS nicht wirklich vorgesehen.
Und du hast recht...die Konsole ist für Teilzeitadmins. Aber auf diese Zielgruppe ist das Produkt ja hauptsächlich zugeschnitten.
Port 80 brauchst du zum Aufrufen des Remoteweb-Arbeitsplatzes, aber nur zum Aufbau der Verbindung. Die Verbindung schwenkt dann
um auf https:987. Kannst den Port natürlich auch über https://remote.firma.de:987 direkt ansprechen, dann brauchst 80 nicht öffnen.

Edit: Über Port 80 auf http://remote.firma.de wirst du auf die Anmeldeseite des Remoteweb-Workplace auf https umgeleitet. Geht natürlich auch direkt über https://remote.firma.de
Bei Aufruf von https://remote.firma.de:987 landest du direkt auf der Standard-SharePoint-Seite, meistens http://companyweb.

Gruß Arno
Bitte warten ..
Mitglied: keine-ahnung
04.02.2014 um 16:21 Uhr
Zitat von knuddel256:

Und du hast recht...die Konsole ist für Teilzeitadmins.
Genau - deswegen nutze ich sie so gerne

LG, Thomas

BTW: nutzt mal die SuFu --> das Forum ist voll mit threads a la "ich grosses admin habe voll SBS zerschossen, boy, eyh - watt nu?"
Bitte warten ..
Mitglied: knuddel256
04.02.2014 um 16:29 Uhr
@thomas

Klar...ich find sie auch nicht schlecht. Im Prinzip ist alles grundlegend Notwendige komprimiert auf einem Fleck.

BTW zurück: Isch voll großer Checker als teilzeitadmin, weil noch nix zerschossen them Smal Bisnes Sörver Und wenn isch nix meer weiß, dann frag isch in diese coole Forums nach by fachlisch voll kombedende Läude
Bitte warten ..
Mitglied: goscho
04.02.2014 um 18:52 Uhr
Zitat von keine-ahnung:

> Zitat von knuddel256:
>
> Und du hast recht...die Konsole ist für Teilzeitadmins.
Genau - deswegen nutze ich sie so gerne
Und dann werdet ihr euch bestimmt auch täglich den Netzwerkbericht zumailen lassen.
Bei jedem (noch so unwichtigem) Fehler im Ereignislog wird dann jede andere Tätigkeit eingestellt, um diesen zu beheben.

Den WSUS werdet ihr doch aber bestimmt über den Servermanager verwalten? Dort gibt es ein paar Möglichkeiten, selbst Einfluss zu nehmen.
Bitte warten ..
Mitglied: keine-ahnung
04.02.2014, aktualisiert um 20:13 Uhr
Und dann werdet ihr euch bestimmt auch täglich den Netzwerkbericht zumailen lassen. Bei jedem (noch so unwichtigem) Fehler im Ereignislog wird dann jede andere Tätigkeit eingestellt, um diesen zu beheben.
Yes, Sir. Im Rahmen des Qualitätsmanagements habe ich folgenden work flow angewiesen:

1. Praxis sofort schliessen
2. eine Azubi rennt zur Post und kauft Tipp-ex
3. aus dem eventlog werden alle roten Kreuzchen und gelben Ausrufezeichen überstrichen (wir halten genug Monitore redundant vor)
4. betreffende email wird endgültig (!) gelöscht
5. schnellstmögliche Praxiswiedereröffnung

Den WSUS werdet ihr doch aber bestimmt über den Servermanager verwalten? Dort gibt es ein paar Möglichkeiten, selbst Einfluss zu nehmen.

Ich nehme auf Jesus keinen Einfluss! Gar keinen!!

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011: zweite Internetadresse einrichten
Frage von MhadleyWindows Server4 Kommentare

Hallo zusammen, aktuell läuft der SBS mit einer Internetadresse remote.xyz.de Wie oder was muss ich machen, dass ich den ...

Windows Server
SBS 2011 - E-Mail von der Internetadresse lösen
gelöst Frage von Markus-LHWindows Server10 Kommentare

Hallo zusammen, bitte nicht sofort schimpfen, falls ich hier ein Thema anspreche, dass in den Augen vieler vielleicht hinreichend ...

Windows Netzwerk
SBS 2011 Subdomains einrichten
gelöst Frage von teslajrWindows Netzwerk2 Kommentare

Guten Abend Wir haben einen SBS 2011 Server mit einer funktionierenden Domäne firma.com, eine Tochtergesellschaft wurde gegründet und der ...

Windows Server
SBS Console: Internetadresse einrichten erneut durchführen?
Frage von DominikGWindows Server3 Kommentare

Sehr geehrte User, ich habe einen SBS mit der Internetadresse eingerichtet, externe Domäne selbst zu verwaltend usw. wie es ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 3 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...