Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Standard - Outlook 2010 - Windows XP - Umlaute werden beim Versenden einer E-Mail falsch dargestellt (in gesendete Ordner und Postfach)

Frage Microsoft Outlook & Mail

Mitglied: meinermeiner

meinermeiner (Level 1) - Jetzt verbinden

30.08.2013 um 12:50 Uhr, 2576 Aufrufe, 4 Kommentare

Hallo in die Runde,

Ich bräuchte mal einen großen Denkanstoß bei einem (zunehmend) ärgerlichen Problem.

Zunächst die bestehende Struktur:

- Server SBS 2011 Standard (neu aufgesetzt vor 2 Wochen)
- Exchange eing.
- einige Win 7 64-bit Rechner (Verwaltung)
- ein Win XP (32-bit) Laptop (Inhaber) (neu aufgesetzt vor ca. 3 Monaten)
- alle Rechner aktuelle Virenscanner mit wöchentlichen Suchläufen
- alle PC Office 2010
- alle Rechner (und Server) aktuelle Updates inst.
- jeder User ein eigenes Postfach
- verschiedene User verwenden gleiche Postfächer

nun zu meinem Problem:

Bei dem XP Laptop des Inhabers werden alle E-Mails normal empfangen. Keine Störungen bzw. fehlerhafte Darstellungen.
Beim Schreiben einer E-Mail ("Neue E-Mail Nachricht") auch keinerlei Probleme.

Beim Antworten auf eine irgendeine E-Mail (rechtsklick auf eine E-Mail und "Antworten") werden beim Senden die Umlaute falsch konvertiert in UTF-8. (siehe folgende Auszüge aus Test E-Mails) und wandert in den Ordner "gesendete Elemente".

Zusammengefasst:
- eine Test E-Mail (mit Umlauten) ist im Postfach
- mehrere Personen greifen auf dieses Postfach zu
- der Inhaber versendet per "Antworten" diese Test E-Mail an mich zurück
- nun entsteht diese falsche Konvertierung nach UTF-8 der Umlaute beim Versand
- diese E-Mail wandert in den Ordner "gesendete Elemente"
- wenn jetzt jemand, der auch auf dieses Postfach zugreift, auf eine E-Mail antwortet ("Antworten"), wird der Fehler mit der Konvertierung UTF-8 auf einen anderern Rechner übernommen, wo aber vorher das "Antworten" normal funktioniert hat, bis er auf eine E-Mail in diesem Postfach geantwortet hat.

Gleiche Problem bestand auch mit Office 2003 und dem alten Server 2003

Mir schwirrt der Kopf...

Auszug meiner gesendeten E-Mail an das betroffene Postfach (Laptop):

Üäöüäöüäöüäöü
ÜÄÖÜÄÖÜÄÖÜÄÖÜÄÖ

Für Rückfragen stehen wir Ihnen gerne zur Verfügung.
Mit freundlichen Grüßen

Folgende E-Mail landet dann im Ordner "gesendete Elemente" und beim Empfänger:

Üäöüäöüäöüäöü
ÜÄÖÜÄÖÜÄÖÜÄÖÜÄÖ

Für Rückfragen stehen wir Ihnen gerne zur Verfügung.
Mit freundlichen Grüßen

Ich habe folgende Versuche unternommen, dieses Problem zu beheben:

- Virenscanner und AntiMaleware Programme laufen lassen. Kein Fund
- Win XP Laptop neu inst.
- Neues Postfach wurde eing. (durch Umzug auf neuen Server)
- Office 2003 nochmals getestet. Fehler besteht weiterhin.
- Outlook 2010 de- und neuinst. (zwischendurch neugestartet und CCleaner laufen lassen. Bitte keine Diskussionen wg. CCleaner )
- Office 2010 komplett de- und neuinst. (zwischendurch neugestartet und CCleaner laufen lassen)
- Exchange SP nochmals inst. (Vorschlag kusiert im I-Net)
- Einstellungen im Outlook 2010 - alle Möglichkeiten durchprobiert
->Datei ->Optionen ->Erweitert ->Internationale Optionen ->Codierung ausgehender Nachrichten automatisch wählen (ausgewählt und nicht ausgewählt)
wenn ich nicht automatisch ausgewählt habe, testet ich die bevorzugte Codierung ausgehender Nachrichten: Westeuropäisch(ISO), Westeuropäisch(Windows),
Unicode 8, Unicode 7, Hebräisch (Windows).

Ich würde mich über Anregungen oder bereits bekannte, ähnliche Probleme mit Hilfestellungen freuen.

Gruß,

meinermeiner
Mitglied: chiefteddy
30.08.2013 um 14:16 Uhr
Hallo,

das sieht mir verdächtig nach einem Problem ASCII und ANSI-Zeichensatz aus. Ist da irgendwo ein Nicht-Windows-Rechner/Server beteiligt?

Jürgen
Bitte warten ..
Mitglied: meinermeiner
30.08.2013 um 14:45 Uhr
Nein, leider nicht.

Ich zähle aber IPhones nicht.
Bitte warten ..
Mitglied: Dobby
30.08.2013 um 16:59 Uhr
Eventuell und wenn es auch nur bei einem PC Klienten auftritt ist dort auch nur eine Schriftdatei beschädigt und muss bzw.
sollte erneuert werden, also noch einmal installiert werden.

Gruß
Dobby
Bitte warten ..
Mitglied: meinermeiner
30.08.2013 um 19:56 Uhr
Zitat von Dobby:
Eventuell und wenn es auch nur bei einem PC Klienten auftritt...

Trifft leider nicht zu, wie aus meiner Fragestellung hervor geht.
"...- wenn jetzt jemand, der auch auf dieses Postfach zugreift, auf eine E-Mail antwortet ("Antworten"), wird der Fehler mit der Konvertierung UTF-8 auf einen anderern Rechner übernommen, wo aber vorher das "Antworten" normal funktioniert hat, bis er auf eine E-Mail in diesem Postfach geantwortet hat..."

Es kommt bei mehreren Usern auf mehreren Rechnern vor, die einmalig auf dieses Postfach zugreifen, wo dann diese Umlautfehler auftauchen, wenn auf eine E-Mail geantwortet wird. Das komische ist ja, das es bei den anderen Postfächern (Rechnern) zu keinen Problemen kommt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Outlook & Mail
Keine RFCs in gesendeten Dateien bei Outlook 2010 (5)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (7)

Frage von kpieper zum Thema Windows Server ...