Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS Server 2003 SP2 - SENS - Modul nicht gefunden

Frage Microsoft Windows Server

Mitglied: Bitfox

Bitfox (Level 1) - Jetzt verbinden

07.10.2010, aktualisiert 09:54 Uhr, 4643 Aufrufe, 2 Kommentare

Hallo Leute,

habe seit ein paar Tagen das Problem das sich der Dienst Server von selbst beendet. Daduch sind natürlich alle Freigaben futsch. Der Dienst lässt sich jedoch wieder starten und dann läufts wieder. Also auf die Suche gemacht eininge Warnungen beseitigt ... Was jetzt noch fehlt ist, dass sich der Dienst System Event Notificaton Service (SENS) nicht mehr starten läßt - vielleicht läuft deshalb der Server Dienst ja nicht korrekt.

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7023
Datum: 07.10.2010
Zeit: 00:28:44
Benutzer: Nicht zutreffend
Computer: SBS
Beschreibung:
Der Dienst "Systemereignisbenachrichtigung" wurde mit folgendem Fehler beendet:
Das angegebene Modul wurde nicht gefunden.

Laut der Registry wird für den Dienst die Datei SENS.dll im %sysroot%\system32 Verzeichnis gestartet. Dies Datei liegt in Version 5.2.3790.3959 vor. Trotzdem kommt Modul nicht gefunden! Weiß jemand warum oder was ich noch machen könnte?
Habe den Dienst jetzt deativiert weil sonst das Log nur zugeschrieben wird.


Vielleicht hängst ja mit den zusammen:

Ereignistyp: Warnung
Ereignisquelle: EventSystem
Ereigniskategorie: (52)
Ereigniskennung: 4356
Datum: 07.10.2010
Zeit: 00:07:44
Benutzer: Nicht zutreffend
Computer: SBS
Beschreibung:
Das COM+-Ereignissystem konnte keine Instanz des Abonnenten {D3938AB0-5B9D-11D1-8DD2-00AA004ABD5E} erstellen. StandardCreateInstance gab HRESULT 80080005 zurück.

Ereignistyp: Warnung
Ereignisquelle: EventSystem
Ereigniskategorie: (54)
Ereigniskennung: 4353
Datum: 07.10.2010
Zeit: 00:07:44
Benutzer: Nicht zutreffend
Computer: SBS
Beschreibung:
Das COM+-Ereignissystem hat versucht, das EventObjectChange::ChangedSubscription-Ereignis auszulösen, hat aber einen ungültigen Rückgabecode erhalten. HRESULT war 80040201.


Hab leider bis jetzt nichts gegooglt was das Problem löst.
Bin für jeden Tipp dankbar.


Ciao,
Bitfox.
Mitglied: goscho
07.10.2010 um 09:13 Uhr
Morgen Bitfox,

was ist denn zuletzt gemacht worden, bevor das Problem auftauchte?
Bitte warten ..
Mitglied: Bitfox
07.10.2010 um 09:52 Uhr
Morgen Goscho,

laut den zuständigen Serverbetreuer ist nix gemacht worden.
Was noch augefallen ist das sich der Windows Explorer auch öffters selbst beendet
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...