Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS2003 hat Probleme beim Empfangen u. Versenden von emails

Frage Microsoft Exchange Server

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

29.12.2007, aktualisiert 02.01.2008, 3911 Aufrufe, 2 Kommentare

SBS2003 (aktuelles Patchlevel) ISP = 1&1, Smarthost von 1&1

Hallo Leute,
also ich hatte gestern Nacht mal wieder ein Exchange Vergnügen der besonderen Art.

Ich habe 5 User eingerichtet mit eigenem Exchange Konto.

Die MAils werden vom MS POP von 5 POP Konten abgeholt und den Usern direkt zugeordnet. Das Versenden sollte über den 1&1 SMARTHOST geschehen.
Soweit so gut…
Das geile es kommen nur Emails an wenn ich als primäre SMTP Adresse die „.local“ setzte.
D.h : POP Connector holt die mails sauber aus dem Postfach ab, wenn die Primäre Adresse als „.local“ gesetzt wurde kommen diese auch im Userpostfach an. Beim umstellen der Primären Adresse auf die „.de“ Adresse werde die emails zwar auch aus dem POP-Postfach abgeholt aber dem User nicht zugestellt.
Fällt euch was dazu ein ?

Aso der „Failed Mail“ Ordner ist leer.

Das versenden über den Smarthost klappt natürlich nicht mit einer ausgehenden ".local" Adresse

Danke & Gruß
Björn
Mitglied: aschinnerl
30.12.2007 um 23:51 Uhr
Was hast du bei der Empfängerrichtlinie für eine Hauptadresse angegeben?

Bzw. was hast du dort eingestellt?
Bitte warten ..
Mitglied: Majestro
02.01.2008 um 15:54 Uhr
Hallo , und frohes neues,
danke für Deine Antwort, genau das war es, ich dachte immer das dieser eintrag automatisch gesetzt wird.
Aber egal, nun läuft alles.

Danke & Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(5)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...