Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schnellstartleiste Windows anzeigen lassen (registry)

Frage Microsoft

Mitglied: disem83

disem83 (Level 1) - Jetzt verbinden

18.11.2008, aktualisiert 17:42 Uhr, 9198 Aufrufe, 9 Kommentare

es geht einfach nicht...

Hallo zusammen,

Einer unserer Domainuser hat keine Schnellstartleiste mehr .. und sie kommt ums verrecken nicht zurück (waren jetzt knapp 3 Stunden, googlen, ausprobieren, googlen...)

Der User hat Sie nicht aktiviert .. sobald man über rechtsklick start/eigenschaften/taskleiste usw. fehlt das häckchen bei "schnellstartleiste anzeigen". Normalerweise ja kein Ding, aber sobald man es tut läd er ein paar sekunden ca. 10 und es passiert nichts weiter... (

Wenn ich mich als Domainadmin eingeloggt habe war es das gleiche Spielchen .. dort war es dann kein Problem, und die Leiste bleibt auch!

Naheliegendste dem User Adminrechte zu verabreichen und auf ein Neues .. Satz mit x, nix.

Beim Googln auf ein Paar Tips bzgl. der Registry gestoßen:


[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer]
Value Name: NoToolbarsOnTaskbar
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = default, 1 = enable restriction)

Brachte nada..

Keine Ahnung was ich noch alles ausprobiert habe...

Hat wer von euch noch eine Idee wie man sie wieder bekommen könnte???

THX im Vorraus!!!



P.s.: Unter Dokumente Einstellunge\User\Anwendungsdaten\MS\IE\QuickLunch ist vorhanden .. auch schon geschaut gehabt.
Mitglied: hitazcl
18.11.2008 um 15:25 Uhr
Hi,

hast du mal probiert, einfach eine eigene Alternative "Schnellstart"-Leiste anzulegen?!
Ich zum Beispiel nutze gar nicht die von Windows (bzw. schon), aber ich habe einige andere geschaffen, um ein wenig Ordnung in meinen Icons zu haben.
So ist ein Ordner, eine eigene Leiste - welche ich wiederrum in einer einzigen Leiste am oberen Bildschirmrand meines Desktops positioniert habe.

Die "Quicklaunch" Leiste wird ja durch Microsoft mitgeliefert, greift aber auf irgend welche Registrierungsschlüssel zurück. Das muss man im Notfall vergessen... oder sich mehr damit auseinandersetzen. Pers. habe ich da jetzt nicht direkt die Lösung für!

Gruß & viel Erfolg
Bitte warten ..
Mitglied: disem83
18.11.2008 um 15:39 Uhr
Hey

Leider ist das ganze nicht für mich .. und wenn sich ein User an etwas gewöhnt hat dann will er es auch behalten... (
Ansonsten ne Gute Idee!

Was ich halt nur wundert wie es sein kann, dass alle Einträge genau gleich sind zwischen dem Admin und dem User und trotzdem die Leiste Faxen macht...
Bitte warten ..
Mitglied: hitazcl
18.11.2008 um 16:09 Uhr
Na die Leisten-Einstellungen sind doch an den Benutzer gebunden!
Wenn der ein Symbol aus der Schnellstartleiste entfernt, so wird dieses doch auch nicht gleich beim Administrator entfernt. Die Leisten arbeiten unabhängig. Erstellt werden sie mit gleichen Symbolen z.B., wenn diese unter "all users" oder "alle benutzer" erstellt werden.
Mit einer neuen Leiste kannst du den User doch wieder glücklich machen, wenn du ihm die alten Symbole in eine neue Leiste kopierst!?
Bitte warten ..
Mitglied: 25110
18.11.2008 um 16:12 Uhr
P.s.: Unter Dokumente Einstellunge\User\Anwendungsdaten\MS\IE\QuickLunch ist vorhanden .. auch schon geschaut gehabt.

versuche mal, die Schnellstartleiste .scf im User-Verzeichnis zu löschen und neu anzulegen.

Neu anlegen siehe hier:
http://support.microsoft.com/default.aspx?scid=kb;de;190355

mfg
Bitte warten ..
Mitglied: disem83
18.11.2008 um 16:48 Uhr
werde ich gleich mal ausprobieren..
Bitte warten ..
Mitglied: disem83
18.11.2008 um 17:24 Uhr
@hitazcl
Das Problem ist ja, dass man nichts reinkopieren kann! Als wenn sie garnicht da wäre .. is sie ja auch nicht laut taskleiste\eigenschaften... Sobald auf das Feld geklickt wird, dauert es 10 sec. aber es passiert nichts...
Bitte warten ..
Mitglied: disem83
18.11.2008 um 17:26 Uhr
Da geht es ja "nur" uj das Desktop Symbol und nicht um die ganze Leiste...
Bitte warten ..
Mitglied: hitazcl
18.11.2008 um 17:30 Uhr
Na dann entziehe ich mal meiner selbst.
Habe gar nicht von dem "nur" Desktop Symbol gehört...

Gruß
Bitte warten ..
Mitglied: disem83
18.11.2008 um 17:42 Uhr
Wird leider alles nichts .. hab es grade auf folgendem Weg versucht, das ganze löschen und erneuern:

Löschen Sie folgenden Schlüssel unter:

HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

Windows 9x/ME:
den Schlüssel "StuckRects"

Ab NT/2000/XP
den Schlüssel "StuckRects2".

Starten Sie den Rechner neu - Windows wird jetzt wieder die Standardwerte für die KBar setzen.

Aber leider nicht das erwünschte Ergebnis erzielt..
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...