Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwerer Systemfehler bei WinXP Installation

Frage Hardware

Mitglied: Diskilla

Diskilla (Level 2) - Jetzt verbinden

06.12.2006, aktualisiert 11.12.2006, 5945 Aufrufe, 17 Kommentare

Die Daten wurden bereits kopiert aber bei start des grafischen Setup stürzt XP ab

Hallo zusammen.

Ich habe jetzt seit einigen Wochen den Rechner eines Kollegen zuhause um ihn zu formatieren und neu zu installieren.
Formatiern war ja einfach. Installieren eigendlich auch.
Dumm nur, dass die WinXP installation immer beim start der grafischen Installation abstürzt.

An der XP cd kann es nicht liegen. Hab mit VMWare einen Testrechner auf meinem eigenen System aufgesetzt. Hat einwandfrei funktioniert.

Was könnte das Problem sein?

Wenn nötig schreib ich mir auch gerne mal die vollständige Fehlermeldung auf und poste sie.

Greetz and Thanx

Diskilla

P.S.: Ich weiß dass man Greetz and Thanx eigendlich anders schreibt
Mitglied: 17735
06.12.2006 um 14:08 Uhr
Hallo Diskilla,

poste mal bitte die genaue Fehlermeldung, da ansonsten keine genaue Diagnose möglich ist.

Kann es eventuell sein, dass die Grafikkarte gewisse Kompabilitätsprobleme mit Windows XP hat? Oder sonstige defekte Hardware / Kontakte?

Was war vorher auf dem Rechner deines Kollegen installiert?

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: geTuemII
06.12.2006 um 14:51 Uhr
Hallo Diskilla,

beim Start der graphischen Oberfläche macht das Setup den Gerätecheck, evtl. ist eines der Geräte kaputt. Andere Möglichkeit ist, daß eins der Geräte nicht kompatibel ist.

Zur Abklärung kannst du den Rechner von einem anderen Medium als der SetupCD (zb von Diskette) starten und dann das Setup der CD so starten: setup.exe /checkupdatenow
Im Ergebnis siehst du, ob der Rechner XP-kompatibel ist.

geTuemII
Bitte warten ..
Mitglied: ArneDanikowski
08.12.2006 um 16:17 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal davon aus, dass der Rechner ja mal mit XP gelaufen ist. Also ist das ja auch schon mal irgendwie drauf gekommen.

Entferne alle USB Geräte soweit vorhanden
Baue alle Zusatzkarten aus die nicht benötigt werden
Überprüfe den Kabelanschluss des UDMA Kabels (Master Stecker (also das Ende) auch auf Master gesteckt?) einige DVD ROM LW und Brenner mögen es gar nicht, wenn sie als Slave gejumpert aber am Masterport des UDMA Kabels angeschlossen sind.
Überprüfe einmal die Hauptplatine alle Kondensatoren, sind alle schön flach oder ist einer aufgequollen?
Check auch mal die Festplatte, nicht das die einen defekten Sektor hat. Sonst erst einmal ein Low Level Format (LWF) durchführen, ABER NUR WENN DEFEKTE SEKTOREN DA SIND! Das LWF ist kein Spielzeug.
gegebenenfalls auch mal das UDM Kabel austauschen.

Aber ich tippe immer noch auf den Speicher.
Lade mal die Bios Default Einstellungen

Ach so ja überprüfe im BIOS, ob der integrierte Virenschutz abgeschaltet ist. :D

und....

Nach Deiner Beschreibung können das ne Menge Fehlerquellen sein.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 12:58 Uhr
Tausch mal den Arbeitsspeicher, ich gehe mal
davon aus, dass der Rechner ja mal mit XP
gelaufen ist.

Ja ist er

Lade mal die Bios Default Einstellungen


Schon gemacht. Dadurch hab ich den Fehler gefunden. Die defaults setzen den Grafikslot standardmäßig auf AGP. Dummerweise hat das board nen PCIe anschluss und ich hab keine ahnung, warum das Board auf AGP springt.

Naja, jedenfalls hats funktioniert, nachdem ich manuell auf PCIe geschaltet hab.

Ich bin jetzt zwar verwirrt, weil ich keinen Grund kenne, aber wenigstens hab ich jetzt wieder ein laufendes system auf dem rechner und zwar ein fehlerfreies.

Greetz und THX Diskilla
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 13:12 Uhr
Hat das Board eine Grafikarte on Board?
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:57 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:58 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 14:59 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:00 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:01 Uhr
ja hat es. Du meinst, dass die evtl agp is und deshalb das board umspringt?

hat aber doch keinen Sinn ne onboard agp grafik auf ein board mit ausschließlich pcie anschluß zu bauen
Bitte warten ..
Mitglied: ArneDanikowski
11.12.2006 um 15:04 Uhr
Einmal auf Beitrag Senden klicken reicht :D

sicher macht das Sinn. Die Onboardkarte ist immer AGP, es gibt auch Mainboards, die haben zusätzlich noch einen AGP Port zu der AGP Onboardkarte. Diese wird dann deaktiviert, wenn Du eine Karte in den AGP SLOT einsteckst.

Wenn Du die Biosdefaults läds, schaltet der sich selbstverständlich auf AGP um, um die Onboardkarte zu aktivieren. Das Mainboard befindet sich dann im Auslieferungszustand. und da wird ausgegangen, dass man keine zusätzlich Grafikkarte auf PCI hat. Damit das Board dann funktioniert, ist eben die Onboardkarte aktiviert.
Bitte warten ..
Mitglied: Diskilla
11.12.2006 um 15:34 Uhr
Ja ich weiß, mein browser ist beim editieren gestorben

Dass onboard grafikkarten immer agp sind wusst ich net.
Man lernt doch nie aus.
auf jeden fall bin ich unendlich froh, dass der rechner wieder läuft.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Microsoft kann einem das Leben aber auch schwer machen
gelöst Frage von HenereWindows Server13 Kommentare

Ich "spiele" gerade mit einem 2016er rum, der Zicken am WSUS macht. Dann will ich Updates manuell runterladen und ...

JavaScript
Ist Programmieren schwer ? Womit fängt man an ?
gelöst Frage von GrissiniJavaScript9 Kommentare

Ich habe vor Jahren mal ein Buch geschenkt bekommen, von Data Becker "JAVA Script Start" habe mich zwar lange ...

Windows XP
SATA-Controller Installation des richtigen Treibers WinXP
gelöst Frage von PeronasWindows XP12 Kommentare

Hallo zusammen, ich habe vor ein paar Tagen für einen Bekannten einen Acer Aspire E1-532-29552G50Dnkk gekauft und wollte nun ...

Peripheriegeräte
Schwer blamiert, USB-Anschlüsse versaut?
gelöst Frage von departure69Peripheriegeräte43 Kommentare

Hallo. Ich, der große Admin und Systembetreuer, der nur deshalb, weil er in einem kleinen Laden die EDV schmeißt, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...