Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsame Verbindungsprobleme über WLAN bg

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Zoom78

Zoom78 (Level 1) - Jetzt verbinden

11.06.2011, aktualisiert 20:24 Uhr, 8392 Aufrufe, 10 Kommentare

Störungen im WLAN Netz oder Hardware?

Hallo Freunde,
ich habe ein sehr seltsames Problem. Vor kurzem habe ich ein altes Notebook ( Acer Aspire 3000L ) mit Windows XP Home ausgebuddelt, instandgesetzt und verschenkt (Famillie aufnm Kuhdorf). Ich hatte Netzwerkprobleme, die mit freundlicher Unterstützung von Xaero1982 behoben werden konnten -> http://www.administrator.de/index.php?content=166669

Ich hatte damals keine LAN und keine WLAN Verbindung, aber dank der Hilfe wurde LAN wieder in Betrieb genommen (läuft bis heute) und die WLAN Karte wurde ausgetauscht und lief dann auch. Ich testete das Notebook in meinem Heimnetz (fritzbox) über WLAN mehrere Tage lang. Es gab keine Verbindungsprobleme, Abbrüche oder ähnliches. Alles sehr, sehr stabil.

Nun erfuhr ich, daß das Notebook dort - aufnm Kuhdorf - mit WLAN nicht geht. Also eine Fernwartung kurz aufgebaut und verbunden, konnte tatsächlich keine Verbindung aufbauen. Also wurde ein neuer Router angeschafft. ein TP-Link TD-W8960NB. Dieser ist nagelneu und funktioniert auch perfekt. Es erscheint mir als unmöglich, daß auch der neue Router kaputt sei. Doch auch jetzt gibt es noch Probleme bei der Verbindung. Zunächst mal - "Netzwerkadresse beziehen" ( bei mir klappte es immer sofort ) dauert ewig und bringt keinen Erfolg. Also habe ich eine Feste IP gesetzt - damit klappte es dann. Aber es gibt stets Verbindungsabbrüche. Erst ist die "Signalstärke: Hervorragend" dann wieder - nach einigen Sekunden, nichts und niemand wurde bewegt - "kein Signal". Dann wieder eine Verbindung, aber Geschwindigkteit nur "1MBit" statt 54.

Und das egal welchen Kanal ich wähle - es ist absolut irrelevant. Der Router und das Notebook stehen im selben Raum, die LAN Verbindung funktioniert hervorragend.

Die Einstellungen am Router:
Kanal: 9 (aktuell)
Typ: b/g
Fragmentation Thresold: 2346
RTS Thresold: 2347
DTIM Interval: 1
Beacon Interwal: 100
Signalstärke: 100%
WPA-PSK mit AES
Keine MAC Adressen Filterung eingeschaltet
DHCP ist an und es sind 20 Adressen vorhanden

WLAN Karte ist eine PCMCIA von Linksys WPC54G - mit 54MBit b/g LAN

Die PCMCIA Karte benutzt die IP 192.168.1.10
Router 192.168.1.1
Netz 192.168.1.0/24

Ich habe es mit einem WLAN Tool ( inSSIDer ) gecheckt um die Abbrüche zu sehen
76cc13360ad95a039559ee196ecd8520 - Klicke auf das Bild, um es zu vergrößern 751ea71b36f9c60ea52be499b987fcfe - Klicke auf das Bild, um es zu vergrößern be5d2e40b9996bac205899366fc77f28 - Klicke auf das Bild, um es zu vergrößern 44a3497eca5b338c717d67d5ee87bcf0 - Klicke auf das Bild, um es zu vergrößern 9bf94e1544465d6e01b4f6add19cbd4b - Klicke auf das Bild, um es zu vergrößern 424073fff8d6a60e606e7ed74284b2a6 - Klicke auf das Bild, um es zu vergrößern bf63a0df376f92335e94702a556c013b - Klicke auf das Bild, um es zu vergrößern 4863a9ec5e035dfba81426a0b0049780 - Klicke auf das Bild, um es zu vergrößern 7c4120e2eb8dfa4a737316703878d435 - Klicke auf das Bild, um es zu vergrößern 204b85e0157ead09735a2a22ba2c1a21 - Klicke auf das Bild, um es zu vergrößern 9e2e30f2c4690c9c40096898a9f8425b - Klicke auf das Bild, um es zu vergrößern 197f54fe6970c86130eabcf9acbcf886 - Klicke auf das Bild, um es zu vergrößern

Auf dem Kanal #9 oder #11 läuft es etwas besser, aber trotzdem unbrauchbar. Das N-Draft kann ich nicht einschalten weil die Karte das nicht hinbekommt. Auf den ersten Blick gibt es auch keinen Grund für Störungen in der Umgebung.

Vielleicht kennt ihr so etwas schon? Habe ich die WLAN Karte oder den Router falsch konfiguriert?
Mitglied: Lochkartenstanzer
11.06.2011 um 20:49 Uhr
Zitat von Zoom78:
Auf den ersten Blick gibt es auch keinen Grund für Störungen in der Umgebung.

Leider kann man das nur durch Messungen ausschließen. Aber Du könntest das Zeug bei Dir testen. Da hast Du laut Deiner Aussage anscheinend eine störungsfreie Umgebung. Wenn es bei Dir geht und im Kuhdorf nicht, solltet Ihr mal nach Störungsquellen suchen (oder versuchen zu messen).
Bitte warten ..
Mitglied: bernie2909
11.06.2011 um 21:23 Uhr
Hallo,
ist die neuste Firmware auf dem router drauf????

Mal probe weise den mixed Mode bg entweder fest auf b sind 11 mbit, oder g sind 54 mbit festlegen. somit kann die transferrate nicht mehr so schnell auf 1mbit runter gehen.

Gruß

Bernie
Bitte warten ..
Mitglied: LordGurke
11.06.2011 um 21:27 Uhr
Nicht nur WLAN nutzt das 2,4 GHz-Band. Auch Babyfone, Videokameras und diese komischen TV-Übertrager arbeiten auf dieser Frequenz.
Die Stören zwar das WLAN, tauchen aber natürlich in keiner Übersicht auf und werden i.d.R. auch von Tools wie dem von dir benutzten nicht gefunden - da müsstest du tatsächlich mit einem nackten 2,4GHz-Empfänger herumlaufen und suchen.
Da alle Kanäle überlagert zu werden scheinen würde ich auf ein Überwachungskamera-Set mit ziemlich breitem Frequenzraster tippen.
Hast du auch mal mit Handy oder eigenem Notebook getestet ob das Problem da auch auftritt? Dann kannst du zumindest das WLAN-Modul des Notebooks ausschließen.

Setz dich notfalls mal mit Router und Laptop vor Ort in den Keller und teste mal dort, ob es die selben Probleme gibt. Falls es dort auch nicht mal ansatzweise besser wird, kannst du die Bundesnetzagentur mit dem Messwagen mal nachsehen lassen, ob die die Störungsquelle finden - denn auch wenn das 2,4GHz-Band von verschiedensten Geräten genutzt werden darf, ist die erlaubte Sendeleistung stark limitiert. Wenn da etwas das ganze Band stört und die Quelle nicht in eurer unmittelbaren Nähe ist würde ich fast davon ausgehen, dass da etwas stärker sendet als erlaubt.
Bitte warten ..
Mitglied: aqui
12.06.2011 um 14:20 Uhr
Hast du statt AES im Schlüsselprotokoll einmal testweise TKIP (und zwar nur TKIP) eingestellt ?
Bitte warten ..
Mitglied: daubli
12.06.2011 um 23:12 Uhr
2,4 GHz wird zwar von anderen Geräten benutzt, aber das WLAN dürfte das eigentlich nicht stören.
Geräte, die das WLAN stören könnten (also auch auf dem 2,4 GHz Bereich laufen) suchen sich bei Kanaldoppelbelegungen in der Regel einen neuen Kanal...
Hast du schon einmal das TCP/IP Protokoll des Rechners neu gesetzt? Bei mir hat das schon mal Wunder bewirkt:
"netsh int ip reset resetlog.txt"

greetz daubli
Bitte warten ..
Mitglied: aqui
13.06.2011 um 11:32 Uhr
@daubli
Diese Aussage ist technisch schlicht falsch ! Wenn diese "Mitbenutzer" im 2,4 Ghz Bereich, Video Sender, Babyphone, Mikrowellenherde, Bluetooth, drahtlose Mäuse, Funkamateure, ferngesteuerte Spielzeuge usw. sind ( 2,4 Ghz ist ein ISM Band !!) kann ein AP diese nicht detektieren und wird permanent gestört.
Dein angesprochenes Auto Kanal Verfahren funktioniert einzig und ausschliesslich für WLAN Signale und das auch noch sehr schlecht.
Besser ist also immer wenigstens das WLAn Spektrum mit einem kostenfreien Scanner wie z.B. Dem inSSIDer vorher auszumessen und den Funkkanal entsprechend mit einem 5 kanaligen Abstand zu Nachbar Kanälen einzustellen.
Das verhindert dann aber logischerweise keineswegs Störungen durch die andern o.a. mitnutzer dieses Bandes.
Bitte warten ..
Mitglied: daubli
13.06.2011 um 22:11 Uhr
Ich, als aktiver Modellbauer, weiß, dass wir 2,4 GHz Fernsteueranlagen verwenden, da diese nahezu störungsfrei sind. Der Sender kommuniziert bidirektional mit dem Empfänger. Wenn nun eine Störung eintritt (wenn zum Beispiel ein anderer seine Fernsteuerung einschaltet) suchen sich Empfänger und Sender einen neuen freien Kanal.
Sicher gibt es, und da gebe ich dir recht, Geräte die nicht bidirektional miteinander kommunizieren. Diese Geräte könnten eventuell Störungen verursachen...

Zurück zum eigentlichen Thema:
Es gibt Leute, die haben APs, die mehr als mit den in Deutschland 100mW senden/empfangen. Dadurch werden auch Störungen verursacht. Soetwas kann die Bundesnetzagentur aber messen und so den "Bösewicht" finden. Wenn nichts mehr hilft würde ich die kontaktieren...
Bitte warten ..
Mitglied: aqui
14.06.2011 um 15:15 Uhr
2,4 Ghz Fernsteuerungen und 2,4 Ghz WLAN sind 2 völlig verschiedenen Paar Schuhe und du vergleichst hier laienhaft Äpfel mit Birnen !
Innerhalb der Fernsteuerungswolke mag dem so sein allerdings versteht die Fernsteuerung keinerlei WLAN"isch" deshalb verhalten die sich wie 2 unbeleuchtet Schiffe im Dunkeln in der 2,4 Ghz Wolke.
Jedes dieser Dienste nutzt eigene zu den anderen Diensten inkompatible Modulationsarten so das die sich niemals sehen und auch verstehen können.
Genau deshalb stören sie sich.
Also bitte nicht Äpfel mit Birnen und bei den technischen Fakten bleiben. Modellbau ist NICHT Netzwerktechnik !
Das mit dem Messen der ISM Bänder seitens der BNA ist auch ein allseits immer wieder geglaubtes Märchen und gehört auch in den Reich derselbigen.
Vergiss das bitte schnell und verbreite das nicht.
Stell dir nur allein einmal vor bei diesen minimalsten Sendelleistungen und Feldstärken auf die Fläche der Bundesrepublik verteilt. Was denkst du denn wie groß die Messauto Flotte da sein müsste und vor allen Dingen was der Betrieb und der Unterhalt kosten würden.
Das ist utopischer Blödsinn. Die BNA rückt nur aus wenn irgendwo Störungen gemeldet werden und sonst niemals.
Das 2,4 Ghz ISM Band ist das Absorptionsspektrum von Wasserdampf (deshalb arbeiten da auch die Mikrowellenherde !) Spielt wirtschaftlich also keinerlei Rolle sowohl terrestrisch als auch satelliten bezogen, da die HF Freiraumdämpfung durch den Wasserdampf in der Atmosphäre extrem hoch ist und ist deshalb auch wenig schützenswert.
Scheinbar sind dir diese HF seitigen Fakten gar nicht bewusst.
Ein WLAN was also mit der 10 fachen Leistung sendet fällt niemals auf. Wer der ganzen Laien in diesem Bereich kann denn auch schon dB Werte in Strahlungsleistungen umrechnen bei der Verwendung von Antennen mit Gewinn. Mathematisch sind da nur die wenigsten in der Lage dazu...
Das sind doch die Fakten, deshalb ist das Märchen mit der Überwachung auch nur ein Märchen. und mehr nicht !
Bitte warten ..
Mitglied: Zoom78
15.06.2011 um 15:21 Uhr
So, ich habe jetzt TKIP aber auch ganz ohne Verschlüsselung versucht - stets das gleiche. Auch im "inSSIDer" sieht alles genauso aus. Es steht stets "Netzwerkadresse beziehen" - wenn ich keine IP Adresse eingebe - und das wars. Das liegt daran, weil der Empfang der IP halt dauert und inzwischen hat man einen Verbindungsabbruch.

Nach genaueren Nachfragen stellte sich heraus: es gibt tatsächlich einige Geräte die über Funk kommunizierein im Hause. Zunächst mal gibt es seit einiger Zeit eine WLAN Kamera, dann Telefone, Babyfone und Türklingel mit Funkübertragung zum tragbaren Empfänger.

Ich empfahl also die Geräte auszuchalten und dann die Verbindung zu testen. Wenn diese Funktioniert, dann systematisch, nacheinander, die Geräte wieder einschalten und jedes mal schauen, ob sich etwas verändert hatte.

Ist die einzige Möglichkeit wie es scheint.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.06.2011 um 15:36 Uhr
Zitat von Zoom78:
Ist die einzige Möglichkeit wie es scheint.

Nimm die Geräte einfach mal zu Dir mit und teste da. Dann soltle sich ziemlich schnell rausstellen ob die Dinger funktionieren.

Mit "drahtlosen" Videoübertragern hatte ein Kunde von mir auch schon Probleme. WLAn lief die ganze zeit, bis er sich irgendwann beschwerte, daßder "Schrott nicht mehr läuft, dauernd Verbindungsabbrüche, etc. Beim Test vor Ort ging wieder alles. Später als ich weg war nicht mehr. Irgendwann habe ich herausgefunden, daß er sich vom Baumarkt eine "Überwachugnskamera mit Funk" besorgt hatte, die er ab und zu mal einschaltete.

Alternative wäre, das 5GHz-Band auszuprobieren, ob das störungsfreier ist. Hat allerdings geringere Reichweiten als 2,4GHz. und bedingt aber Neuanschaffungen von AP und WLAN-Adapter.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...