Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seraching fpr Drive dauert zu lange (Primergy N200)

Frage Hardware Festplatten, SSD, Raid

Mitglied: Herbrich19

Herbrich19 (Level 2) - Jetzt verbinden

25.04.2012, aktualisiert 27.04.2012, 3269 Aufrufe, 23 Kommentare

Ich habe zwei Festplaten in meinen Server drinen und der Server Startet jetzt einfach nicht mehr. Es wurde auch keine Änderung vorgenommen.

Hallo, ich habe ein Problehm. Ich habe zwei Festplatten in SCSI-System. Aber wen er eine Festplatte 1 Hochgefahren hatt. Dann Sucht er nach der Platte die er schon hochgefahren hat

Hier mal ein Screnshoot:
49fb62c3acc2b6361751bb0b86320064 - Klicke auf das Bild, um es zu vergrößern

Brauche dringend Hilfe.

LG, Herbrich17

EDIT: Hier nochmal die ein Bild von weiteren verlauf.

506fd7b5d949268bbd1f5a8dfff61018 - Klicke auf das Bild, um es zu vergrößern

Blau ist die Erste Festplatte und Rot die Zweite.Zuerst Fährt er beide Festplatten Hoch, so Weit so gut. Dan sagt er das Festplatte 1 nicht Verfügbar ist (Warum auch immer, er hat sie ja hochgefahren) und sucht dan nach der Festplatte Zwei.

HBA 0, ID1, LUN 0 Wird Hochgefahren (Sbining Up the Drive)
HBA 0, ID 2, LUN0 Wird Hochgefahren (Sbining Up The Drive)
HBA 0, ID1, LUN 0 Festplatte nicht verfügbar (Drive not Aviable at)
HBA 0, ID2, LUN 0, Wird gesucht (Seraching for a Drive at)

Ich hoffe ihr könnt den Startvorgang nachfolzihen. Ich verstehe erstmal nicht warum er die Festplatten Hochfährt und dann eine nicht finden kann und die andere wieder sucht??

LG, Herbrich17

EDIT:

Hier komment das Bild von den Festplatten:

7d89934af9a575c632a6856d12e6fedd - Klicke auf das Bild, um es zu vergrößern

Es sind zwei SCA-Festplatten, ich suche dann mal den Terminator.

LG, Herbrich17
Mitglied: wiesi200
25.04.2012 um 21:44 Uhr
Hallo,

Dein Server ist doch davor auch schon nicht gelaufen.
Sucht er dann noch nach der zweiten Platte?
War die Meldung vorher auch schon so da?

Festplatten schon mal rausgezogen und wieder reingesteckt?
Bitte warten ..
Mitglied: Herbrich19
25.04.2012 um 23:25 Uhr
Zitat von wiesi200:
Hallo,

Dein Server ist doch davor auch schon nicht gelaufen.
Sucht er dann noch nach der zweiten Platte?
War die Meldung vorher auch schon so da?

Festplatten schon mal rausgezogen und wieder reingesteckt?

Ja, ich habe die Festplatten schon rausgezogen und wieder reingesteckt. Vorher lief der Server (bis zu einer Windows Server 2003 Error Meldung das eine DLL Nicht gefunden werden konnte), Keine Ahnung, er sucht den Controller nach Festplatten O.ä. ab. Ich Poste mal nen zweiten Screnshoot.
Bitte warten ..
Mitglied: 106009
26.04.2012 um 00:02 Uhr
Hi,

entweder stimmt die Terminierung nicht (mehr), oder die Platte ist defekt. Die erste Meldung zeigt nur an, dass beide Platten hochlaufen bzw. hochgelaufen sind. Wenn ID1 LUN0 nicht gefunden wird und die Terminierung stimmt, ist die Platte entweder nicht hochgelaufen (also nicht auf auf Drehzahl), oder sie ist einfach im Eimer.

Gruß
Bitte warten ..
Mitglied: liquidbase
26.04.2012 um 06:41 Uhr
Das gleiche Problem hatte ich letztens auch erst gehabt. Da wird dir nichts anderes übrig bleiben als die Platte mit ID1 LUN0 auszutauschen weil diese defekt ist und somit nicht mehr ansprechbar. Mit einer Testplatte hatte dann das ganze bei mir wieder funktioniert.
Bitte warten ..
Mitglied: wiesi200
26.04.2012 um 06:51 Uhr
Morgen,

Schmeiß die Platten weg und besorg neue.
Bitte warten ..
Mitglied: Herbrich19
26.04.2012 um 11:25 Uhr
Ich habe die Platte ersetzt aber nichts ist Passiert. Wie Terminiere ich die Festplatten?? Giebt es dafür einen Jumper oder so?? Das die Festplatte Defect ist habe ich mir auch schon gedacht. Aber ich habe eine neue Platte besorgt die noch NIE in benutzung war. Ich werde dann mal nur die neue Plate laufen lassen ;)

LG, Herbrich17
Bitte warten ..
Mitglied: mak-xxl
26.04.2012 um 11:35 Uhr
Moin Herbrich17,

die erste Meldung des SCSI-Controllers bedeutet lediglich, dass ein Kommando an die Platte gesendet wird/wurde, den Spindelmotor einzuschalten. Das ist erforderlich, damit nicht alle Platten zugleich anlaufen und damit das Netzteil lahmlegen. Das ist im Controller so eingestellt und konfigurierbar. Ist aber die Platte dafür nicht gejumpert oder unterstützt dieses Kommando nicht (das ist aber bei SCSI-HDD sehr selten) oder ist defekt, dann läuft sie auch nicht an und wird folglich vom Controller nicht gefunden/erkannt.
Da keine Infos vorliegen, welche Platten an welchem Interface verbaut sind oder wie der Controller konfiguriert ist, wären dazu Angaben oder Fotos hilfreich.

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: wiesi200
26.04.2012 um 11:37 Uhr
Hinten auf der Backplane steckt normal der Terminator. Jumper musst du bei SCSI nicht, wie bei IDE, auf der Platte setzten setzten.
Bitte warten ..
Mitglied: 106009
26.04.2012 um 11:44 Uhr
Zitat von Herbrich19:
Wie Terminiere ich die Festplatten??

Warum verwendest du SCSI, wenn du nicht die geringste Ahnung hast, wie damit umzugehen ist?
Und warum hebst du deinen Hintern nicht endlich mal selbst und lässt dir nicht alles vorkauen?
Schon mal die Begriffe "Suchmaschine" und/oder "Wikipedia" gehört?
Bitte warten ..
Mitglied: mak-xxl
26.04.2012 um 11:46 Uhr
Moin wiesi200,

die Aussage, dass bei SCSI-HDD nicht direkt an der Platte gejumpert wird, ist nur für HDDs mit SCA-Interface gülltig, alle anderen SCSI-HDDs werden an der Platte direkt gejumpert.
Und meine Aussage
... Ist aber die Platte dafür nicht gejumpert ...
ist unabhängig vom Lageort der Jumper allgemein gültig und richtig.

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: wiesi200
26.04.2012 um 11:55 Uhr
Zitat von mak-xxl:
ist unabhängig vom Lageort der Jumper allgemein gültig und richtig.

Freundliche Grüße von der Insel - Mario

Nur wird er mit dieser Aussage vermutlich sehr lange suchen.
Schöne Grüße zurück.
Bitte warten ..
Mitglied: Herbrich19
26.04.2012 um 12:03 Uhr
Ok, wo finde ich den Terminator Jumper, hinten am Backplane ist irgend ein Kabel angeschloßen dass an eine Platine mit Jumpern und einen großen Chip drauf führt. Ist das der Terminator. Und wen ja was muss ich dann da einstellen. Ich habe von Terminieren leider keine ahnung.
Bitte warten ..
Mitglied: mak-xxl
26.04.2012 um 12:13 Uhr
Moin Herbrich17,

Terminierung ist mit hoher Wahrscheinlichkeit kein Thema (per Jumper) in diesem Fall, dass übernimmt i.A. der Controller automatisch. Fehlerhafte Busterminierung macht sich meist in erfolglosem Bus-Scan deutlich, das ist hier wohl nicht der Fall, Platten werden schließlich über ID/LUN detektiert.

Du solltest einmal per Hörtest überprüfen, ob die HDDs überhaupt anlaufen, die Fragen zu Typ der HDD und Controllereinstellungen sind immer noch offen ... Poste mal Screenshoots.

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: Herbrich19
26.04.2012 um 12:20 Uhr
Die Festplatten laufen so weit ich hören kann (wegen den lauten lüfter) an, sie werden ja auch Warm (aber nicht heitß). Die Festplatten haben den Typ SCA, also de große Stecker über den Daten und Strom zur Festplatte kommen. Da ist noch ein Dritter SCA-Steckplatz. aber da ist irgendeine Platine drin und der Schacht ist leider blokiert. Ich glaube das ist die Terminirungs Platine (bin mir da aber nicht sicher)

Wo finde ich die Controller Einstellungen?? In Symbios Controller setup (Ctrl+C) ?? Da kann ich auch ein Screenshoot machen.

LG, Herbrich17
Bitte warten ..
Mitglied: Herbrich19
26.04.2012 um 16:09 Uhr
Hat den Nimmand eine Lösung. Was mus ich noch Posten damit ihr ne lösung finden könnt??

LG, Herbrich17
Bitte warten ..
Mitglied: mak-xxl
26.04.2012 um 17:08 Uhr
Moin Herbrich17,

Zitat von Herbrich19:
... Was mus ich noch Posten damit ihr ne lösung finden könnt??

Wie wäre es denn, wenn Du das postest, um was Du gebeten wurdest und in Deiner Antwort sogar selbst angekündigt hast:

... In Symbios Controller setup (Ctrl+C) ?? Da kann ich auch ein Screenshoot machen

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: Herbrich19
27.04.2012 um 00:46 Uhr
Schulligung, war etwas durcheinander. Werde die Screenshott endweder Sofort oder Morgen Früh Posten. Ich habe Festgestellt das ein neues gerät erkannt wurde. Ich glaube es ist die Festplatte.
Bitte warten ..
Mitglied: Herbrich19
27.04.2012 um 01:13 Uhr
c0dff86c7d413ba22b232ff4ee26ede6 - Klicke auf das Bild, um es zu vergrößern

Hier ist die Root Console des Symbios Controller Setups, hier wählt man einen Host Controller aus.

172f4d9534f3bfdaa24090a33823cb88 - Klicke auf das Bild, um es zu vergrößern

Hier ist die Konfiguration für einen einzehlnden Controller (Der erste eintrag aus der Host Liste wurde hier geöffnet)

65776bd858d36580fbbc352a930d4012 - Klicke auf das Bild, um es zu vergrößern

Hier ist die Drive List. Das ROT Markiterte Drivie mit den Roten Pfiel habe ich jetzt das erste mal gesehen.
Bitte warten ..
Mitglied: mak-xxl
27.04.2012 um 08:38 Uhr
Moin Herbrich17,

bezogen auf das 3. Bild:

Für die SCSI-IDs von 0 bis 14 stellst Du bitte in der Spalte 'Scan ID' (6. Spalte) den Wert auf 'Yes' Das Gleiche für den 2. Controller (1. Bild).Bitte keine weiteren Einstellungen in den Controllern verändern!
Danach booten und bei beiden Controllern nach dem Ergebnis schauen. Wenn die Platten i.O. sind, sollten jetzt beide Platten auftauchen. Die SCSI-IDs postest Du bitte. Wenn Du, wie oben beschrieben, noch über eine 3. Platte (i.O.?) verfügst, kannst Du die Gegenprobe machen.

Das Device 'SDR-GEM318' ist der SCSI-Prozessor, also keine HDD.

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: Herbrich19
27.04.2012 um 18:04 Uhr
Ok, ich habe jetzt alles umgestellt. Jetzt fährt er die Festplatten wieder hoch mit Spining up the Drive, und dan sucht er wieder munter weiter mit Seraching for Drive at HBA , ID 1, LUN 0! Scheint nicht wircklich weiter zu gehehn. Werde mal das Windows Setup abwarten.
Bitte warten ..
Mitglied: Herbrich19
27.04.2012 um 20:29 Uhr
Ne, geht leider immer noch nicht. Ich habe es jetzt auf beiden Controllern so umgestellt wie du es mir gesagt hast. Aber es geht leider immer noch nicht.
Bitte warten ..
Mitglied: Herbrich19
28.04.2012 um 14:46 Uhr
Er findet leider immer noch keine Festplatten. Lanfsam bin ich echt ratloß (
Bitte warten ..
Mitglied: mak-xxl
29.04.2012 um 20:47 Uhr
Moin Herbrich17,

sorry, ich war zwei Tage unterwegs, deshalb erst jetzt eine Meldung.

Dein letzter Post besagt '... Er findet leider immer noch keine Festplatten ...'.
Gar keine mehr, immer noch dieselbe?
Die Platte, die lt. Deinem Post vom 27.04.2012 gefunden wird, kannst Du einmal herausnehmen, gut kennzeichnen und die anderen vorhandenen HDDs in diesem Slot laufen lassen. Werden diese dann erkannt? Wenn die bereits erkannte Festplatte in einem anderen Slot betrieben wird, erfolgt dann eine Erkennung?

Freundliche Grüße von der Insel - Mario
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (5)

Frage von tobias3355 zum Thema Windows 10 ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Humor (lol)
Drive Safely - Hinterhältiger Smiley bei Parkautomat (2)

Frage von pelzfrucht zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...