Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2003 Schattenkopie funkioniert nicht mehr....

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

05.10.2011, aktualisiert 15:13 Uhr, 3992 Aufrufe, 3 Kommentare

Hallo,

Hab hier 3 Windwos Server 2003 SP2 auf zwei von Ihnen funktioniert die Schattenkopie nicht. Das ganze ist seit die Domäne gewechselt wurde. Ich kann die Schattenkopie so oft ich will deaktivieren und aktivieren. Sie werden einfach nicht durchgeführt.
Der Fehler liegt irgendwo mit dem Taskplaner zusammen. Er scheint einen nicht ausführbaren Task zu erstellen.

Wenn ich mir den Task ansehe und öffne erscheint folgende Meldung:
3dfb84cc1b407ec7b52a42b49ea81205 - Klicke auf das Bild, um es zu vergrößern


Das einzige was ich im Netz gefunden habe war ein Hotfix. Dieses ist aber schon älter als das SP2 und lässt sich deswegen gar nicht mehr installieren.

Was kann ich machen damit die Tasks wieder richtig laufen? Gibts da was einfaches zum selberbasteln?

Da es genau die 2 einzigen Server sind, die Netzlaufwerke bereitstellen is hier ein VSS besonders wichtig...

Wenn ich die Tasks manuell starte kommt unter "Status" nicht gestartet.
Der Dienst läuft und wenn ich manuel in der Registerkarte "Schattenkopie jetzt erstellen" klicke, erstellt er mir eine Schattenkopie.
Mitglied: cardisch
05.10.2011 um 15:21 Uhr
Tach,

was sagt denn die Ereignisanzeige !?
Kannst du den VSS-Dienst sauber beenden und neu starten ?!
http://support.microsoft.com/default.aspx?scid=kb;en-us;822904

Hilft dir dieser Link

Gruß

Carsten
Bitte warten ..
Mitglied: stormwind81
05.10.2011 um 16:24 Uhr
Hey.

Ja der Dienst funktioniert .
Mit VSSAdmin ist alles ok.

ich bin dazu über gegangen eine batch datei mit nem Befehl zu schreiben, die vom volume eine Schattenkopie erstelt.
Diese Batch Datei hab ich selber mit einem neuen Task verknüpft. Das hab ich für beide volumes die ich habe auf beiden Servern gemacht.
ist eine übergangslösung. Aber nach wie vor ist es mir ein Rätsel warum der eigens erstellte Task von Windows nicht will.

mfG
Chris
Bitte warten ..
Mitglied: Pjordorf
05.10.2011 um 16:58 Uhr
Hallo stormwind81

Zitat von stormwind81:
Aber nach wie vor ist es mir ein Rätsel warum der eigens erstellte Task von Windows nicht will.
Na ist doch klar. Da steht etwas drin was dein Server nicht will.

Menno, stormwind81, du weißt es doch schon lange besser. Ohne Input bekommst du keine Antworten die dir irgendwie helfen können!
Fehlermeldung (Ins Ereignissprotokoll schauen. (Das solltest du ja mittlerweile permanent geöffnet haben bei deinen ganze Fragen) Task mal hier rein stellen (code Tags nicht vergessen) usw.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(2)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (17)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...