Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 - Gigabit schnell - 100Mbit extrem langsam

Frage Netzwerke

Mitglied: MoeSzyslak

MoeSzyslak (Level 1) - Jetzt verbinden

27.11.2009 um 14:43 Uhr, 5450 Aufrufe, 5 Kommentare

Zugriffe mit Gigabit Clients -> Datendurchsatz ca. 35MB pro Sekunde
Zugriffe mit 100Mbit Clients -> Datendurchsatz ca. 2 MB pro Sekunde

Hallo,

wie der Titel schon beschreibt haben wir Performanceprobleme nach einem Umzug auf Server 2008 SP2 (32-bit KEIN R2).
Es handelt sich um 2 DCs, welche ausserdem als File und Druckserver eingesetzt werden.
Es sind Lenovo Thinkserver RD120 Kisten.
Die Clients sind alle entweder XP SP3 oder Win2K SP4.

Die Netzwerkkarten in den Servern sind Broadcom BCM5708C NetXtreme II mit neuesten Treibern.
SMB2 ist auf den Server deaktivert.


Einige Clients haben Gigabitkarten und da habe ich einen sehr guten Datendurchsatz von ca. 35MB/s.
Auf den meisten Clients mit 100MBit Karten ist der Datendurchsatz extrem schlecht ( ca. 1,5 - 2MB /s ).
Einige der 100Mbit Clients kommen zumindest auf 6 MB/s.

Ich habe schon verschiedene TCP-Optionen durchgetestet mit:

netsh interface tcp set global xyz

Eine Performancebesserung hat aber leider keine davon erzielt.

Für Ratschläge woran dieses Verhalten liegen könnte, wäre ich sehr dankbar. Mit gehen nämlich die Ideen so langsam aus.

Moe
Mitglied: brammer
27.11.2009 um 15:00 Uhr
Hallo,

das klingt eher nach Netzwerkinfrastruktur und weniger nach Server Client Problem.
Was für Switche werden den eingesetzt und wie sind die jeweilgen ports konfiguriert?

brammer
Bitte warten ..
Mitglied: MoeSzyslak
27.11.2009 um 18:06 Uhr
Es gibt (bisher) 1 x 24Port GB-Switch und 12x 100MBit mit je 24 Ports.
Alle Switches sind von AT.
Alle 100MBit switches hängen per Uplink direkt an dem GB-Switch.
Zusätzlich hängen alle Server an dem GB-Switch und 3 Clients.

Die Infrastruktur hat sich aber nicht geändert bis auf den Austausch der DC,
daher glaube ich nicht, dass es daran liegt.
Vorher gab es diese Performance-Engpässe ja nicht.

Gruß Moe
Bitte warten ..
Mitglied: MoeSzyslak
01.12.2009 um 12:05 Uhr
Gibt es keine anderen Ideen woran es liegen könnte ?

Ich bin beim Suchen über diesen Beitrag gestolpert:
http://www.tech-archive.net/Archive/German/Server/microsoft.public.de.g ...

Der Kommentar: "Am Ende: Schalte die Onboard Karte ab und bau eine schöne alte 100Mbit ein"
hat mich ein wenig stutzig gemacht.
Gibt es denn eine bekannt Problematik bei Server2008 und 100MBit / Gigabit in Koombination ?

Gruß Moe
Bitte warten ..
Mitglied: brammer
01.12.2009 um 12:38 Uhr
Hallo,

wieviele Geräte hängen denn am Switch und wieviele ziehen Gleichzeitig ?
Wenn der UPlink Port nur 100 MBit hat aber 5 Server gelichzeitig ziehen wirds nun mal nicht schneller.

brammer
Bitte warten ..
Mitglied: MoeSzyslak
01.12.2009 um 16:37 Uhr
Wie schon gesagt die Infrastruktur hat sich kaum geändert im Grunde ist fast nur der Server
neu und vor her war es schon über Jahre schneller. Selbst bei Heavy Traffic.
Daran liegt es sicherlich nicht.

Moe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...