Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 R2, Freigaben und Installationen erst nach Neustart

Frage Microsoft Windows Server

Mitglied: hackman

hackman (Level 1) - Jetzt verbinden

18.03.2014, aktualisiert 13:10 Uhr, 1099 Aufrufe, 2 Kommentare

Hallo Gemeinde,

Ich habe hier zwei Probleme, die ggf. zusammen hängen, für die ich alledings nirgends eine Lösung finde.

Ausgangslage:
Server 2008 R2, 2. DC, SP1, alle aktuellen Updates installiert.

Problem 1:
Wenn der Server neu gestartet wurde funktioniert alles einwandfrei. Nach einer unbestimmten Zeit (manchmal Stunden, Tage, bis hin zu 1-2 Wochen) lassen sich keine Freigaben mehr erstellen.
Es erscheint die lapidare Meldung, dass die Freigabe nicht erstellt wurde.
Es gibt keine Einträge im Eventlog.
Nach einem Neustart des Servers lassen sich Ordner wieder freigeben.
Der Versuch den Serverdienst neu zu starten führt dazu, dass der Status auf "wird beendet" stehen bleibt und der Zugriff auf bereits freigegebene Ressourcen nicht mehr möglich ist, was vorher ohne zeitliche Begrenzung funktioniert.

Problem 2:
Wenn der Server neu gestartet wurde funktioniert alles einwandfrei. Nach einer unbestimmten Zeit (manchmal Stunden, Tage, bis hin zu 1-2 Wochen) kann keine Software mehr installiert werden. Es erscheint lediglich "Die Installation ist fehlgeschlagen", ohne weitere Angaben.
Im Eventlog tauchen im Anwendungsprotokoll keine Fehler auf. Lediglich Informationen, dass eine Installer-Transaktion gestartet und das eine Installer-Transaktion beendet wurde.
Nach einem Neustart funktioniert für eine gewisse Zeit auch das Installieren neuer Software wieder problemlos.


Die Probleme des Servers beziehen sich ausschließlich auf diese beiden administrativen Aufgaben. Sind diese nicht nötig, kann mit dem Server wochenlang ohne Einschränkungen gearbeitet weden.

Ich weiß zwar, dass Reboot gut tut, aber in diesem Fall ist das echt lästig und ich hoffe, dass hier jemand eine Lösung kennt.
Mitglied: dog
18.03.2014, aktualisiert um 13:11 Uhr
ECC-RAM?
AV-Programm o.ä.?
Updates installiert, aber noch nicht neugestartet?
Bitte warten ..
Mitglied: hackman
18.03.2014 um 13:16 Uhr
Wer baut denn Server ohne ECC?

Eine Antivirussoftware ist nicht installiert.

Updates sind, wie beschrieben, alle installiert und der Server wurde danach auch immer neu gestartet.
Bitte warten ..
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...