Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server nicht zu erreichen (Win2003 R2)

Frage Microsoft Windows Server

Mitglied: enBerliner

enBerliner (Level 1) - Jetzt verbinden

03.04.2011 um 17:08 Uhr, 4471 Aufrufe, 7 Kommentare

Server 2003 im Netz nicht zu erreichen, Clients können kommunieren.

Hallo zusammen,

Bei einem Firmenkunden von mir ist folgendes Szenario:

Ein Windows 2003 R2 Server
Mehrere WinXP Professional Clients

Seit einiger Zeit und plötzlich auftretend kann der Server nicht mehr erreicht werden. Das anpingen ist ebenfalls ohne Erfolg.
Vom Server selber kann ich alle anderen Clients anpingen und das anpingen des Router funktioniert auch. Die Clients
selber können auch untereinander angepingt werden. Der Server lässt sich auch lokal anpingen.
Jegliche Firewalls (Router und Betriebssystem) wurden schon deaktiviert.
Alle Clients sowie Server haben statische IP-Adressen. Router und Switch wurden probehalber auch schon ausgetauscht.
Ein Fehler im Protokoll ist ebenfalls nicht zu sehen. Nur ein Fehler kommt beim neustart "Ein Dienst konnte nicht geladen oder
ausgeführt werden" (Fehlermeldung ähnlich, weil aktuel bin ich nicht vor dem Server).
Unter den diensten kann ich keinen Dienst erkennen der gestoppt oder deaktiviert ist, der für Verbindungen zuständig ist.

Habe auch schon diverse Verzweiflungstaten wie Netzwerkkarte neu Installiert (und ausgetauscht), Virenprüfung natürlich auch mehrfach Server
neu gestartet ausprobiert. Leider alles ohne Erfolg.

Ich hoffe ihr habt noch einen guten Tipp für mich.
Vielen Dank schonmal im voraus und Gruß
Oli
Mitglied: filippg
03.04.2011 um 17:34 Uhr
Hi,

können wir davon ausgehen, dass du DNS schon überprüft hast?
Nächster Schritt wäre dann m.E. ein TCP-Dump zu machen. Einmal direkt auf dem Server (MS Network Monitor), wenn das noch keine Erhellung liefert von einem separaten PC aus, an den du den Switch-Port des Servers spiegelst (oder, falls das dein Switch nicht kann, den du mit dem Server zusammen an einen Hub anschließt).
Damit solltest du zumindest in der Lage sein eindeutig zu identifizieren, ob das Problem vom Server ausgeht (doch Firewall oder Virenscanner/HIPS, Fehler im Netzwerkstack...) oder irgendwo aus dem Netz kommt (doppelte MAC-Adressen könnten sein, DNS...)

Gruß

Filipp
Bitte warten ..
Mitglied: HubertN
03.04.2011 um 17:37 Uhr
Moin

Das Wichtigste nach deiner Schilderung hast du aber wohl noch nicht getan: EInen Blick ins Ereignisprotokoll geworfen. Wenn ein Dienst nicht gestartet wird, dann gibt es dort immer einen ensprechenden Eintrag.

Gruß

Hubert

Nachtrag: . sorry - hatte Tomaten auf den Augen - habe es aber noch nicht erlebt, dass es keinen Eintrag im Protokoll gibt
Bitte warten ..
Mitglied: enBerliner
03.04.2011 um 18:08 Uhr
Hallo,

besten Dank für die schnellen Antworten.

@Filipp
DNS habe ich überprüft und ist im Router aktiv. Habe es auch mit dem Server-Dienst (DNS) versucht.
TCP-Dump ist mit diesem Switch leider nicht möglich.
Habe auch den Server sowie einen Client zusammen direkt an den Router geschlossen, mit selben Ergebnis.
Virenscanner ist nicht installiert und Firewall ausgeschaltet (alle), ich weiss verhalten tut er sich ja so alsob eine Firewall aktiv wäre.
Habe einen Scanner durchlaufen lassen und wenn ich nur den Server und einen Client laufen lassen, also alle anderen Clients abgesteckt, sollte der Fehler
bzgl. doppelte MAC- oder IP-Adresse ebenfalls ausgeschlossen sein.
Wegen Netzwerkstack hatte ich auch schon gedacht und nach eine Lösung gesucht. Lösung währe TCP/IP de- und neuinstallieren. Leider ist aber
der Deinstallationsbutton ausgeraut (Vieleicht hier der Fehler ?)

@Hubert
Sorry habe vergessen zu erwähnen das dieser Fehler schon ca. 1 Jahr besteht mit dem nicht geladenen Dienst und das Problem mit dem Netzwerk ist erst vor 7 Tagen aufgetaucht. Hat aber nicht mit dem Netzwerk zu tun.

Gruß
Oli
Bitte warten ..
Mitglied: MiniStrator
03.04.2011 um 20:02 Uhr
Hi!
Lösung währe TCP/IP de- und neuinstallieren. Leider ist aber der Deinstallationsbutton ausgeraut (Vieleicht hier der Fehler ?)
Hast du mal
01.
 netsh int ip reset ipreset.txt 
ausprobiert? Das setzt den IPStack komplett zurück. (Möglich das du danach IP-Adressen neu konfigurieren musst)
Die ipreset.txt oder wie auch immer du das logfile nennst liegt dann in dem Verzeichnis aus dem du das ausgeführt hast.

Gruß
MiniStrator
Bitte warten ..
Mitglied: enBerliner
03.04.2011 um 22:41 Uhr
Danke für den Tipp, nein das hab ich noch nicht probiert.
Höre von diesem Befehl auch zum ersten mal. Man lernt ja nie aus
Werd ich gleich morgen beim Kunden mal durchführen.

Vielen Dank und Gruß
Oli
Bitte warten ..
Mitglied: holli.zimmi
04.04.2011 um 10:07 Uhr
Hi enBerliner,

was ist mit der Fehlermeldung im Ereignisprotokoll?

Gruss

holli
Bitte warten ..
Mitglied: enBerliner
15.04.2011 um 02:44 Uhr
Hallo zusammen,

erstmal vielen Dank für eure Hilfe und ich konnte die Sache Lösen.
Habe (eigentlich mehr aus Verzweiflung) eine Software zur Registry-Bereinung durchlaufen lassen und siehe da anschl. war der Server wieder zu erreichen.
Was in der Registry falsch war kann ich leider nicht sagen, aber es hat funktioniert und das Zählt

Danke nochmal für eure Tipps und Gruß
Oli
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Server auf einem Switch erreichen sich nicht
gelöst Frage von eegg125LAN, WAN, Wireless25 Kommentare

Guten Morgen liebe Admins, folgendes Problem: Wir haben bei einem Kunden 2 Videoserver. Diese erreichen sich via Ping problemlos. ...

Hosting & Housing
Server von außen erreichen
gelöst Frage von BromBariumHosting & Housing3 Kommentare

Hallo am Sonntagmorgen, mein Problem ist folgendens: Ich habe einen Windows-Server auf dem ich gerne versch. Dienste anbieten würde, ...

LAN, WAN, Wireless
Server in Subnetz über VPN Router erreichen
Frage von mrpinappleLAN, WAN, Wireless7 Kommentare

Hallo :) ich habe dank der tollen Anleitung unter: erfolgreich einen VPN Zugang zu meinem Heimnetzwerk aufgebaut. Nun hänge ...

Windows Installation
Win2003 Server HDD Problem
gelöst Frage von kally2001Windows Installation7 Kommentare

Hallo zusammen, wir sind ein kleines Unternehmen,deswegen betreue ich den Win2003 Domain Controller. Was bis Vorgestern auch gut funktionierte. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 11 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 15 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...