Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server SBS 2003 wird langsam

Frage Microsoft Exchange Server

Mitglied: stefanbifi

stefanbifi (Level 1) - Jetzt verbinden

08.02.2011 um 11:50 Uhr, 3556 Aufrufe, 4 Kommentare

SBS2003 mit Xenon X3220 @2,40Ghz 4Gbyte Ram ca. 5 User, die Exchange verwenden und Netzwerklaufwerke benutzen

Ich habe einen SBS2003 installiert und beim Windows Backup braucht der Rechner ca. 4 Stunden zum Schreiben von ca. 60 Gbyte. Nach einigen Tage braucht der Server 5 Tage für die gleiche Datenmenge.
Nach einem Serverneustart ist dann wieder alles normal.
Was kann den Rechner bremsen.
Während dem Backup nach einem Neustart liegt die Netzwerkbelastung bei ca. 0.5% und die CPU Auslastung bei ca. 20%, jedoch dann nach ein paar Tage 0,5% Netzwerk und dann ca. 50-60% CPU Belastung.
Switche im Netzwerk bereits erneuert.
Gibt es ein Diagnostool für die Fehlereingrenzung?
Mitglied: maretz
08.02.2011 um 13:10 Uhr
Naja - z.B. den Taskmanager -> dort kannst du sehen welcher Prozess wieviel RAM / CPU benutzt. Ausserdem siehst du wieviel Speicher frei ist...

Dann gibts noch den Performance-Monitor / Systemmonitor -> da kannst du dir anzeigen lassen wie das z.B. beim Netzwerkdurchsatz, Festplatten-IO usw. aussieht...

Und wenn du dann noch eine CPU (XEON) statt einer Lampe (XENON) einbaust - DANN könnte es auch funktionieren ;). Is ja schön wenn dem Server nen Licht aufgeht - aber DAS is doch etwas zu wörtlich ;)
Bitte warten ..
Mitglied: Didau23
08.02.2011 um 14:21 Uhr
oder einfach mal in die Ereignisanzeige schauen...

Gruss!


P.S.: Welches SP ist auf der Kiste?
Bitte warten ..
Mitglied: bernie2909
08.02.2011 um 15:52 Uhr
Guten...

wie wird den gesichter, netzlaufwerk, externe usb hdd.... Hatte mal das problem mit ner externen festplatte. als ich das externe gegen eine andere von WD ausgetauscht hatte, lief wieder alles wunderbar....und ein 2003 sbs ohne Sp kann zu abstürzen bei der Automatik Backups verursachen,,,,


LG

Bernie
Bitte warten ..
Mitglied: stefanbifi
09.03.2011 um 16:13 Uhr
Ich habe Service Pack 2 installiert
Bin Jetzt wieder da, etwas später.
Ich habe auch mal die Werte von einem anderen 2003, gleicher Bauart verglichen. Einer arbeitet normal und der andere ist nach 2 Tagen sehr lamgsam. Die Werte im Taskmanager sind ähnlich, Ich habe 4 GB Ram und die Prozesse sind vom Speicher nicht gross unterschiedlich. Wenn ich die Warnungen aktiviere bekommen ich regelmässig die Meldung "Warnung Allocated Memory auf SERVER" und das die STORE.exe mehr als normal Speicher benötigt. Aber sind 578.004 K für die Store.exe zuviel?
Es ist auch nicht nur die Sicherung, die sich verlangsamt, sondern auch z.B. der Zugriff auf Netzwerklaufwerke, die im Server angelegt sind.
Bei der Sicherung sehe ich aber sehr einfach dass er zu langsam ist. der Server Sichern mehr als 7 Tage.
Auch der Vergleich des Leistungsmonitors sehe ich nicht wirklich Unterschiede.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...