Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server startet nicht mehr, BITTE helft mir

Frage Hardware Server-Hardware

Mitglied: Grocco

Grocco (Level 1) - Jetzt verbinden

29.11.2014, aktualisiert 30.11.2014, 1682 Aufrufe, 3 Kommentare

erst mal ein dickes "Hallo" an Euch. Bin neu hier und muss mich gleich mal mit einem dicken Problem an euch wenden.

Ich habe seit einem Jahr einen HP ProLiant 380 G5 mit 16GB RAM mit Windows Server 2008 R2. Habe ihn damals recht günstig bekommen und lief einwandfrei. Vor meiner Prüfung zum Fachinformatiker war das eine tolle Sache Servertechnisch einiges ausprobieren zu können. Habe ihn jetzt aber so 3 Monate nicht mehr benutzt, ihn lediglich heute auf einen anderen Arbeitstisch gestellt und wollte mal wieder was machen.
Jetzt das Problem:
Er startet nicht..bedeutet, er läuft an, und macht nicht weiter, ein leichtes Piepsen ist zu hören (beim anschalten ist er ja recht laut durch die Lüfter, was sich dann aber nach einigen Sekunden auch wieder legt, normalerweise), und er bleibt auch laut. Monitor bleibt auch dunkel, bekommt kein Signal. An der Vorderseite, wo die Kontrolleuchten sind, leuchten alle 8 Dimm Steckplätze dauerhaft gelb auf. Neben dem Knopf (UID), die Leuchte rechts daneben, blinkt rot. Das war vorher nicht!!! Wie gesagt, er lief perfekt. In dem HP Handbuch steht das es möglich wäre das etwas falsch eingebaut sein kann, ein Netzteil nicht korrekt funktioniert etc., kann damit aber nicht wirklich was anfangen ud kann ja auch nicht sein wenn vorher alles ging. Eigentlich würde ich dieses Problem jetzt auf einen RAM schieben, aber das alle defekt sind kann doch eigentlich nicht sein. Falls ihr noch Infos braucht, einfach melden.

Ich hoffe und bete jemand von euch kennt dieses Problem, kann mir vieleicht einen Tip geben ..und lässt sich leicht wieder beheben. Bitte helft mir, mein Dank ist schon unterwegs zu euch.

Gruß
Grocco
Mitglied: windowsboy
LÖSUNG 30.11.2014, aktualisiert um 09:34 Uhr
Schau mal ob es der Ram ist mein Bruder hat einen HP Compaq MT5700 PC der war 2 Jahre (8 Jahre alt) nicht im Einsatz als er ihn dann wieder brauchte dann ist er nicht hochgefahren (Rot LED Blickte und Pipste laut) habe dann beide Rams (2x 512 MB) durchprobiert tatsächlich einer von beiden war kaputt.
Nehm mal alle Rams raus und probier mal jeden Riegel einzeln durch ich wette da ist einer Kaputt. Wenn nicht könnte es auch das Mainboard sein hatte auch schon Rechner da sind über Nacht die Mainboard kaputt gegangen.

Ich hoffe ich konnte helfen
Bitte warten ..
Mitglied: Grocco
30.11.2014, aktualisiert um 09:35 Uhr
Hallo windowsboy,

erst mal vielen Dank für deine Antwort. Hab heut morgen mal die ganzen RAMs rausgeholt und nacheinander wieder eingesteckt und habs nach jedem RAM Wechsel auch getestet ob er hochfährt. Beim ersten Riegel hatte ich auch schon wieder ein Monitorbild, brachte aber "System halted" wegen der RAM Configuration. Dummerweise sprach die Tastatur auch nicht an um dies zu korrigieren...aber egal, erst mal weitergemacht. Ab dem 3. oder 4. Riegel bootete er dann tatsächlich durch, beim 6. Riegel machte er wieder Zicken wegen der RAM Config. Aber wieder, erst mal egal. Nach dem achten, also letzten RAM bootete er (also das Menü kam ganz normal, mit F1 dann weiter in Richtung Betriebssystem) ganz normal, ohne Fehler, und die Tastatur hat auch wieder angesprochen. Kurzum, keine Ahnung was er hatte, jetzt ist wieder alles so wie es sein sollte
Vielen herzlichen Dank, wenn ich mal helfen kann.....bin dabei ......war halt schon spät gestern Abend und war dann echt genervt......

Gruß Grocco
Bitte warten ..
Mitglied: Xaero1982
30.11.2014 um 13:04 Uhr
Nichts für Ungut, aber was genau hast du in deiner Ausbildung gelernt?

"Das war vorher nicht!!! Wie gesagt, er lief perfekt. In dem HP Handbuch steht das es möglich wäre das etwas falsch eingebaut sein kann, ein Netzteil nicht korrekt funktioniert etc., kann damit aber nicht wirklich was anfangen ud kann ja auch nicht sein wenn vorher alles ging."

Doch, das ist Gang und Gebe wenn sowas lang rumsteht, dass durchaus was nicht geht.

Noch viel lernen du musst junger Padawan

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Server startet nicht mehr nach Festplattentausch (3)

Frage von Stibe88 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server startet nicht mehr, Fehler 0xc000021a (15)

Frage von lgraap zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...